Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[BUG] The Foundry - Final Boss

Auilt's Avatar

12.19.2011 , 02:17 AM | #1
On the last boss of The Foundry flashpoint (name redacted for spoiler reasons), it is possible to bug the boss out. When he gets below around 50% or so, he begins an ability where he sucks everyone to him, slows them, and starts channeling a force storm for around 8-10 seconds. Also, this boss does not actually die at 0%, rather at 5% he goes immune and begins talking. However, if you push the boss to below 5% while he is channeling force storm, he will go immune but continue to fight and not end the fight as he is supposed to. This happened to my group two times in a row until we finally decided to try pushing him when he was not force storming. The fight worked correctly the next try.

Just a warning to those who try to do this flashpoint. If you encounter this bug, simply push the boss to around 8-10% and wait for him to finish a force storm. After he storms, push him over.

Happy hunting.

SWBrokenEdge's Avatar

12.22.2011 , 01:09 AM | #2
I can confirm this.

Yesterday we encountered the Final Boss of the Foundry too.
We had the same Bug with the "Never-Ending"-Immunity Shield but the workaround from Auilt worked perfectly.

Before a Lightning Storm we hit him down to 6% Life waited for the next Storm to finish and then "zerged" him down to 5%.

He casted his "Paladin-Bubble" sayed his last words an died.

Thanks again at Auilt you saved our Evening an our Loot!

please fix the this Boss.


and yes, HK-47 is truely the most powerful Boss in this flashpoint. ^^
Es gibt keinen Kuchen, nur Hunger. Durch Hunger erlange ich Kaufzwang.
Durch Kaufzwang erlange ich Kuchen. Den Kuchen gibts also doch!

Kyral's Avatar

12.22.2011 , 06:54 PM | #3
A small question as there were a few patches, does he still loose his hood before the fight?
I remember during beta he kept it on (even after putting his mask on, looked a lot better).

Eruzahawk's Avatar

12.22.2011 , 07:03 PM | #4
Fix please. God I wish I knew this bug before I set foot in there again today.

BarcodeX's Avatar

12.24.2011 , 01:46 AM | #5
Yes got bugged as well. Thankfully our tank was a Sith Assassin and he was able to run off far and hide while the the rest of us died so Revan could reset and we could still loot the chest.

Everything stated above is true / worked.

Right when he hit 6% and he was casting Lightning Storm we backed off until he finished. He threw up his immune shield for a few seconds but it disappeared and we finished him off with him stopping his attacks at 4% and we finished the flashpoint.

Please FIX ASAP! (the exp is awesome and so is the gear but this bug sucks!)

RoByte's Avatar

12.25.2011 , 10:46 PM | #6
Thank you Auilt, you saved my evening. Had this bug happen to me twice at the boss fight. Stopped attacking him during force storm and quest competed normally.

AnubisNLN's Avatar

12.25.2011 , 10:54 PM | #7
gooing slightly off topic here but... does anybody know if his robes are obtainable? and if so how?

Gileag's Avatar

12.25.2011 , 11:11 PM | #8
Happened to me also.