Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[bug] 1.3 - Impossible de lancer le jeu ?

STAR WARS: The Old Republic > Français (French) > Service clients
[bug] 1.3 - Impossible de lancer le jeu ?
First BioWare Post First BioWare Post

Clemino's Avatar


Clemino
06.26.2012 , 10:08 AM | #21
Pareil ici, j'ai mis swtor en exclusion antivirus, j'ai mis à jour le laucher, je tente la réparation et ça échoue.
Bref, plus qu'à attendre une solution made in bioware, avec le patch du patch du lendemain.

Personne_'s Avatar


Personne_
06.26.2012 , 10:15 AM | #22
Vous avez redémarré votre ordi?

Seash's Avatar


Seash
06.26.2012 , 10:17 AM | #23
Faut redémarrer l'ordi sinon cela ne résout pas le problème

RealSphynx's Avatar


RealSphynx
06.26.2012 , 10:24 AM | #24
oui j'ai redemarrer et en plus je ne trouve pas swtor.exe dans mes repertoires de jeu

elud's Avatar


elud
06.26.2012 , 11:01 AM | #25
Bonsoir,

J'ai lu le message de Seash sur la procédure de BitDefender 2012 et mon problème de lancement du jeu est passé.

Merci.

RealSphynx's Avatar


RealSphynx
06.26.2012 , 11:16 AM | #26
toujours pas même en mettant en exclusion ça bloque tout

Darkmarius's Avatar


Darkmarius
06.26.2012 , 11:51 AM | #27
Quote: Originally Posted by RealSphynx View Post
toujours pas même en mettant en exclusion ça bloque tout

Exactement le même soucis. Je trouve ça navrant pour une mise à jour qui a fait un passage sur le serveur Test.

-Je précise que j'ai essayé la mise à jour sur le PTS je n'ai eu aucun problème.
-Mon Anti-Virus ne détecte aucun problème (Avast Antivirus). Pourtant j'ai bien l'erreur après réparation toujours le même soucis.
-Désactiver l'anti-virus ne change rien au résultat.
-Mes Pilotes et DirectX sont bien mis à jour.


"La Force n'est pas un prétexte pour faire le Bien. Mais une raison pour dominer la Galaxie."

...::ll[Omen Sinistrum]ll::...
Recrutement Swtor Attente Saison 1

RealSphynx's Avatar


RealSphynx
06.26.2012 , 12:38 PM | #28
Alors j'ai une solution temporaire.

Mettre en exclusion tout les fichiers .exe contenu dans le dossier swtor (il y en a 3)

Lancer l'exe faire la réparation. Couper le pare feu et lancer le jeu et ça marche.

Gros soucis si on remets le pare feu même une fois connecté ça nous vire du jeu. C'est donc du temporaire

Mega-upload's Avatar


Mega-upload
06.26.2012 , 12:49 PM | #29
Après le mode transfert pousse toi de là que je m'y mets...

On passe au stade du lanceur qui ne fonctionne pas.

Vous pensez que je vais être prélever ce mois ci ou je vais pouvoir passé un bon moment de détente ?
XEKSTICK LV 50 - INQUISITEUR SITH

Savayge's Avatar


Savayge
06.26.2012 , 12:57 PM | #30
Malheureusement je me rajoute à la liste de ceux qui ont un problème pour l'instalation du Patch 1.3 avec bitdefender 2012 en antivirus...
Les Émissaires de l’Ordre
Battle Meditation
Chevalier Jedi - Gardien LvL 50 - Spécialisation Défense