Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[bug] 1.3 - Impossible de lancer le jeu ?

STAR WARS: The Old Republic > Français (French) > Service clients
[bug] 1.3 - Impossible de lancer le jeu ?
First BioWare Post First BioWare Post

Khoreal's Avatar


Khoreal
04.17.2013 , 09:30 AM | #111
Bonjour,

As-tu des lignes d'erreur dans ton launcher log ?
Tu trouves ces fichiers dans le sous répertoire Logs.
Le mieux serait d'en recopier un ici entre balises Spoiler.

Cabestan's Avatar


Cabestan
04.17.2013 , 09:54 AM | #112
Bonjour et merci.
J'ai réussi a lancer le jeu tout à l'heure en mettant le laucher en englais puis en le repassant en francais et ça a marché.
Mais en lancant directement, ca veut pas. Voici le log :
Spoiler

Khoreal's Avatar


Khoreal
04.17.2013 , 11:00 AM | #113
Il semble ne pas être complet, ou alors il ne s'exécute pas jusqu'au bout.
Si je compare avec les miens, il devrait normalement se terminer par les lignes suivantes

2013-04-17 11:27:17 INFO Using environment.name [swtor], productName [retailclient]
2013-04-17 11:27:17 INFO User pressed play (retailclient,fr-fr,swtor)
2013-04-17 11:27:17 INFO Game successfully launched: C:Star Wars-The Old RepublicswtorRetailClientswtor.exe
2013-04-17 11:27:17 INFO Closed launcher

Cabestan's Avatar


Cabestan
04.17.2013 , 12:19 PM | #114
Non, parce qu'il se ferme avant la fin. Mes logs de quand ça marcahit se teminait aussi ainsi.
Je viens de rééssayer et le log est pareil.
J'ai réussi à le lancer toujours en passant en englais puis reppasser de suite en francais, ça marche bien. J'ai quand même une solution de dépannage, c'est déjà ça

Cabestan's Avatar


Cabestan
04.18.2013 , 06:28 AM | #115
Et sinon pour la réinstallation du Launcher, cela ne va pas me réinstaller tout le jeu ? Parce que lorsque que j'ai essayé, l’installateur me prévient d'avoir plus de 20 Go disponible, j'ai donc annulé et j'en reste pour l'instant à la solution des langues du launcher..

Cabestan's Avatar


Cabestan
04.20.2013 , 08:08 AM | #116
Au cas ou quelqu'un d'autre rencontrerait le même souci du launcher qui plante et doit fermer :
Apres avoir lancé le launcher, changer de langue dans les options , sauver et taper son MdP, le lanceur va télécharger des fichiers,
pas la peine d'attendre, repasser de suite dans la langue d'origine, sauver et cliquer sur "jouer".
C'est ainsi que je fait depuis quelques jours et je n'ai plus de problèmes

Vermitrax's Avatar


Vermitrax
04.23.2013 , 01:23 PM | #117
bonjour à tous. Apparemment comme beaucoup de monde j'ai un problème pour démarrer le jeu.

mais effectivement quand je démarre en anglais puis bascule en français cela fonctionne. Pas très élégant mais fonctionel. Si quelqu'un une solution pour régler le problème proprement je suis preneur....mais faudra expliquer en détails et clairement façon "l'informatique pour les Nuls " car je suis pas un pro. :-)

Cabestan's Avatar


Cabestan
04.26.2013 , 08:12 AM | #118
Depuis la dernier mise à jour, le lanceur re-fonctionne normalement, ça n'aura duré que le temps entre deux MAJ mon petit probleme de luncher
Vermitrax : tu peux essayer de lancer le "FixLauncher" qui est dans le dossier du jeu. Ça n'a rien réglé dans mon cas donc je m'en suis tenu au petit truc du changement de langage, mais on sais jamais..