Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Running and casting in molasses

STAR WARS: The Old Republic > English > Customer Service
Running and casting in molasses
First BioWare Post First BioWare Post

Jherad's Avatar


Jherad
06.15.2012 , 06:44 PM | #1
Since yesterday, my characters are all running significantly slower than other peoples' and my cast bars all fill slower as well (I'm doing much less damage in WZs). When my wife observes my character while she's logged on hers on a different PC, it looks as though I run, stop, run, run, stop constantly (though on mine is appears slow and smooth).

I'm at a loss as to what is going on. Framerate is fine - the game isn't choppy at all - in fact everything is as silky-smooth as usual, even in crowded areas, I'm just... slow. I've tried altering settings, reinstalling drivers etc, with no effect. If I play one of my characters on my wife's PC the run/cast speeds are fine. I've also repaired AND reinstalled the client, deleted user config folders etc.

So the problem seems limited to my PC, but other games seem completely unaffected.

Ideas?
Zachar´ah - Commando / Chasso - Merc
Youtube / Twitch
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Sutii's Avatar


Sutii
06.15.2012 , 06:51 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello Jherad,

This certainly does sound like a perplexing issue. Although you've done some of the steps already, I would still advise that you run through and ensure that you have checked each of the points in the following spoiler:

Spoiler

If the issue is still present after doing that, please reply here including a DxDiag report and your most recent Client and Launcher Logs. Information on how to obtain these can be found here.

Thanks.
Sutii | BioWare Customer Service - Forum Support

Jherad's Avatar


Jherad
06.15.2012 , 07:01 PM | #3
Thank you Sutti.

I can confirm that I have followed all the steps you have listed.

DxDiag here:

Spoiler
Zachar´ah - Commando / Chasso - Merc
Youtube / Twitch
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Jherad's Avatar


Jherad
06.15.2012 , 07:02 PM | #4
Launcher Log:
Spoiler


Client Log:

Spoiler
Zachar´ah - Commando / Chasso - Merc
Youtube / Twitch
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Jherad's Avatar


Jherad
06.15.2012 , 07:21 PM | #5
Update - tried running a somewhat more intensive app than the others I'd been comparing with (Skyrim) and am also getting serious mushiness in that, so this is not confined to SWTOR for me.

Ah well, looks like I might be in for a long evening :P

Thanks for your time.
Zachar´ah - Commando / Chasso - Merc
Youtube / Twitch
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Nyxxor's Avatar


Nyxxor
06.15.2012 , 08:06 PM | #6
Quote: Originally Posted by Jherad View Post
Update - tried running a somewhat more intensive app than the others I'd been comparing with (Skyrim) and am also getting serious mushiness in that, so this is not confined to SWTOR for me.

Ah well, looks like I might be in for a long evening :P

Thanks for your time.
Do u have any way to check ur graphics card core and memory speed? sometimes when u enter a game, ur video card still hangs on 2D application mode, rather than 3D to increase ur video card speed for proper playing.
Spoiler

Jherad's Avatar


Jherad
06.15.2012 , 08:19 PM | #7
I just fixed the problem by initialising all my bios settings. Weird. Oh well, works now!

Thanks for the help
Zachar´ah - Commando / Chasso - Merc
Youtube / Twitch
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Sutii's Avatar


Sutii
06.15.2012 , 09:19 PM | #8 This is the last staff post in this thread.  
Quote: Originally Posted by Jherad View Post
I just fixed the problem by initialising all my bios settings. Weird. Oh well, works now!

Thanks for the help
That's great to hear Jherad, I'm happy you found the solution nice and easily. Please let us know if we can help you with anything else now or in the future.

Take care and have fun playing Star WarsÖ: The Old RepublicÖ!
Sutii | BioWare Customer Service - Forum Support