Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

patcher down

First BioWare Post First BioWare Post

Sayain's Avatar


Sayain
06.15.2012 , 03:45 PM | #1
Is anyone having issues logging into the patcher to plat swtor? Or is anyone aware of this issue?

Tirvaak's Avatar


Tirvaak
06.15.2012 , 03:47 PM | #2 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Sayain View Post
Is anyone having issues logging into the patcher to plat swtor? Or is anyone aware of this issue?
Hi Sayain,

What seems to be happening for you at the moment when you try to get into the game?

If you can provide as much detail about your problem I'll be happy to try and help.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Sayain's Avatar


Sayain
06.15.2012 , 03:50 PM | #3
i Start the patcher and then i put in my password and it gives me a red flag cross the top that saysThe patcher service is tempararily unavailable. Please visit the forums for the current anouncment

Tirvaak's Avatar


Tirvaak
06.15.2012 , 03:56 PM | #4 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Sayain View Post
i Start the patcher and then i put in my password and it gives me a red flag cross the top that saysThe patcher service is tempararily unavailable. Please visit the forums for the current anouncment
Hi Sayain,

Thanks for replying, This can sometimes occur if the launcher does not correctly recognize your email address, can you uncheck "remember this account" and enter your email and password again.

Once you have entered your details press play and see if it will allow you to log back in.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Sayain's Avatar


Sayain
06.15.2012 , 03:58 PM | #5
Nope that trick didnot work. What else you got cause this had just happened i was logged in earlier this afternoon.

Tirvaak's Avatar


Tirvaak
06.15.2012 , 04:20 PM | #6 This is the last staff post in this thread.  
Quote: Originally Posted by Sayain View Post
Nope that trick didnot work. What else you got cause this had just happened i was logged in earlier this afternoon.
Hi Sayain,

Please close the client and go to this location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\

Please run the FixLauncher.exe file in the above location.

Once this is complete, please start the Launcher again and try to login.

Please post here to confirm if this resolves the issue for you. If you are still having issues can you please post the most recent copy of your launcher log.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support