Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unable to patch

First BioWare Post First BioWare Post

Lucia-goms's Avatar


Lucia-goms
06.13.2012 , 10:54 PM | #11
it simply just shuts down and then i have to push power to get back on. Didn't start this until I tried to patch. Im currently well trying to update graphics drivers but still randomly shuting down. only new thing was trying to patch tonight

Sutii's Avatar


Sutii
06.13.2012 , 11:49 PM | #12 Click here to go to the next staff post in this thread. Next  
Hello Lucia-goms,

I've experienced this myself in the past, a long time ago anyway, and I found that it was due to my power supply not being up to the task. Could I ask you to try unplugging any devices that may be drawing power, USB devices namely, to see if the issue persists. This could also be caused by something else but I would like to try the simplest solution first.

Let me know how you get on.
Sutii | BioWare Customer Service - Forum Support

Lucia-goms's Avatar


Lucia-goms
06.14.2012 , 06:24 PM | #13
Sorry it took so long, I crashed and finally got it running, although i'm nervous about. I have 1200w for a power supply running two gtx 570's factory oc'd, i7-950 (not oc'd at the moment). im trying to run dxdiag right now. seems to be stuck. Says login service isnt available so I cant see what its going to do

Lucia-goms's Avatar


Lucia-goms
06.14.2012 , 06:31 PM | #14
Here's my dxdiag
Spoiler
This post has been edited to include spoiler tags – CS Forum Team

Sutii's Avatar


Sutii
06.15.2012 , 08:42 PM | #15 This is the last staff post in this thread.  
Hello again Lucia-goms,

Just to confirm for me, is your PC exhibiting this behaviour outside of SWTOR, as in turning off when you were attempting to generate the DXDiag Report? If this is the case I would have to advise that you contact Customer Service, specifically one of our specialist members of Technical Support. I would recommend doing such via email with your DXDiag report and MSInfo attached. Please see the spoilers below for information on how to obtain these:

DXDiag report:
Spoiler
MSInfo:
Spoiler
If this is not what is happening though, and the power loss is only occurring when running SWTOR could I recommend that you set the Graphics cards to be running at factory speeds, without the over-clocking.

Please do advise me as to your progress.

Thanks.
Sutii | BioWare Customer Service - Forum Support