Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spieldaten

Puputeller's Avatar


Puputeller
12.13.2011 , 11:30 AM | #1
Hallo,
Ich habe ein blödes Problem mit dem Pre-Load des Spiels. Ich hab den Launcher runtergeladen (38MB groß) und installiert. Wenn ich ihn starte macht er ein update von etwa 2 Minuten und dann ist nichts mehr. Einloggen geht nicht, weil ich noch nicht freigeschaltet bin. Allerdings lese ich hier im Forum ständig, dass alle um die 18GB an Daten runtergeladen haben, auch bei den FAQs steht ja, dass man sich die Spieldateien im Vorhinein laden kann. Vermutlich gibts hierfür eine ziemlich einfache und offensichtliche Lösung, also entschuldige ich mich gleich im Voraus für die blöde Frage, aber ich konnte bisher nichts finden, was mir irgendwie weiterhilft.

joaltendorf's Avatar


joaltendorf
12.13.2011 , 11:34 AM | #2
den launcher heute zu laden bzw. den client zu ziehen macht null sinn...

sorry, ist nicht böse gemeint aber ich les hier sachen, da sträuben sich mir die haare. Stell dir vor es gibt in ner kneipe bier umsonst, und du kommst 3 stunden später an, denkste echt du kommst noch in die kneipe rein ???


Puputeller's Avatar


Puputeller
12.13.2011 , 11:46 AM | #3
ja, versteh schon, hab mich nur gewundert weil ich ständig im forum lese, dass welche probleme haben zb dass der download bei 11GB stoppt.
wollte halt wissen ob ich irgendwas grundlegendes übersehen hab

Dalasar's Avatar


Dalasar
12.13.2011 , 11:48 AM | #4
Nein hast Du nicht. Und es ist auch Blödsinn zu sagen das es heute keinen Sinn macht. Ich selber habe ihn gerade erst gezogen und das ohne Probleme und mit voller Bandbreite.
Also einfach nochmal deinstallieren und/oder als den Launcher als Admin ausführen. Gab da so ein Problem in der Beta!!

joaltendorf's Avatar


joaltendorf
12.13.2011 , 11:51 AM | #5
Quote: Originally Posted by Dalasar View Post
Nein hast Du nicht. Und es ist auch Blödsinn zu sagen das es heute keinen Sinn macht. Ich selber habe ihn gerade erst gezogen und das ohne Probleme und mit voller Bandbreite.
Also einfach nochmal deinstallieren und/oder als den Launcher als Admin ausführen. Gab da so ein Problem in der Beta!!
dein wort ist gottes ohr