Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

cant launch the game

First BioWare Post First BioWare Post

webechris's Avatar


webechris
05.05.2012 , 07:00 AM | #1
I have had the game for several weeks and it has run fine, now as of 2 days ago I cant get the login screen to work I keep getting an error saying that the login is unavailable at this time....anybody know how to fix this ???

Smaois's Avatar


Smaois
05.05.2012 , 07:01 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings webechris,

Sorry to hear you are experiencing an issue logging in.

A number of users have found this is caused by their computer having the incorrect time, date or timezone settings. Please ensure these are correct on your computer.

Please then run the FixLauncher.exe file which can be found in the following location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic

Please post here if you require further assistance.

Smaois | BioWare Customer Service – Forum Support

webechris's Avatar


webechris
05.05.2012 , 07:27 AM | #3
still cant get the login screen to work, I have checked and adjusted my time/date and run loginfix and rebooted but nothing changed

Smaois's Avatar


Smaois
05.05.2012 , 07:30 AM | #4 Click here to go to the next staff post in this thread. Next  
Greetings webechris,

Thanks for trying those troubleshooting steps.Some users have been able to resolve this issue by resetting the password on their SWTOR account.

To do this, please go to the password recovery page to reset the password. Then click on the link in the password recovery email which will be sent to the email address associated to your SWTOR account.

Once this is done, please restart your Launcher and login again.

We hope this resolves the issue for you.

Smaois | BioWare Customer Service – Forum Support

webechris's Avatar


webechris
05.05.2012 , 07:40 AM | #5
nope.. reset the password relaunched the game and still the same problem

Smaois's Avatar


Smaois
05.05.2012 , 07:49 AM | #6 Click here to go to the next staff post in this thread. Next  
Greetings webechris,

In order to assist us investigating this issue further, please post your most recent Launcher Log here.

Please post the Log within code tags or spoiler tags

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt”

Smaois | BioWare Customer Service – Forum Support

webechris's Avatar


webechris
05.05.2012 , 08:18 AM | #7
im sorry i dont know how to post that here its a huge text file

webechris's Avatar


webechris
05.05.2012 , 08:22 AM | #8
Code:
        20120505085415 INFO   -----------------------------(240)-----------------------------
20120505085415 INFO   SpecsHash=3834960034.1980235813
20120505085416 ERROR  Failed login server pping tests.
20120505085416 ERROR  Going Offline
20120505085416 ERROR  Promos Error status: -10013
20120505085416 ERROR  Promos Error status: -10013
20120505085416 ERROR  Promos Error status: -10013
this is what it said

Smaois's Avatar


Smaois
05.05.2012 , 08:32 AM | #9 Click here to go to the next staff post in this thread. Next  
Greetings webechris,

This error is typically caused by an internet connection issue.

Please see our post on troubleshooting connection issues here.

If you require any further assistance, please post here.

Smaois | BioWare Customer Service – Forum Support