Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Falscher Videomodus?

First BioWare Post First BioWare Post

Beowend's Avatar


Beowend
12.16.2011 , 01:31 PM | #1
Hi,
während der Beta funzte noch alles. Jetzt starte ich den Launcher und versuche nach dem Login das Spiel zu starten. Doch nun kommt nen schwarzer Bildschirm mit nem Requester:
"Achtung: Falscher Videomodus. Bildschirmanzeige auf 1440x900@60Hz umschalten"
Direct-X neueste Version drauf.

Wie gesagt während des Testwochenendes lief alles ohne Probs. Jetzt kann ich nicht ins Game...


Grüße

Salomida's Avatar


Salomida
12.16.2011 , 02:02 PM | #2
Hat denn niemand eine Idee? Mein Mann ist nun ganz stinkig deswegen und ich kriegs zu spüren.

Xarad's Avatar


Xarad
12.16.2011 , 02:16 PM | #3
Ich hab genau den selben Bug....

Es wäre wirklich super wenn sich mal ein GM oder jmd mit Ahnung dieser Frage stellen würde, da ich echt sau gerne loszocken würd.
Pure hatred flows through my veins!

Conveeyor's Avatar


Conveeyor
12.16.2011 , 02:16 PM | #4 This is the last staff post in this thread.  
Bitte versuche folgendes:
  • Schließe bitte den Launcher.
  • Gehe in das Verzeichnis C:\Benutzer\%Benutzername%\AppData\Local\SWTOR\swt or\settings
  • Suche dort nach der Datei: 'client_settings.ini' (oder nur 'client_settings').
  • Öffne diese mit Notepad oder einem anderen Texteditor.
  • Ändere den Eintrag 'Fullscreen=True' zu 'Fullscreen=false'.
  • Speichere die Datei und starte den Launcher.
Das Spiel startet dann im Fenstermodus. Du kannst dann im Spiel die Grafikeinstellungen anpassen, damit sie Deiner Bildschirmauflösung und Bildwiederholrate entsprechen.

Bitte editiert diese Datei nur, falls ihr den Fehler mit dem schwarzen Bildschirm habt. Fehlerhaftes editieren kann zu Problemen mit der Installation führen.


Wir hoffen, Dir damit weitergeholfen zu haben.

Conveeyor | BioWare Customer Service - Forum Support

Beowend's Avatar


Beowend
12.16.2011 , 02:22 PM | #5
Danke, hurra das hat geholfen :-)
Thx :-)

Xarad's Avatar


Xarad
12.16.2011 , 02:31 PM | #6
Mal ganz ehrlich.... dieser Support ist der Hammer!

Macht weiter so dann wird das hier wirklich ne neue Era des zockens!
Pure hatred flows through my veins!

Xarad's Avatar


Xarad
12.16.2011 , 02:36 PM | #7
Also ich habe jetzt im Spiel selber in den Optionen die Grafik wieder auf full-screen gestellt und sofort ist der Fehler wieder gekommen und tritt jetzt auch wieder nach Starten des Launchers auf, obwohl es in der besagten Datei als "false" steht.
Pure hatred flows through my veins!