Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Rechner kaputt/Probleme


MatthiasHe's Avatar


MatthiasHe
12.13.2011 , 10:28 AM | #11
Wenn sich absolut nichts tut, dann versuch mal das ganze Ding vom Strom zu nehmen und ev. mal das Netzteil vom Mainboard abzustöpseln (oder am Besten auch gleich noch Graka, RAM und Festplatten). Dann alles wieder anschließen und wenn es dann immer noch nicht klappt, dann ist entweder ein Teil deines PCs im Allerwertesten oder es weiß vielleicht noch jemand eine andere Lösung ^^

jodeljunky's Avatar


jodeljunky
12.13.2011 , 10:31 AM | #12
Drehen die Lüfter sich wenn du ihn anschalten willst?
Wenn nich dann kanns ja eigentlich nur das Netzteil sein?
Oder is der Strom-Stecker Eventuell nich richtig drin?
Und nein,ich will dich hier nich als dumm darstellen,aber sowas übersieht man schonmal..
Bzw sind alle stromstecker im Mainboard noch richtig fest.. usw..^^

schotterstein's Avatar


schotterstein
12.13.2011 , 10:31 AM | #13
Quote: Originally Posted by Vantarius View Post
Nein ich mache das Spiel nicht dafür verantwortlich...
Ich frage mich nur warum mein PC während der Beta (und sonst auch) einwandfrei funktioniert nur plötzlich abschmiert wenn ich richtig zocken kann

Und wie gesagt.. Lösungsvorschläge sind gefragt (falls vorhanden) und kein dummes geflame...

Mein Auto funktionierte am Mittwoch noch,dann habe ich mir neue Fußmatten gekauft und es ging kaputt !!! Dank dir weis ich jetzt das die Fußmatten die Ursache sind ! Danke dir

iNstinC's Avatar


iNstinC
12.13.2011 , 10:32 AM | #14
Wenn er nichtmal bis ins Bios kommt wird es wohl ein Hardwareproblem sein.
Fangen denn Lüfter an sich zu drehen, wenn du ih nanschlatest?
Hast du Ersatzteile oder alte Komponenten zuhause die du mal testweise probieren könntest (altes Netzteil,Graka,MB)?
Hast du mehrere Ram-Riegel eingebaut? Versuche dann mal nur einen einzigen laufen zu lassen.
"Lebe lang und in Frieden" ... ups, falscher Film

Gaeron's Avatar


Gaeron
12.13.2011 , 10:32 AM | #15
Ich tippe aufs Netzteil. Made in China hält nun mal nicht ewig...

Edit @andere Poster die nur mit dem Kopf schütteln und blöde Sprüche loslassen:
Wenn ihr nichts sinnvolles beizutragen habt, haltet euch einfach aus solchen Threads raus, egal wie dumm euch der TE vorkommen mag. Es hilft weder ihm etwas noch nützt es der Übersicht. Danke.
Für alle die nicht warten wollen: http://www.youtube.com/watch?v=GY171iahhh4
Alles andere als "Katzenjammer" http://www.youtube.com/watch?v=tpaVZ4jGYw4

Nuallan's Avatar


Nuallan
12.13.2011 , 10:32 AM | #16
Tja, Recher gehen nun mal kaputt, besonders die Komplett-Schrott-Rechner.
Wenns bei Solitär passiert wäre würdest du jetzt Microsoft sowas unterstellen? *kopfschüttel*

Klamydia's Avatar


Klamydia
12.13.2011 , 10:34 AM | #17
[COLOR="Red"]ach Leute, wenn der Rechner im Arsch ist,/COLOR]

dann tut das doch schon vom zuhören weh^^

skill the Outer Rim!!!
http://www.youtube.com/watch?v=baVnC8iVxeY&feature=related

MasterMsDDoG's Avatar


MasterMsDDoG
12.13.2011 , 10:34 AM | #18
allso ich tipe mal auf das netzteil das dass den geist aufgegeben hat da sich beim einschalten nichts tut wie du es sagst aber falls sich doch wieder was tut und du hast immer noch kein bild dan ist warschein lich gi grafickkarte oder der bildschirm

Tasharel's Avatar


Tasharel
12.13.2011 , 10:35 AM | #19
Quote: Originally Posted by MatthiasHe View Post
Wenn sich absolut nichts tut, dann versuch mal das ganze Ding vom Strom zu nehmen und ev. mal das Netzteil vom Mainboard abzustöpseln (oder am Besten auch gleich noch Graka, RAM und Festplatten). Dann alles wieder anschließen und wenn es dann immer noch nicht klappt, dann ist entweder ein Teil deines PCs im Allerwertesten oder es weiß vielleicht noch jemand eine andere Lösung ^^
Nach der Ab- und Anschließerei (die RAM-Riegel würde ich auch einzeln testen) würde ich mir die BIOS Einstellungen anschauen, wird alles erkannt usw.
Manchmal stellt ein BIOS-Update, ein Windowsupdate oder ein Absturz die AHCI-Einstellung auf IDE zurück, das kann zu Problemen mit den Festplatten führen.
Eventuell von der Windows CD versuchen zu booten und Windows repaieren usw.

Edit: Sorry hab' mich verlesen, du kommst ja nicht mal bis in BIOS.

Drehen sich die Lüfter? Hast du Warnleuchten am Motherboard und eventuell das Handbuch zur Hand damit du weißt welche was anzeigt, falls eine leuchtet?
. : Fear leads to anger. Anger leads to hate. There's nothing that I fear, I'm just full of hate : .

Caenorhabditis's Avatar


Caenorhabditis
12.13.2011 , 10:36 AM | #20
Quote: Originally Posted by Mortiusz View Post
Sagmal du willst mir doch jetzt nicht erzählen,das ein MMO Programm dein Aldi PC geschrottet hat? Ich meine was für einen Betriebssystem verwendest du ? Ne warte ich kenne die Antwort darauf Facebuch ne? Komm ich meine mal erlich bitte..... Denk doch einmal nach oder Lass dein Pc anschauen von jemanden der sich auskennt und mach dich hier nicht zum Ober Affen...alleine der Überschrift hat mich schon vom Hocker geflasht -.-
Komm mal wieder runter! Halte es zwar auch nicht für sehr wahrscheinlich dass SWTOR dafür verantwortlich ist, aber Dein Beitrag ist ja wohl das allerletzte! Ausgeschlossen ist es nämlich nicht, SC2 soll auch die ein oder andere GraKa überhitzt haben.

OT: Rechner mal aufschrauben und Steckverbindungen etc. prüfen.
Mal versucht von der Windows DVD zu starten? Oder ist schon vor dem booten alles schwarz?