Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem mit der Auflösung

First BioWare Post First BioWare Post

theGlove's Avatar


theGlove
12.18.2011 , 06:00 PM | #11
Hallo,

ich habe das gleiche Problem.

Ich versuche die Auflösung umzustellen und zunächst erscheint der Button gaaaanz kurz (man kann aber nix klicken), dann wird der Bildschirm schwarz, dann weiß (keine Rückmeldung), dann wieder schwarz.... dann ist es schon zu spät, die Auflösung geht wieder in die vorherige zurück, dann wieder schwarz, weiß (keien Rückmeldung), schwarz, Ladebildschirm, zurück im Spiel.

Das ganze ist sowohl im Vollbild, Fenstermodus (Vollbild) oder im Fenstermodus das Gleiche.

Ich hoffe, das Problem wird auf irgendeine Weise gefixt von Bioware. Eine Verlängerung des erscheinens des Bestätigungsbuttons wäre zB ne gute Lösung.

Das Kuriose: in der Betatestwoche ging das Umstellen ganz ohne Probleme.

Vielleicht kann mir aber auch so jemand helfen bei diesem Problem?

Viele Grüße

solidsnakee's Avatar


solidsnakee
12.21.2011 , 11:45 AM | #12
bei mir habe ich das problem gelöst indem ich unter

C:\Users\user\appdata\Local\SWTOR\swtor\settings


in der INI datei die


Width = xxxxx

geändert habe

versucht es mal =)


also so sah das aus


[Renderer]
D3DFullScreen = true
EnableBloom = false
NativeHeight = 768
NativeWidth = 1366
RefreshRate = 60
TextureQuality = 1
UseMinSpecShaders = true
VerticalSyncState = true
Width = 1366
WindowX = 0
WindowY = 0

Tahlantalas's Avatar


Tahlantalas
01.02.2013 , 08:04 PM | #13
Also ich habe das selbe Prob nur kamm es anders zustande: Ich hab meine ATI Radeon HD 5450 gehen eine Nvidea Geforce GT 630 getauscht Jetzt wenn ich das game starte kommt "Ungeeignete Auflösung Empfohlene einstellung 1280x1024" was aber die einstellung von meinem desktop ist ABER wie ich feststellen muste NICHT vom Game den wenn ich in der client_defaults.ini den fullscreen modus auf false stelle komm ich ins game dann kann ich wieder den vollbild modus abstellen aber dann seh ich das die grafik auflösung auf 2048x1536 ist ABER es wird noch besser wenn ich da die auflösung wieder auf 1280x1024 stelle und ins game gehe dann aber auf dem desktop wechsel kommt "Ungeeignete Auflösung Empfohlene einstellung 1280x1024" dann muss ich wieder ins game und in den Fenstermodus dann kann ich auf den desktop und ja ich habe versucht die auflösung in der client_defaults.ini vorab einzustellen hilft aber net und ich habe die anderen beiden datein auch bearbeitet oder gelöscht bzw eine Graphics_Mirror.ini hab ich net mal.

Tahlantalas's Avatar


Tahlantalas
01.08.2013 , 12:26 PM | #14
Findet hier kein suport mehr stat?

Naugor's Avatar


Naugor
01.09.2013 , 06:24 AM | #15 Click here to go to the next staff post in this thread. Next  
Hallo Tahlantalas,

Bitte entschuldige die späte Rückmeldung. Du hast hier einen Thread von 2011 heraus gekramt, leider stimmen die Informationen nicht mehr.

Wir möchten dich bitten, jegliche Änderungen an der client_defaults.ini wieder rückgängig zu machen und uns um Gegenzug deinen DXDiag Bericht und den Inhalt deiner client_settings.ini Datei hier einzustellen, welche du hier finden solltest:
Code:
%userprofile%\appdata\Local\SWTOR\swtor\settings
Mehr Infos findest du dazu auch hinter dem letzten Punkt in diesem Beitrag.

Vielen Dank für dein Verständnis und deine Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Tahlantalas's Avatar


Tahlantalas
01.09.2013 , 05:19 PM | #16
Also der DxDiag Bericht hier :
Spoiler


Und hier die anderen Infos:
[Renderer]
Buckets = 2
D3DFullScreen = true
doShadows = false
GraphicsDeviceId = 3840
GraphicsQuality = 5
Height = 1024
NativeHeight = 1536
NativeWidth = 2048
PerfTestFlags = 17809154
PlantDensity = 35
SpeedTreeDistanceScale = 0.935
TextureAnisotropy = 8
Width = 1280
FullScreen = true
WindowX = 0
WindowY = 84
AntiAliasingLevel = 0
MeshLODQuality = 0
CodeVersionChanged = false
LastCodeVersionRun = 1
NewBucket = 2
doBlobShadows = false
EnableBloom = false
ShaderSet = 1
AllowDepthOfField = false


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic



Muss dazu sagen das ich Windows und swtor seit dem Beitrag von mir Neuinstalirt habe aber das hat nicht geholfen. Ich habe auch schon wie schon geschrieben in der client_settings.ini die höhe und breite umgestelt das hatte auch net geholfen

Mundako's Avatar


Mundako
01.09.2013 , 10:22 PM | #17 Click here to go to the next staff post in this thread. Next  
Hallo Tahlantalas,

änder mal bitte die folgenden Zeilen in der client_settings.ini Datei, beziehungsweise füge sie hinzu, wenn nicht vorhanden:
Quote:
NativeHeight = 1024
NativeWidth = 1280
D3DFullScreen = false
FullScreen = false
RefreshRate = 60
Anschließend versuche erneut das Spiel zu starten, es sollte im Fenstermodus starten. Stelle dann bitte in den Grafikeinstellungen die Auflösung sowie die Bildschirmfrequenz deinem Monitor entsprechend neu ein und klicke auf "Übernehmen".

Bitte melde dich doch noch einmal, sollte auch dies nicht weiterhelfen. Danke.
Mundako | Bioware Customer Service - Forum Support

Tahlantalas's Avatar


Tahlantalas
01.11.2013 , 03:40 AM | #18
hab ich alles schon getestet und dann wenn ich in den vollbildmodus bin geht auch in game alles aber switsh ich wieder auf dem desktop kommt wieder die anzeige. Die sachen hab ich alle schon durch probiert auch wenn diese anzeige kommt in game von wegen falsche auflösung dann drück ich alt+enter und bin im fenstermodus und hab wieder ein bild aber egal was ich mache wenn ic haus dem vollbild modus auf den desktop switshe kommt wieder die meldung von meinem monitor

Naugor's Avatar


Naugor
01.11.2013 , 04:26 AM | #19 Click here to go to the next staff post in this thread. Next  
Hallo Tahlantalas,

Ich denke dies liegt einfach daran, dass der Monitor nicht richtig vom Betriebssytem erkannt wird:

Code:
Monitor Name: Nicht-PnP-Monitor (Standard)
Monitor Model: unknown
Monitor Id: 
Native Mode: unknown
Kannst du vielleicht mal schauen, ob du für deinen Monitor ein Profil installieren könntest? Entweder über die mitgelieferten CDs, oder aber über die Modellbezeichnung mal auf der Webseite des Herstellers suchen.

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Tahlantalas's Avatar


Tahlantalas
01.11.2013 , 07:32 AM | #20
Erledigt und hat nicht geholfen hier die neuen daten


Spoiler