Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problem mit der Auflösung

First BioWare Post First BioWare Post

dondadrude's Avatar


dondadrude
12.16.2011 , 09:39 AM | #1
Hey Leute,

ich hab folgendes Problem: Standardmäßig ist die Auflösung in SWTOR bei mir auf 1600:900 eingestellt. Leider ist mein Rechner aber zu lahm, um das Spiel so flüssig darzustellen. Nun färbt sich, jedesmal wenn ich versuche die Auflösung ingame runterzustellen, der Bildschirm schwarz, was es mir nicht ermöglicht den "Änderungen beibehalten"-Knopf zu drücken und die Auflösung wechselt automatisch nach 15 Sekunden wieder zu 1600:900. Habs auch mit wildem Rumgeklicke versucht, um den Button zu erwischen -> Kein Erfolg

Gibt es irgendeine Möglichkeit, dem Spiel vor dem Starten eine Auflösung "aufzuzwingen" oder eine andere Art dieses Problem zu lösen?

Danke.
.

Conveeyor's Avatar


Conveeyor
12.16.2011 , 09:50 AM | #2 Click here to go to the next staff post in this thread. Next  
Versuche einmal, mit ALT+Eingabe das Spiel in den Fenstermodus zu "zwingen". Es gibt ein paar Möglichkeiten, die spielseitigen Einstellungen zu verändern.

Als erstes kann man in der "client_defaults.ini" die Starteinstellung verändern. Diese findet man unter
  • für 64-bit Betriebssysteme C:\Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • für 32-bit Betriebssysteme C:\Programme\Electronic Arts\BioWare\Star Wars - The Old Republic\
Die Datei kann man mit dem Notepad oder einem anderen Texteditor öffnen und sieht dann ungefähr wie folgt aus:
Quote:
[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_
Nun kann man bei Width und Height die gewünschte Auflösung einstellen. Sollte dies nicht zum Erfolg führen, dann muss man sich in die Anwendungsdaten begeben. Da dies ein versteckter Ordner ist, muss man zuvor die Option aktivieren, dass diese sichtbar werden. Man findet dann verschiedene Einstellungen unter:

C:\Benutzer\<Benutzername>\AppData\local\SWTOR\swt or\settings

Dort befinden sich die client_settings.ini und Graphics_Mirror.ini - beide Dateien können auch gelöscht werden, da diese dann beim Systemstart neu angelegt werden (mit den Daten der client_defaults.ini).

Wir hoffen, Dein Problem damit lösen zu können. Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support

dondadrude's Avatar


dondadrude
12.16.2011 , 09:57 AM | #3
Super! Danke für die schnelle Hilfe! Gleich mal ausprobiern.
.

Nachtfuchs's Avatar


Nachtfuchs
12.16.2011 , 01:48 PM | #4
Habe das selbe problem!

Habe die Lösungsvorschläge ausprobiert und nix funst!

Pls Help!

Conveeyor's Avatar


Conveeyor
12.16.2011 , 01:50 PM | #5 Click here to go to the next staff post in this thread. Next  
Hallo, Nachtfuchs - was passiert denn bitte genau?

Conveeyor | BioWare Customer Service - Forum Support

Nachtfuchs's Avatar


Nachtfuchs
12.16.2011 , 02:04 PM | #6
Hiho

Ich versuche seit dem ich heute von euch den V. zugang erhalten habe die Spielauflösung zu zu ändern was nicht klappt.

Habe die von euch angegebenen Lösungen ausprobiert und es funst trotzden nicht!

Sobald ich versuche die auflösung runter zu stellen und auf annehmen klicke kommt kurz das Fenster zum bestätigen doch dann springt das bild auf den startbildschirm und alles ist beim alten!

AluUndKhabal's Avatar


AluUndKhabal
12.16.2011 , 02:17 PM | #7
Hi, hab da auch ein problem

sobald ich über den launcher starte wird mein monitor schwarz und es erscheint eine meldund vom monitor: ungeeignete einstellung: 1920x1080 60 hz

was eben der einstellung meines monitors entspricht


kein plan wie das weg geht, mögliche lösungen ??
und danke im vorraus


gruß alu

Dertutnix's Avatar


Dertutnix
12.16.2011 , 02:21 PM | #8
Quote: Originally Posted by AluUndKhabal View Post
Hi, hab da auch ein problem

sobald ich über den launcher starte wird mein monitor schwarz und es erscheint eine meldund vom monitor: ungeeignete einstellung: 1920x1080 60 hz

was eben der einstellung meines monitors entspricht


kein plan wie das weg geht, mögliche lösungen ??
und danke im vorraus


gruß alu
Dreh mal die monitor-Einstellung auf 1024*768 runter und versuch dann mal zu starten...wenns trotzdem net klappt probier mal 75 Hz...
=≡ NOSFERAS ≡=
PVP ══╣ ╠══ PVE
Die Gilde für Berufstätige
Multigaming since 2009/18+/Bewirb dich jetzt!

Nachtfuchs's Avatar


Nachtfuchs
12.16.2011 , 03:26 PM | #9
Hiho warte noch immer auf ein Antwort!

Hyria's Avatar


Hyria
12.16.2011 , 04:24 PM | #10
Guten Abend,

ich habe ebenfalls ein Problem mit meiner Framerate. Ich wollte meine Auflösung runterstellen um zu sehen ob meine Frames ansteigen, aber ich bekomme keine Möglichkeiten angezeigt. das Fensterchen ist leer!
und nu?

Lg Alex