Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

GPU fan runs at max speed on character select screen

STAR WARS: The Old Republic > English > Customer Service
GPU fan runs at max speed on character select screen
First BioWare Post First BioWare Post

Cernow's Avatar


Cernow
03.08.2012 , 09:07 AM | #1
When I'm on the character select screen my GPU fan goes crazy. It spins up to the maximum possible speed and stays there.

This does NOT happen when I am playing the game. Even with all graphics settings on maximum I'm fine in game, the fan spins normally at a slow to medium speed (depending on load) which it does for all games. It is only at the character select screen that my graphics card fan goes nuts and spins at maximum possible speed. You would think this would be when it was under the least load, so why is this happening?

System:
Nvidia Geforce GTX 260
Windows 7 64-bit
8GB Ram
Graphics Driver Version 197.45

Would updating my grapics driver help? I don't want to do this unless absolutely necessary because the driver I'm using is 100% stable on my system (this issue aside).

Tirvaak's Avatar


Tirvaak
03.08.2012 , 09:13 AM | #2 This is the last staff post in this thread.  
Quote: Originally Posted by Cernow View Post
When I'm on the character select screen my GPU fan goes crazy. It spins up to the maximum possible speed and stays there.

This does NOT happen when I am playing the game. Even with all graphics settings on maximum I'm fine in game, the fan spins normally at a slow to medium speed (depending on load) which it does for all games. It is only at the character select screen that my graphics card fan goes nuts and spins at maximum possible speed. You would think this would be when it was under the least load, so why is this happening?

System:
Nvidia Geforce GTX 260
Windows 7 64-bit
8GB Ram
Graphics Driver Version 197.45

Would updating my grapics driver help? I don't want to do this unless absolutely necessary because the driver I'm using is 100% stable on my system (this issue aside).
Hi Cernow,

I'm not sure why this is occuring for you but in my own experience updating drivers can help with graphic card overheating issues. Could you post a copy of your DxDiag on this thread for me so I can have a look at the system and drivers.

If you need help getting the DxDiag you can use this guide.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Cernow's Avatar


Cernow
03.08.2012 , 11:06 AM | #3
Thanks for the reply. I'll try the latest Nvidia driver and if I still have problems will post my Dxdiag.

iconchrono's Avatar


iconchrono
03.08.2012 , 11:26 AM | #4
Try turning on VSync in the game's graphic options and restarting the game, see if it still does it then.

To explain myself further;

When you're actually playing the game, ToR actually uses a fair amount of both GPU and CPU power, unlike most PC games which use far more GPU than CPU power. So while playing the game your CPU may be the performance bottleneck for your GPU, thus not allowing it to work as hard as it can.

When VSync is disabled, the game will try to render scenes as fast as it can, as opposed to stopping once it reaches a certain level of performance (generally 60 fps, to match your 60hz refresh rate). The character select screen in ToR uses little CPU power when compared to actually playing and running around the world. With the CPU no longer acting as bottle neck, your GPU is free to unleash it's full horsepower and thus goto town, heating up, and triggering the fans full force to cool it down.

Jonice's Avatar


Jonice
03.08.2012 , 12:09 PM | #5
My GPU fan is always at max speed because I want it there.

Cernow's Avatar


Cernow
03.08.2012 , 01:41 PM | #6
Quote: Originally Posted by Jonice View Post
My GPU fan is always at max speed because I want it there.
Well in-game I would agree with you. But the only time in-game the fan usually speeds up is in the Fleet or during a Warzone, when there's lots of other players about. During general questing it spins at a normal speed. It's only during the character select screen that it goes crazy. Obviously I don't sit at the character select screen longer than I need to, but still would like to get to the bottom of it.

As for Vsync, I play in Windowed mode so this isn't an option.

Downloading new drivers, so will install those later and see what happens.

Agfct's Avatar


Agfct
04.30.2012 , 10:42 AM | #7
I just wanted to add to this thread that i have the same problem, and my drivers are 100% up to date.
Life is a Game

kjfett's Avatar


kjfett
04.30.2012 , 12:45 PM | #8
turn V-sync on as one other poster mentioned. You PC is able to run that screen so faster that it really ramps up into the danger zone.....if you don't want v-sync on, don't idle long at the character select screen, go back to the server select ( you are still logged in so no need to relog) or log out.