Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR et souris WOW


Pseudopaspris's Avatar


Pseudopaspris
12.15.2011 , 04:11 PM | #1
Bon voila j'ai la magnifique souris à trouzemillions de boutons de wow mais je n'arrive pas à les assigner à mes sorts. Le jeu ne détecte simplement pas les boutons supplémentaire. Une idée de comment faire svp?

klsh's Avatar


klsh
12.15.2011 , 04:11 PM | #2
Jeter cette connerie brider ?

(Brider au niveau de ces capacité ... pas brider la fabrication chinoise )

Little-Boy's Avatar


Little-Boy
12.15.2011 , 05:33 PM | #3
Il fallait acheter la version razer "non wow". Tant pis pour l'investissement. La naga épic est bien sinon :=)

Pseudopaspris's Avatar


Pseudopaspris
12.16.2011 , 05:32 AM | #4
Ben j'avais choisis la wow parce que la naga me semblait trop petite et les boutons moins bien positionnés.
Il me reste quelques manipes à tenter en tripatouillant les drivers mais si ça ne marche pas c'est vraiment du foutage de gueule de te faire miroiter une souris multiboutons alors qu'elle ne marche que sur 1 seul jeu....

Ironjug's Avatar


Ironjug
12.16.2011 , 05:35 AM | #5
j'ai la souris steelseries wow moi aussi, et visiblement dans le petit programme qui te permet de changer la couleur de ta lumière, il y a plusieurs onglets ou tu peux enregistrer tes préferences, a mon avis il faut indiquer un raccourci de commande direct vers le jeu, genre au lieu de mettre en raccourci "touche F1" faut configurer : "bouton d'action rapide 1" sur l'interface de la souris, j'ai pas encore test, mais a mon avis c'est la solution

Benoramix's Avatar


Benoramix
12.16.2011 , 05:49 AM | #6
J'ai le meme soucis et ce n'est pas une souris wow ... pas moyen de mettre les boutons supplementaire de la souris ...

Pseudopaspris's Avatar


Pseudopaspris
12.16.2011 , 05:52 AM | #7
Merci de ta réponse,

je te laisse essayer dis moi si tu y arrive mais j'ai déjà tester toutes les option de configuration / macro je pense que c'est un problème plus technique, sur le site de steelseries ils parlent de supprimer les driver manuellement sans tout désinstaller et de jouer sans, après reboot + 2-3 petites manip.

enfin dans le pire des cas je contacterai le support de steelseries pour qu'ils se démerdent a me trouver une solution pas à pas.

cybelia's Avatar


cybelia
12.16.2011 , 05:54 AM | #8
Quote: Originally Posted by Little-Boy View Post
Il fallait acheter la version razer "non wow". Tant pis pour l'investissement. La naga épic est bien sinon :=)
+1 elle fonctionne parfaitement avec swtor

bo-zo's Avatar


bo-zo
12.16.2011 , 07:25 AM | #9
J'ai lu ce matin sur les forums anglais une solution qui semble fonctionner pour la Steelseries Cataclysm, d'après plusieurs personnes :
1. dans l'appli de config de la souris, configurer les boutons souhaités en tant que "action secondaire XX" (secondary action slot XX)
2. dans le jeu, aller dans l'interface de configuration des touches, et quand il faut associer une touche à un bouton de barre d'action, utiliser le bouton de la souris que vous venez de définir

Je teste ça ce soir.

Benoramix's Avatar


Benoramix
12.16.2011 , 09:42 AM | #10
J'ai trouver une solution c'est de configurer dans le programme set point les boutons en bouton générique et tout fonctionne normalement