Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Gildenchat nicht mehr vorhanden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Gildenchat nicht mehr vorhanden
First BioWare Post First BioWare Post

Vegos's Avatar


Vegos
12.15.2011 , 03:48 PM | #1
Grüße zusammen,

seit heute habe ich einen seltsamen Fehler den ich auch durch die Änderung verschiedener Einstellungen im und um den Chat nicht beheben kann.

Ich kann im Gildenchat wie auch im Offizierschat weder lesen noch schreiben.

Kein anderer Chat ist betroffen.

Auch andere oder neue Charaktere haben dieses Problem, aber wenn ich die andere Fraktion spiele, also bei mir zu den Sith überwechsle, da funktioniert er noch.

Kennt jemand etwas ähnliches oder/und weiß eine Lösung.

Ticket habe ich geschrieben aber die Wartezeit darauf ist ja meist bis zu 3 Tage nach meiner Erfahrung.
"Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte
und ich mag weniger als die Hälfte von euch auch nur halb so gern,
wie ihr es verdient"

Clasbyte's Avatar


Clasbyte
12.15.2011 , 04:05 PM | #2
Ich hab fast genau das selbe Porblem bei mir betrifft es aber den Gruppenchat.
Ich kann ihn weder lesen noch drin schreiben was doch etwas ätzend ist wenn
ich mal eherlich bin.

Ab und an hilft relogen direkt nach der Gruppen Einladung aber nicht immer.

Vegos's Avatar


Vegos
12.16.2011 , 05:53 AM | #3
Da bin ich wenigstens nicht der einzige mit dem Problem
"Ich kenne die Hälfte von euch nicht halb so gut, wie ich es gern möchte
und ich mag weniger als die Hälfte von euch auch nur halb so gern,
wie ihr es verdient"

Sensemaen's Avatar


Sensemaen
12.16.2011 , 07:32 AM | #4
Ich habe dieses Problem auch!

Kein Gilden und Gruppenchat!

Iceboer's Avatar


Iceboer
12.16.2011 , 07:58 AM | #5
Dann reihe ich mich hier auchmal ein.
Gruppen- und Gildenchat betroffen. Beides kann ich nicht sehen. Allgemein, Flüstern, Sagen funktioniert.

Sensemaen's Avatar


Sensemaen
12.16.2011 , 08:19 AM | #6
Ticket habe ich geschrieben.... naja vor 2 tagen.... Bisher noch keine Antwort.

Scheint wohl ein dicker bug zu sein.

Ghagliari's Avatar


Ghagliari
12.16.2011 , 09:28 PM | #7
Habe dieses Problem auch mit dem grp-channel. Könnte es sein, dass es etwas mit dem englischen client zu tun hat? Resp. dem englischen client auf nem "deutschsprachigen" Server? Bitte mal reineditieren.

DarthTommynator's Avatar


DarthTommynator
12.16.2011 , 09:31 PM | #8
Quote: Originally Posted by Ghagliari View Post
Mir geht das mit dem grp-channel genauso. Könnte es sein, dass es etwas mit dem englischen client zu tun hat? Resp. dem englischen client auf nem deutschen Server?
Nein,denke nicht das das was damit zu tun hat.
Spiele mit einem deutschen client auf einem deutschem Server.
Bei mir ist nur (ausgerechnet) der Gilden-Chat betroffen.Komischerweise erst seit heute.
(█████████████████████>(█]]]]]][█]█[█][[[[[[█)<█████████████████████)

Ghagliari's Avatar


Ghagliari
12.16.2011 , 09:36 PM | #9
Quote: Originally Posted by DarthTommynator View Post
Nein,denke nicht das das was damit zu tun hat.
Spiele mit einem deutschen client auf einem deutschem Server.
Bei mir ist nur (ausgerechnet) der Gilden-Chat betroffen.Komischerweise erst seit heute.
Ok gut zu wissen. Kann man das schon mal ausschliessen. Hoffe es tut sich bald was. Nervt ja nicht nur mich sondern auch die Gruppe wenn man nicht antwortet. :P

Tengel's Avatar


Tengel
12.17.2011 , 03:00 AM | #10
Bei mir genau das selbe Problem.

Habe ein paar Chatfenster erstellt um den Chat zu ordnen und kann jetzt in keinem der Chatfenster, obwohl es in allen aktiviert ist, mehr den Gildenchannel lesen oder darin schreiben.

Als Gildenleiter ziemlich ungünstig