Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Kein einlogen Möglich!

First BioWare Post First BioWare Post

Reddisturbed's Avatar


Reddisturbed
12.15.2011 , 02:59 PM | #1
Hallo


also ich bin hier am verzweifeln... also ab heute darf ich ja nun spielen. Gut ich geh online seh auch mein Server. Hat ne warte zeit von 30 min, nicht schlimm ich warte die zeit und kurz vorm einlogen Stürtzt das spiel ab uznd die verbindung wird zurückgesetzt und alles fängt von vorne an, das geht nun 4 stunden....



Hat jemand ne lösung ?
Mfg

Quillard's Avatar


Quillard
12.15.2011 , 03:02 PM | #2
Selbes Problem bei mir. Ich denke mal es liegt daran, dass die Server ein wenig überlastet sind...

Druil's Avatar


Druil
12.15.2011 , 03:07 PM | #3
nicht wundern, ingame hatte ich zwar noch keine großen bugs, aber alles was davor kommt
ist eine einzige katastrophe. ich habe mal wieder fehler 1003 der kommt und geht wie er will...*frust*

Conveeyor's Avatar


Conveeyor
12.15.2011 , 03:15 PM | #4 This is the last staff post in this thread.  
Wir können Euch versichern, dass dieser Absturz nicht mit den Servern zusammenhängt. Nachdem die Warteschlange passiert wurde, solltet Ihr problemlos ins Spiel gelangen.

Solltet Ihr diese Abstürze erfahren, kann es mehrere Ursachen haben. Wir bitten Euch daher, folgendes zu überprüfen:
  • Befindet sich Euer Betriebssystem auf dem neuesten Stand? Führt bitte Windows Update aus und überprüft auch optionale Updates für Java und Visual C++.
  • Überprüft ebenfalls, ob sich die Treiber für Eure Grafikkarte, Soundkarte und Motherboard auf dem neuesten Stand befinden. Besucht bitte dazu die Webseite der Hersteller.
  • Bitte überprüft noch einmal, dass Ihr auch die Datei 'swtor.exe' zu den Ausnahmen in Eurer Firewall hinzugefügt habt.
  • Lasst den Launcher bitte Eure Installation überprüfen. Klickt dazu auf das Symbol für Einstellungen in der linken unteren Ecke und wählt 'Reparieren', um eventuelle Fehler zu beseitigen.
Ihr könnt weitere hilfreiche Tipps in unserer Hilfezentrale finden:

http://www.swtor.com/de/unterstutzung/helpcenter/1868

Vielen Dank!

Conveeyor | BioWare Customer Service - Forum Support

Reddisturbed's Avatar


Reddisturbed
12.15.2011 , 03:21 PM | #5
danke für die antwort !


aber das komische ist das wenn ich auf einem nicht vollem server geht klappt alles reibungslos. Komisch


Mfg

xandolo's Avatar


xandolo
12.15.2011 , 03:31 PM | #6
Gleiches Problem hier auch nur auf Servern mit Warteschlangen

Grafikkarte :
Nvidia Geforce 560 TI