Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Keine Suchfunktion im Forum vorhanden?

 

Chrononos's Avatar


Chrononos
12.15.2011 , 05:16 AM | #1
Moin zusammen!

Also entweder ich hab grad nen extremen Knick in der Linse oder in der Darstellung des Forums (auf thread- wie auf Bereichsebene) existiert keine Suchfunktion.

Da ich schreibend auf das Forum zugreifen kann ("Hallo!" ) bin ich offenbar angemeldet.
Es erschliesst sich mir daher nicht, wieso ich hier nicht nach Schlagworten oder Usern suchen dürfen sollte...

Tips oder Erklärungen, irgendwer?

TIA, Chrononos
„Alea iacta est“

Tholir's Avatar


Tholir
12.15.2011 , 05:21 AM | #2
Quote: Originally Posted by Chrononos View Post
Moin zusammen!

Also entweder ich hab grad nen extremen Knick in der Linse oder in der Darstellung des Forums (auf thread- wie auf Bereichsebene) existiert keine Suchfunktion.

Da ich schreibend auf das Forum zugreifen kann ("Hallo!" ) bin ich offenbar angemeldet.
Es erschliesst sich mir daher nicht, wieso ich hier nicht nach Schlagworten oder Usern suchen dürfen sollte...

Tips oder Erklärungen, irgendwer?

TIA, Chrononos
Ich gehe mal davon aus das es ab 20.12. erst geht weil wenn man zb auf Beiträge bei anderen gehen will erscheint diese Meldung :

Wenn Sie versucht haben, einen Beitrag zu schreiben, kann es sein, dass Ihr Benutzerkonto deaktiviert wurde oder noch aktiviert werden muss.

Also sprich mit aktivierten Benutzerkonto was halt erst am 20.12. erfolgt


Zumindest meine These


Grüße Tholir
Alles wird Gut

Erlon's Avatar


Erlon
12.15.2011 , 05:27 AM | #3
Ist vorübergehend abgestellt. Hier der Sticky aus dem Allgemeinen Forum:
http://www.swtor.com/de/community/sh...ad.php?t=22279
Explorer: 93% Archiever: 40% Socializer: 40% Killer: 27%
Datacrons sind KEIN Exploring!

Chrononos's Avatar


Chrononos
12.15.2011 , 05:28 AM | #4
Ja, daß bei "aufs Bildchen klicken", "Alle Beiträge dieses Users anzeigen" diese Fehlermeldung kommt, obwohl man eingelogged ist (posts absetzen und etwa seine eigenen Forumsprofilsachen ändern kann), ist mir auch schon aufgefallen...

Offenbar hats da noch einen anderen (höheren) userlevel als "angemeldet, Preordercode vorhanden..."

EDIT: Hah! Dank Dir, Erlon! ... ich wusste doch, daß das gestern noch zumindest angezeigt wurde... /EDIT

Gruß, Chrononos
„Alea iacta est“