Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

This environment is currently unavailable for play.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
This environment is currently unavailable for play.
 

Seifar's Avatar


Seifar
12.14.2011 , 11:54 AM | #1
So I have been searching through the forums and found nothing.

Up to 2 days ago, my message was the standard "There is no active subscription on this account" However now it has changed to "This environment is currently unavailable for the play, please try again later"

Anyone else got this?

pudim's Avatar


pudim
12.14.2011 , 11:56 AM | #2
Maybe you have an older build installed
Have you tried reinstalling the game?

Seifar's Avatar


Seifar
12.14.2011 , 11:57 AM | #3
I downloaded straight from the website when it became available and have been checking every day since, I can't have an older version :S

iain_b's Avatar


iain_b
12.14.2011 , 11:58 AM | #4
Have you received an email telling you that you can play in early access?
My Little Pwny
Kulok Dunar, Powertech and GM of MLP. Want to join? Click here for info.

Squadron 1020 & 367

Seifar's Avatar


Seifar
12.14.2011 , 12:00 PM | #5
Nope, I pre-ordered November 18th, so I'm expecting tomorrow, Friday the latest, so I'd really prefer not to re-install....

Kraayyt's Avatar


Kraayyt
12.14.2011 , 12:03 PM | #6
Mine is giving me the same message, but I ordered 16th Oct, with no email for early access. I will wait until I have that email and if it keeps giving me that message at that time then I will be concerned. I have also uninstalled, then re installed by downloading from the site yesterday so I should have the most up to date launcher.

If anyone from Bioware has anything to add to this please toss your knowledge out.