Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FPS Issues


MikkDC's Avatar


MikkDC
12.14.2011 , 11:39 AM | #11
If that fails, try this. I saw it in anothe rthread that I cant find now but I just tried and it worked. Im now getting 30-50fps instead of 10-20.

Choose HIGH in graphics settings, apply and click OK.
Now go back and choose LOW, apply, click OK and you may see an improvement. Not sure why this worked for me.


Still have aspect ratio problems though.

chromez's Avatar


chromez
12.14.2011 , 11:41 AM | #12
Quote: Originally Posted by Rizdach View Post
If you're using an ATI Radeon graphics card, try this thread:

www.swtor.com/community/showthread.php?t=16579

dramatically improved my FPS.
how did u do this there no power button in ccc are u running windows vista or windows 7 cause the updated ccc has none of the option this dude tell u about also in the task manager i dont know if u guys noticed there 2 swtor.exe running taking up mad cpu i know this is the framrate issues we are having

chromez's Avatar


chromez
12.14.2011 , 11:57 AM | #13
Quote: Originally Posted by Banizor View Post
i have the same issue.

turn of shadows, completely

turn of Bloom effects, Completely

turn of spell effects, completely and youll do great
there no spell effects menu sorry wut u talking about

Rizdach's Avatar


Rizdach
12.14.2011 , 11:59 AM | #14
Quote: Originally Posted by chromez View Post
how did u do this there no power button in ccc are u running windows vista or windows 7 cause the updated ccc has none of the option this dude tell u about also in the task manager i dont know if u guys noticed there 2 swtor.exe running taking up mad cpu i know this is the framrate issues we are having
Sorry, I'm not sure what to tell you, maybe we have different versions of CCC. On my home screen for CCC, there is a link for "Switchable Graphics" in the Power section. I can try uploading some screenshots when I get home from work later tonight.