Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Testserver Hä ?

First BioWare Post First BioWare Post

Lupardo's Avatar


Lupardo
01.10.2012 , 06:01 AM | #1
Hallo,

ich wollte mir mal die neuen inhalte von Patch 1.1 auf den Testserver ansehen.

Habe es genau nach dieser Anweisung gemacht, die im englischen Forum beschrieben steht:

To access the Public Test Server:

Log in to the Star Wars: The Old Republic launcher using your username and password.
Click the Settings button (gear) in the bottom left corner of the launcher
Under “Enable Public Test Server Access”, select “Yes”
Click “Save”
Now the bottom left corner will have two buttons: select the new button next to settings
Under "Pick an Environment" select "Public Test"
Click "Next" and you will begin patching on the Public Test Server*
Click "Play"


So hat auch alle funktioniert der Ptr Patch hat ne menge GB gedownloadet und als es fertig war nach 8 Stunden ( Lädt nur langsam bei mir ) klickte ich auf Play.

So direkt wurde ich auf die Charakter erstellung befördert und hab den Char erstellt und eingeloggt. Level 1 Char. Erstmal nach gedacht " Okey wieso level 1 Char, dachte ich bekomm automatisch nen 50 Premade " Dann hab ich unter /who geschaut und kein einziger 50 On. Dann Serverliste geschaut und Bevölkerung niedrieg. Ein Button für nen Premade exestiert auch nicht.

Super dann hab ich überlegt und mir den Ptr Patch komplett auf Englisch runter geladen, dachte ich würde irgendwie auf einen neuen Server oder so landen. Nach den Stunden des downloaden klickte ich auf Play und was kommt.

Puplic Test - Weekly Patches Nordamerika Bevölkerung niedrieg kein 50 Char on

Das gleiche wie im deutschen Clienten.

So was soll das den jetzt wollte mir die neuen inhalte anschauen und bei gelegenheit ein neuen Char testen auf 50. Das englische Forum hat 19 Beiträge im Puplic Test Server Thread, die haben doch bestimmt alle 50 Premades zum testen.

Kann mir einer erklären was ich falsch gemacht habe ??

Lupardo's Avatar


Lupardo
01.10.2012 , 10:23 AM | #2
Keiner eine ahnung ?

Shadollan's Avatar


Shadollan
01.10.2012 , 10:33 AM | #3
Gelöscht

Mandiaru's Avatar


Mandiaru
01.10.2012 , 10:37 AM | #4 This is the last staff post in this thread.  
Hallo Lupardo,

auf unserem Testserver gibt es derzeit keine vorgefertigten Level 50 Charaktere. Somit liegt deine Problematik nicht an dir und deiner Installation, beziehungsweise dem Sprachpaket.

Solltest du auf dem Testserver beginnen, so startest du mit einem Level 1 Charakter.

Bitte entschuldige, sollte es - aus welchem Grund auch immer - zu Verwirrungen gekommen sein.
Mandiaru | BioWare Customer Service – Forum Support

geruetzel's Avatar


geruetzel
01.10.2012 , 10:37 AM | #5
warum solltest du sofort einen lvl 50 char haben? wer sagt denn sowas

Shakkar's Avatar


Shakkar
01.10.2012 , 10:59 AM | #6
Quote: Originally Posted by geruetzel View Post
warum solltest du sofort einen lvl 50 char haben? wer sagt denn sowas
klar, macht auch sinn highlevel content und veränderungen auf illum zu testen mit einem lvl 1 char...
logisch das man sich auf einem testserver hochlevelt nur um dann, bei der nächsten testreihe - nach dem reset - wieder von vorne anzufangen..

gj bioware, macht so weiter...*facepalm*

-Enthroned-'s Avatar


-Enthroned-
01.10.2012 , 11:00 AM | #7
Weil man nicht dafür arbeiten geht um Zeit und damit auch Geld investiert, um auf einem Testserver zu spielen, bei dem die Population gen 0 geht.

Man investiert seine freie Zeit ins normale Spiel, irgendwo doch logisch. Du würdest doch sicherlich keine 5 oder 6 Spieltage(inagame) investieren um festzustellen ob ein gewisser Bug gefixed wurde. In der Zeit ist der Patch ja fast live zu begutachten.

Hier müssen unbedingt Testcharaktere her, sonst macht der PTR keinen Sinn. Zumal sich die meisten Fehler in den späteren Bereichen befindet. Skills, Planeten oder Gefährten, welche man mit lvl 30 noch garnicht hat/kennenlernt.
╬╬╬╬╬╬°¯°█|{]█████████████████████████)

Sith_Maddin's Avatar


Sith_Maddin
04.04.2012 , 05:51 AM | #8
Halllo Com!

Ich habe mir aus Neugier auch mal den Testserver-Retail gezogen und musste leider feststellen das es bei mir nich funktioniert.

Also Vorweg auf den normalen Servern kann ich wunderbar einloggen und zocken, aber wähle ich im Luncher den Testserver Retail (weekly patches) aus und klicke auf Play würd der Screen für 1 Sec. schwarz und landet permanent wieder auf den Desktop.

Hoffentlich kann mir da jemand weiter helfen

Edit: Hier mal die letzten Zeilen der Logdatei

2012-04-04 14:01:28 INFO Patching end
2012-04-04 14:01:29 INFO User pressed play (retailclient,de-de,publictest)
2012-04-04 14:01:29 INFO Game successfully launched: C:\Program Files (x86)\Star Wars-The Old Republic\publictest\RetailClient\swtor.exe
2012-04-04 14:01:29 INFO Closed launcher

Mfg Maddin
------------------Sith-==-Life------------------
4
_`-_
/.,'|\`.