Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

How to enable high resolution textures?

STAR WARS: The Old Republic > English > Customer Service
How to enable high resolution textures?
First BioWare Post First BioWare Post

Ceiling_Squid's Avatar


Ceiling_Squid
12.13.2011 , 08:53 PM | #1
I've seen this issue mentioned in previous topics, but they're consistently getting buried by early access QQ topics, so I'm going to post a fresh topic. Hopefully this can be addressed:

This was a bug I remember seeing in the last beta weekend. I cannot get the textures to go above medium quality. There is a discernable black-screen reload whenever I switch between low and medium, but when I switch to high quality resolution from medium, there is no loading, no change whatsoever. For me, medium textures are all I can get.

I still see the higher resolutions appear in cutscenes, but in normal gameplay my character does not possess the higher quality textures.

Is this a persistent bug for everyone? And if so, is it going to be fixed?

HeavensHell's Avatar


HeavensHell
12.13.2011 , 08:56 PM | #2
Textures load high quality for me on HD 6870. My only issue is blocky and flickering shadows that look like the blob shadows found in old games like Pitfall from the 1980's.

Cerimon's Avatar


Cerimon
12.13.2011 , 09:26 PM | #3 This is the last staff post in this thread.  
Greetings Ceiling_Squid,

Please try setting the Graphics Quality Preset to high or custom as setting this to medium or low may prevent the selection of high resolution textures. As always, please ensure you are running the latest non-beta video drivers.

Thank you for Pre-Ordering Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support