Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème avec les serveur????

IcyPsychoticD's Avatar


IcyPsychoticD
03.23.2019 , 02:00 PM | #1
Bonjour à tous,

Suis-je seul a pouvoir me connecter via un serveur et que quelques minutes après je me fait déconnecter avec un message d'erreur disant que la liste des serveurs est indisponible et de contacter le service à la clientèle?

//----Message d'erreur----//
Accès à la liste des serveurs impossible.
Cliquez sur le lien du centre d'assistance ci-dessous pour en savoir plus.
Si le problème persiste, le client du jeu se fermera.


Pourtant sur le site les serveurs sont tous en ligne et j'ai reçu aucun message de maintenance….

Globu-le's Avatar


Globu-le
04.01.2019 , 10:43 AM | #2
Salut.
Je rencontre le même problème que toi. c'est usant.
en parcourant un peu le forum on peut constater que nous ne sommes pas les seuls.
aujourd'hui je viens de migrer vers mon forfait 10G de la freebox Delta.
Ce matin je jouais sans soucis à SWTOR mais depuis la migration, je me fais "éjecter" des serveurs toutes les 5 minutes.
Je suis à la recherche d'infos.

Zakarie's Avatar


Zakarie
05.22.2019 , 04:06 PM | #3
J'ai le même soucis ; avez vous une réponse ?

mandoswar's Avatar


mandoswar
06.05.2019 , 02:41 AM | #4
comme d hab communication proche du néant dommage

mandoswar's Avatar


mandoswar
06.05.2019 , 08:47 AM | #5
salut depuis 12h il m est impossible de me connecter au serveur login je reste en attente et rien pas de chargement ou même de messages

la page d accueil reste sans action après avoir entrer mon mot de passe pas de déroulement de chargement et le bouton jouer reste inerte.

j ai farfouille les forums et aucune info

une idée ?

cordialement