Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafikfehler

First BioWare Post First BioWare Post

Choduri's Avatar


Choduri
09.24.2015 , 01:08 AM | #31
Hallo
Ich hab das Problem das der Launcher (ST) erst gar nicht den Download startet er hängt dauerhaft bei 0% und alle 10 Versuche lädt er mit 8 kb/s und stürzt dann bei 1%ab....auch das verändern der Launcher.settings datei hat nichts bewirkt da Bitraider beim starten des Launchers sich neu installiert hat....HILFE!

Methylium's Avatar


Methylium
09.24.2015 , 03:24 AM | #32
Dann solltest du den Bitraider auch richtig entfernen. Signatur erster Link.

FWSWBN's Avatar


FWSWBN
09.26.2015 , 11:52 PM | #33
Quote: Originally Posted by Methylium View Post
Dann solltest du den Bitraider auch richtig entfernen. Signatur erster Link.
Schon Klasse.....hier im Thread ist MEINE Anleitung in deutsch und Du verlinkst auf eine englische Kopie
Freunde werben: klick mich
Probleme mit dem Launcher? Anleitung hier Launcher umstellen

Methylium's Avatar


Methylium
09.27.2015 , 05:30 AM | #34
Quote: Originally Posted by FWSWBN View Post
Schon Klasse.....hier im Thread ist MEINE Anleitung in deutsch und Du verlinkst auf eine englische Kopie
Die "Kopie" (weil natürlich alle das von dir geklaut haben) ist aber leider wesentlich übersichtlicher, kürzer und nunja... besser.

Und für den Fall, das du mir mit der Sprache kommst: Wer 2015 noch kein Wort Englisch beherscht, ist in einem solchen MMO ohnehin verkehrt.

FWSWBN's Avatar


FWSWBN
09.27.2015 , 01:22 PM | #35
Quote: Originally Posted by Methylium View Post
Die "Kopie" (weil natürlich alle das von dir geklaut haben) ist aber leider wesentlich übersichtlicher, kürzer und nunja... besser.

Und für den Fall, das du mir mit der Sprache kommst: Wer 2015 noch kein Wort Englisch beherscht, ist in einem solchen MMO ohnehin verkehrt.
Ich lasse dich mal in Deinem Glauben und vielleicht erfährst Du ja irgendwann warum ich KOPIE geschrieben habe

Englisch, spreche ich neben Deutsch und ein paar anderen Sprachen ebenfalls Ich dachte nur dabei nicht an mich, sondern an die, die kein Englisch können und davon gibt es sehr sehr viele .
Freunde werben: klick mich
Probleme mit dem Launcher? Anleitung hier Launcher umstellen

Batwer's Avatar


Batwer
09.28.2015 , 03:10 AM | #36
Öhm ich hab letztens paar lustige Fehler entdeck. Und wollte fragen ob ihr das auch kennt? Ist erst seid dem letzten Patch so und ich dachte es legt sich....

1. Rückwärts laufende Mobs , tritt häufiger auf . Sieht zwar lustig aus, aber naja.

2. Mobs die "wegspringen". Also das ist so, wenn ich angreife sind die dann plötzlich ca. 100m weiter vorne oder hinten und ich schlage ins leere. Wenn ich mit meinem Nahkämpfer spiele, ziemlich nervig.

3. Verschwundene Brücken, ok nicht so sehr das Problem, wenn man weis wo sie eigentlich sind.

Was mich extrem nervt. Ist folgendes:

Ich laufe/fahre zu langsam. Obwohl alles flüssig läuft, keine laggs oder so, bin ich zu langsam. Ich hab sprint an, aber ich bin trotzdem zu langsam. Vor dem Patch war ich so schnell wie alle anderen auch. Und geändert hab ich auch nicht viel. Das selbe in grün mit den Mounts, langsamer als alle anderen, obwohl ich schon die höchste Stufe habe. Reparatur hab ich schon x- mal durchlaufen lassen. Und hab an der Grafik rum gespielt.....aber es geht trotzdem nicht.
You! Yes, exactly you! Click me:
http://www.swtor.com/r/zwyYS6