Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafikfehler

First BioWare Post First BioWare Post

Yuuzie's Avatar


Yuuzie
07.29.2015 , 02:38 AM | #21
wenn du keinen ST Launcher hast, Reparaturfunktion 3 - 4 mal durchlaufen lassen, wenn du den ST Launcher hast, bitraider entfernen.
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

Magsch's Avatar


Magsch
07.29.2015 , 05:12 AM | #22
Quote: Originally Posted by Yuuzie View Post
wenn du keinen ST Launcher hast, Reparaturfunktion 3 - 4 mal durchlaufen lassen, wenn du den ST Launcher hast, bitraider entfernen.
Danke Dir hat geholfen... reperatur zwar nicht, aber deine Verlinkung in der Signatur
Server in Amiland und amiland ca 8 std hinten nach... so einfach ist das

20 Chars hier reinzuquetschen is zuviel des guten, also lass ich es

Mattes_Hydeus's Avatar


Mattes_Hydeus
08.02.2015 , 12:06 PM | #23
@Yuuzie

nochmal ein herzliches Dankeschön!
Ich hatte die Hoffnung schon aufgegeben.
Hab dann aber noch EIN LETZTES MAL ^^ Das Forum studiert
und wurde auf wundersame Weise erleuchtet!

thx

Feall's Avatar


Feall
08.27.2015 , 04:46 AM | #24
Hey.
Ich habe auch das Problem das das Spiel ohne Fehlermeldung sich schließt. Wie ist das Gemeint mit Bitraider entfernen? Nur den Ordner in SWTOR?

Ellyfaynn's Avatar


Ellyfaynn
08.28.2015 , 10:22 AM | #25
Quote: Originally Posted by Yuuzie View Post
wenn du keinen ST Launcher hast, Reparaturfunktion 3 - 4 mal durchlaufen lassen, wenn du den ST Launcher hast, bitraider entfernen.
Also ich habe das schon 7 mal gemacht reparieren, leider gehts immer noch nicht.. Wenn man wenigstens eine kurze Info bekommen würde was es ist...

-Crow's Avatar


-Crow
08.29.2015 , 10:48 AM | #26
Hallo !

Ich habe die Settings nach anweisung geändert, es ging auch, dann habe ich aber die Fehlermeldung bekommen das meine Internet verbindung fehlerhaft wäre, schön. Ich habe darauf den Launcher geschlossen und dann wieder geöffnet. Jetzt hatte ich erneut das Problem, als ich dann in die Settings geschaut habe sind diese total durcheinander und Bit reader ist garnicht mehr vorhanden, könnte mir denn bite per copy & paste die richtigen setting daten geben, denn selbst nach einer neuen insterlation ging es nich ;(

Alyela's Avatar


Alyela
08.30.2015 , 03:42 AM | #27
Hallo,

ich kenne das Problem meines Vorschreibers ...

Version1: Ich verwende den Launcher, wie er beim Standard-Download ankommt (ST in der Ecke). Der bleibt entweder bei minimumDownload hängen(oder in 2% der Fälle startet er und hängt dann bei einem beliebigen Wert)

Version2: Ich schalte den Bitraider wie beschrieben aus -- dann kommt die Fehlermeldung "Patch-Daten können nicht erfasst werden. Bitte überprüfe deine Netzwerkverbingun. (311)" Meine Netzwerkverbindung ist prima - ich schreibe hier ja auch gerade über dieselbe Leitung .

Am Donnerstag Morgen war alles noch perfekt und problemlos. Es gab meinerseits keine Änderungen an Firewall/AntiVir/Router usw.
Am Freitag Abend ging gar nichts mehr! Habe seitdem das Spiel 5x neu installiert - in verschiedensten Pfaden usw, habe mehrfach diese Reparaturvorschläge ausprobiert und lande immer wieder an einer Wand

Hier die Logs meiner letzten Versuche:
Version 1A) - Launcher blieb für >30min bei angeblich 1024KB/min bei 30,59% hängen (dann habe ich abgebrochen)
Spoiler


Version 1B) - minimum-Download startet gar nicht weiter (nach gefühl 100 Versuchen habe ich dann auch nach 5 Minuten Wartezeit abgebrochen)
Spoiler


Version 2 - gestartet nach Änderung der launcher.settings
Spoiler


Ich hoffe, ihr habt evtl. noch eine Idee - mir gehen sie langsam aus.

Viele Grüße,
Alyela

Saxonian's Avatar


Saxonian
08.31.2015 , 01:16 PM | #28
Hier ist auch genau dasselbe Problem. Seit Freitag läuft nix mehr. Nach mehreren Malen neu installieren und die Tipps hier befolgen funktioniert immer noch nix. Dasselbe auf einem Notebook auf dem ich das Spiel komplett neu installiert habe. Der Launcher startet, zeigt den roten Balken und dann passiert gar nichts mehr. Die Netzwerkkarte zeigt auch keinerlei Aktivität, es gehen also weder Daten rein noch raus.
Internet und alles andere am Rechner funktioniert aber problemlos.

Wäre schön wenn das Problem inzwischen mal gelöst werden kann. Das existiert anscheinend ja schon in ähnlicher Form seit Jahren.....

Alyela's Avatar


Alyela
08.31.2015 , 02:09 PM | #29
Ein Nachtrag:

Nach erneuten Deinstallieren und neuem Installieren hängt mein launcher nun auch mit dem roten Balken fest.
Jetzt hab ich mir nochmal das lezte Logfile vorgeknöpft und bin über eine (mir jetzt) völlig neue Fehlermeldung gestolpert:
Code:
ERROR Download Error :Unable to download metafile
Klang für mich, als würde die Datei nicht vorliegen? Mit dem Eintrag fand ich nun aber einen (sehr alten!) englischen Beitrag:
http://www.swtor.com/community/showthread.php?t=790563

Leider half auch das hier nicht weiter. Da ein guter Freund von mir aber problemlos spielen kann, werden wir demnächst noch einmal probieren den Download zu umgehen, indem ich ihn von ihm übernehme.... mal sehen - wenns klappt, sag ich bescheid.

Viele Grüße,
Alyela

Saxonian's Avatar


Saxonian
09.01.2015 , 09:09 AM | #30
Danke für den Tipp, bei mir hat das Ändern der DNS-Server tatsächlich geholfen. Jetzt startet der Launcher und im Moment werden die Patches runtergeladen.