Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 9000

First BioWare Post First BioWare Post

BillyBADapple's Avatar


BillyBADapple
03.20.2012 , 07:47 PM | #1
Okay i just burrowed a desktop computer to play SWTOR on. Its and acer computer that runs on a vista OS. Everything Downloaded fine execpt now when ive logged on to server and picked server as it loads it freezes and boots me back to server list. I have searched and searched for solutions and none have worked. The game works fine on my HP laptop so i know it couldnt be internet. was wondering if maybe this error is due to the computer running on vista since my laptop(which doesnt have this problem) is running on windows 7. please respond soon this is really pushing me away from a great game that i want to play to the best i can

Sutii's Avatar


Sutii
03.22.2012 , 10:23 PM | #2 This is the last staff post in this thread.  
Hello BillyBADapple,

I know you have probably already done some of the steps, however could I ask you to run through our Connection Issues thread and ensure that you have done each of them.

Could you also remove and re-add the Launcher (launcher.exe) and Client (swtor.exe) to communicate through your firewall.

Finally, you should try using the 'Repair' utility on the launcher. To do this please click on the button located in the bottom left hand corner of the launcher window after you have logged into it, but before you click 'Play'. This will open a settings menu where you will be able to find and click on the 'Repair' button.

Please let the repair function do its work. Although a message may imply that it downloads a considerable amount of data, this is not accurate as it will only download a small proportion of it in order to repair your existing files.

Please let us know how you get on.
Sutii | BioWare Customer Service - Forum Support