Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ein neuer Tag ein neues Latenzproblem

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ein neuer Tag ein neues Latenzproblem

Leonalis's Avatar


Leonalis
11.14.2013 , 03:18 AM | #61
Der Support hat sicher Urlaub genommen und jetz tkümmert es hier keinen was hier abläuft

Holokom's Avatar


Holokom
11.14.2013 , 03:28 AM | #62
jep ich jetzt auch erstmal 3 min lade zeit von ner ARENA (was gibs da zu laden?) und dann als der Ladebalken auf 50% war zurück zur Serverauswahl ...

Zeratem's Avatar


Zeratem
11.14.2013 , 06:15 AM | #63
Ich bitte euch mal hier zu beteiligen: http://www.swtor.com/de/community/sh...21#post6942521

Es geht um den nicht vorhandenen "Support"
Grammatik gelernt bei Yoda du hast.

Darth Encuris - Sith-Marodeur Darth Vanshara - Sith-Hexerin

Dozeritas's Avatar


Dozeritas
11.16.2013 , 11:47 AM | #64
Das Problem besteht immernoch.......also bewegt eure Hintern und tut was dagegen.

Ein Ticket von Leonalis wurde folgendermaßen beantwortet:

Wir haben deine Latenzprobleme bereits angefangen zu untersuchen, als du dich deshalb gemeldet hast. Ich werde mich diesbezüglich noch einmal bei dir melden, damit wir die Angelegenheit separat von dieser besprechen können.


Ich möchte mich jedenfalls vielmals dafür entschuldigen, dass deine Latenzmeldungen auf deinem Server noch nicht adequat angesprochen wurden. Ich hoffe, dass wir in der Lage sein werden diese weiter identifizieren und zur Behebung weiterleiten zu können.


Mit freundlichen Grüßen,


Kamil
Star Wars ™: The Old Republic™ Kundendienst

Zeratem's Avatar


Zeratem
11.16.2013 , 12:33 PM | #65
Quote: Originally Posted by Dozeritas View Post
Das Problem besteht immernoch.......also bewegt eure Hintern und tut was dagegen.

Ein Ticket von Leonalis wurde folgendermaßen beantwortet:

Wir haben deine Latenzprobleme bereits angefangen zu untersuchen, als du dich deshalb gemeldet hast. Ich werde mich diesbezüglich noch einmal bei dir melden, damit wir die Angelegenheit separat von dieser besprechen können.


Ich möchte mich jedenfalls vielmals dafür entschuldigen, dass deine Latenzmeldungen auf deinem Server noch nicht adequat angesprochen wurden. Ich hoffe, dass wir in der Lage sein werden diese weiter identifizieren und zur Behebung weiterleiten zu können.


Mit freundlichen Grüßen,


Kamil
Star Wars ™: The Old Republic™ Kundendienst
Na immerhin ein Lebenszeichen des Supports. Die Frage ist nur, ob sie verstehen, dass das Problem nicht eines nur von Leonalis ist, sondern dass dies extrem viele Spieler betrifft. Und vor allem, ob sie sich WIRKLICH zurückmelden oder ob sich das ganze wieder nur im Sand verläuft.
Grammatik gelernt bei Yoda du hast.

Darth Encuris - Sith-Marodeur Darth Vanshara - Sith-Hexerin

Schattenfluegel's Avatar


Schattenfluegel
11.17.2013 , 04:44 AM | #66
Also mein ISP läuft auch über Telia rüber bzw. dem Hoster, wo halt die Probleme hat und ich hab im Spiel keine Probleme bzw. mein Ping läuft dort auch sauber durch....

Ich weiß nicht ob BW das Problem wirklich lösen kann, denn der Hoster müsste da doch eingeschaltet werden? Interessanterweiße bekomme ich von den BW-Servern Rückmeldung, vom BN-Server aber nicht..
Intel Core I7 3770K | Arctic Freezer 13 | Asus P8Z77-V LX | 8 GB Corsair Dominator DDR3 1333 Mhz | Point of View Nvidia Geforce GTX 680 Exo | Asus Xonar D2X | Antec True Power 550 Watt | Antec 1200 V3 | Bigfoot Killer 2100 |
Wir wollen unseren CM zurück/We want our CM back!!!!

Olli_wan's Avatar


Olli_wan
11.17.2013 , 05:11 AM | #67
WAS MACHT Ihr??? bzw. Wie sind Eure Internetzugänge(Router) eingestellt?!
An meinem Router hängen zeitweise 3 - 4 PC's, manchmal 2 Smartphones und dann noch IP-Telefonie( allerdings nen 50M/Bits Telekom)
Und hab nie ' ne Latenz höher wie 70ms gehabt
Läuft Alles, bis auf hier und da Mmo -typisch rund...
Chars:Server Jar'Kai Sword & T3-M4
Rookiewan (Jedi-Ritter) Youngknife( Jedi-Ritter T3-4M)
Donnywan (Jedi-Botschafter) Rookiesolo (Schmuggler) YoungKnife (Soldat)

Zeratem's Avatar


Zeratem
11.17.2013 , 05:34 AM | #68
Quote: Originally Posted by Olli_wan View Post
WAS MACHT Ihr??? bzw. Wie sind Eure Internetzugänge(Router) eingestellt?!
An meinem Router hängen zeitweise 3 - 4 PC's, manchmal 2 Smartphones und dann noch IP-Telefonie( allerdings nen 50M/Bits Telekom)
Und hab nie ' ne Latenz höher wie 70ms gehabt
Läuft Alles, bis auf hier und da Mmo -typisch rund...
Erst einmal, sorry, aber deine Schriftart geht gar nicht und ist total schrecklich zu lesen, abgesehen von dem Überdruss an Fragezeichen.

Bei mir sind auch 2 PCs, 1 Laptop und ein Smartphone im Netz. Ich habe eine 16er Leitung und auch keine Probleme. Nun, das Problem scheint am Hoster zu liegen. Im speziellen wohl an Telia. Ich habe das "Glück" und werde über Level 3 geroutet.

Das Problem ist ganz einfach, dass wir erst recht nicht in der Lage sind mit dem Hoster (Telia) zu sprechen. Das kann nur BW machen, bzw. die anderen Spielehersteller, die auch mit Telia zu tun haben. Und das ist der Grund, weshalb sich BW endlich mal in dieses Problem einschalten muss.
Grammatik gelernt bei Yoda du hast.

Darth Encuris - Sith-Marodeur Darth Vanshara - Sith-Hexerin

Dozeritas's Avatar


Dozeritas
11.17.2013 , 11:44 AM | #69
Quote: Originally Posted by Olli_wan View Post
WAS MACHT Ihr??? bzw. Wie sind Eure Internetzugänge(Router) eingestellt?!
An meinem Router hängen zeitweise 3 - 4 PC's, manchmal 2 Smartphones und dann noch IP-Telefonie( allerdings nen 50M/Bits Telekom)
Und hab nie ' ne Latenz höher wie 70ms gehabt
Läuft Alles, bis auf hier und da Mmo -typisch rund...
Hast Du Schmerzen oder so?

Diese Probleme haben gar nichts mit der Routereinstellung zu tun. Lies doch besser den Thread von Anfang an und dann kannst Du was sinnvolles von Dir geben.

An meinem Router habe ich nicht geändert seit ich ihn habe und da eingerichtet habe, aber seit Oktober diesen Jahres habe ich diese Probleme. Vorher immer eine Latenz von 70 ms und nun 70 - Disconnect. Die 2 Rechner, der Mediaserver, 2 Dect-Telefone und die 2 Smartphones waren schon immer dran.

DocHenner's Avatar


DocHenner
11.17.2013 , 01:08 PM | #70
Quote: Originally Posted by Olli_wan View Post
WAS MACHT Ihr??? bzw. Wie sind Eure Internetzugänge(Router) eingestellt?!
An meinem Router hängen zeitweise 3 - 4 PC's, manchmal 2 Smartphones und dann noch IP-Telefonie( allerdings nen 50M/Bits Telekom)
Und hab nie ' ne Latenz höher wie 70ms gehabt
Läuft Alles, bis auf hier und da Mmo -typisch rund...
Toller Beitrag. Fast genau so gut wie das Schriftbild.

Sind heute wieder in einer OP drin gewesen, bei denen dann Leute durch Latenzsteigerungen bis ins Unendliche rausgeflogen sind. Auf der Flotte haben dann hinterher mehrere Spieler von akuten Latenzschwankungen berichtet. Bei unserem Mitstreiter hat ein erneutes Anmelden erstmal geholfen. Wird nicht besser...