Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Latenzschwankungen auf T3-M4


Leonalis's Avatar


Leonalis
11.11.2013 , 01:25 AM | #51
Immer noch vorhanden. Man könnte glauben es ist ein Special Feature von SWTOR.

TMP_Buddy_GER's Avatar


TMP_Buddy_GER
11.13.2013 , 04:17 AM | #52
Diese Mini-Ruckler habe ich auch ständig. Sogar auf meinem Schiff.
Auf Makeb habe ich gestern auch wieder Latenzschwankungen gespürt.
Von 53 ms auf 130 ms bis zu 500 ms. Zeitweise sind die Gegner erst Sekunden nach meiner letzten Attacke umgefallen.

TMP_Buddy_GER's Avatar


TMP_Buddy_GER
11.14.2013 , 12:15 AM | #53
Gestern um 20:30 Uhr wieder das gleiche Spiel
Latenz geht bis 10000 hoch und ich flieg vom Server.
Beim Versuch sich auf T3-M4 wieder anzumelden crashed das Spiel und ich bin wieder auf dem Desktop.
Also Spiel starten, Anmeldedaten eingeben und sich auf den Server verbinden.
Nun ist mein Vermächtnis nicht mehr verfügbar. Icon ist dunkelgrau.
Also nochmals abmelden und neu anmelden und siehe da, Vermächtnis ist wieder verfügbar.
Dafür sind meine Latenzen nun ca. 3 mal so hoch wie normal (145 ms) mit Schwankungen bis zu 900 ms.
Hab gestern noch ein Ticket im Spiel aufgemacht, aber bis auf einen automatische Mail keine Reaktion erhalten.
Werde in Zukunft jedesmal ein Ticket eröffen.
Mal schaun wie lange BW das mitmacht

Leonalis's Avatar


Leonalis
11.14.2013 , 12:40 AM | #54
Meine Tickets wurden kommentarlos geschlossen und mit erledigt markiert.

dernoeler's Avatar


dernoeler
11.14.2013 , 02:17 AM | #55
Quote: Originally Posted by TMP_Buddy_GER View Post
Diese Mini-Ruckler habe ich auch ständig. Sogar auf meinem Schiff.
Auf Makeb habe ich gestern auch wieder Latenzschwankungen gespürt.
Von 53 ms auf 130 ms bis zu 500 ms. Zeitweise sind die Gegner erst Sekunden nach meiner letzten Attacke umgefallen.
Der Ping ist ja auch schon zu Uhrzeiten "schlecht" an dem mal fast gar nichts los ist, auf den Servern.

https://www.dropbox.com/s/acz5u5uah9...153.77.236.png

D_a_r_t_hA_l_e_x's Avatar


D_a_r_t_hA_l_e_x
11.14.2013 , 04:53 AM | #56
Ich flieg heute ständig mit Fehlercode 9000 aus dem Spiel. Ab und an kam das zwar schon immer mal wieder vor. Aber heute hatte ich das so oft wie sonst in in zwei Monaten.

rotehexe's Avatar


rotehexe
11.14.2013 , 05:04 AM | #57
Quote: Originally Posted by Leonalis View Post
Meine Tickets wurden kommentarlos geschlossen und mit erledigt markiert.
bei deiner fäkalsprache würde ich auch nicht antworten, bzw. dein problem ignorieren. die mitarbeiter können nun mal nichts für die politik von EA. und von den mitarbeitern zu verlangen, daß sie ihren job kündigen sollen... also bitte, wer soll dich da ernst nehmen?

Leonalis's Avatar


Leonalis
11.14.2013 , 05:18 AM | #58
Quote: Originally Posted by rotehexe View Post
bei deiner fäkalsprache würde ich auch nicht antworten, bzw. dein problem ignorieren. die mitarbeiter können nun mal nichts für die politik von EA. und von den mitarbeitern zu verlangen, daß sie ihren job kündigen sollen... also bitte, wer soll dich da ernst nehmen?
Die Tatsache das ein Problem besteht darf/sollte man nicht unkommentiert schliessen. Unkomentierte Schliesslung wird eben Frei interpretiert und für mich heisst das einfach ihnen geht die Problematik am arsch vorbei

Zeratem's Avatar


Zeratem
11.14.2013 , 05:37 AM | #59
Ich habe ja schon einen anderen Beitrag eingerichtet. Fakt ist, dass sich seit ÜBER einer Woche KEIN Gelber mehr in diesem Forum hat blicken lassen. Zumindest kam seit über einer Woche keinerlei Hilfestellung mehr zu irgendwelchen Problemen hier, egal welcher Natur diese sind.

Ich bitte euch mal hier zu beteiligen: http://www.swtor.com/de/community/sh...21#post6942521

Es geht um den nicht vorhandenen "Support"
Grammatik gelernt bei Yoda du hast.

Darth Encuris - Sith-Marodeur Darth Vanshara - Sith-Hexerin

Styrakhon's Avatar


Styrakhon
11.18.2013 , 12:02 PM | #60
Grüße von Vanjervalis Chain, aber auch dort besteht das Problem. Ich kann das erste Auftreten zeitlich genau auf den 30.09. gegen 20 Uhr festmachen. Da hab ich zuerst mal gemerkt, dass mein Inquisitor ums Verrecken nicht auff Tatooine auf seinen Speeder aufsteigen wollte, bis ich den einzelnen roten Balken in der Latenz-Anzeige gesehen habe, der sich in nem schönen Zyklus wieder auf 4 Balken hochschraubte, dort eine Minute blieb, wieder runter auf einen ging, und einmal hat es mich sogar komplett geworfen. Normalerweise habe ich über Telekom LTE ca. 40 ms Latenz, an dem Abend gings gerne mal über 2 Sekunden, und einmal sogar 56 Sekunden.

Seitdem kommen die Probleme immer mal wieder, so alle zwei Tage, verschieden stark ausgeprägt. Mal von 4 Balken runter auf 2, mal auf einen, mal ist der Zyklus länger, mal kürzer, aber meine Latenz fährt seit diesem Termin schön Achterbahn. Währenddessen habe ich keine Performance-Einbußen auf anderen Seiten, ich kann während der Zyklen problemlos im Teamspeak mit anderen sprechen, da hakt und laggt nichts. Die Probleme treten gehäuft gegen Abend und am Wochenende auf.

Gestern abend dann wars wieder besonders schlimm, und schließlich hat es mich nach 27 Sekunden Latenz mit Fehler 9000 rausgeworfen. Seltsamerweise hatte ein Freund zu diesem Zeitpunkt und mit Kabel Deutschland als Provider auf T3-M4 eine völlig stabile Latenz.

Während dessen habe ich mir probeweise einen Charakter auf T3-M4 gemacht, aber da fuhr die Latenz auch Achterbahn. Ich überlege schon den Server zu wechseln, weiß aber nicht ob das was bringt. Mein persönlicher Eindruck ist, das zumindest Vanjervalis Chain und T3-M4 stellenweise bis zur Auslastungsgrenze voll zu sein scheinen. Unter "Heavy" beim Einloggen habe ich die eigentlich noch nie gesehen.