Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Node Cache

First BioWare Post First BioWare Post

ThermalKandalf's Avatar


ThermalKandalf
10.14.2013 , 05:26 AM | #1
Ich habe seit gestern Abend immer die Fehlermeldung mit dem game cache. Ich habe auch den fix.Launcher getestet, aber ohne Erfolg. Ich kann den Launcher auch nicht reparieren lassen.

Wenn jmd. einen Vorschlag hat dann wäre es voll cool wenn er den hier posten würde.

stahlratte's Avatar


stahlratte
10.14.2013 , 05:42 AM | #2
wäre vllt sinnvoll wenn du genauere angaben machst...welche fehlermeldung, wann, udn was du genau vorher gemacht hast...und was du bereits getan hast, um den fehler einzukreisen

einer der gründe könnte zb einfach sein, dass deine platte voll is...spieler die ne ssd haben und mit dem streaming client spielen, sind davon schonmal betroffen...letzterer brauch 40gb platz auf der platte, der normal nur eta 25-28
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

ThermalKandalf's Avatar


ThermalKandalf
10.14.2013 , 05:48 AM | #3
Also

1. Ich hatte die Sprache halt von English zu Deutsch geändert und danach passierte es.
2. Ich habe auch alle Schritte gemacht die man machen kann um es zubeheben sprich FixLauncher und Reparatur(die nicht wirklich geht) und auch Dokumente/ bla bla halt die beiden Dateien Disk zu löschen.
3. Die Meldung kommt immer nach dem Ladebildeschirm mit einem Windows Pop-Up Geräusch und in einer Windowsfehlemeldung.

MatteoBrandywine's Avatar


MatteoBrandywine
10.14.2013 , 07:10 AM | #4
Quote: Originally Posted by ThermalKandalf View Post
Also

1. Ich hatte die Sprache halt von English zu Deutsch geändert und danach passierte es.
Könnt tatsächlich ein Prob mit dem Speicherplatz auf der SSD sein ... beim ersten Sprachwechsel wird ja noch mal ordentlich nachgeladen (z.B. die ganzen HD Videos)
Ti'anka | Tas'rish
DarkSociety
- JKS -

stahlratte's Avatar


stahlratte
10.14.2013 , 07:23 AM | #5
jo...würde mich nicht wundern, wenn´s ein speicherplatz-problem ist

ich hab für swtor ne extra partition von 40 gb

streaming client installiert, download startet...nach etwa 10 min mal nachgeschaut...37.5 gb belegt

nachdem der download der startplaneten fertig war, gestartet und schwups "unable to open node-spec cace"

habe iwo gelesen, dass der chache bis zu 2gb beansprucht...tja dumm gelaufen
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

ThermalKandalf's Avatar


ThermalKandalf
10.14.2013 , 08:00 AM | #6
Hört sich ja gut an bis jetzt, aber was macht man wenn das Game schon einmal deinstalliert hat und neu wieder aufgesetzt hat, dass aber nich wirklich weiter geholfen hat

Mundako's Avatar


Mundako
10.14.2013 , 11:36 PM | #7 This is the last staff post in this thread.  
Hi ThermalKandalf,

Wieviel Speicherplatz hast du denn noch frei auf C:\ bevor du das Spiel startest?
Zwei oder drei GB müssten es mindestens für die Cachedateien sein.

Ansonsten schau auch noch einmal hier nach eventuell übergebliebenen DiskCacheStatic und DiskCacheStream Dateien: C:\Users\%username%\AppData\Local\SWTOR
Mundako | Bioware Customer Service - Forum Support