Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Alderaan Appears to be Broken

STAR WARS: The Old Republic > English > General Discussion
Alderaan Appears to be Broken
First BioWare Post First BioWare Post

NicAX's Avatar


NicAX
10.08.2013 , 10:08 AM | #11
Here is a thread with a CS response about the issue. http://www.swtor.com/community/showt...11#post6823211

PhantomAxe's Avatar


PhantomAxe
10.08.2013 , 10:14 AM | #12
At least there has been a fast reaction from the DEVS!
"I sense a disturbance in the Force!"

demonolithic's Avatar


demonolithic
10.08.2013 , 10:16 AM | #13
Alderaan has never worked right. Makes me laugh when people are leaving the planet and comment how the empire was right to blow it up as they bid farewell and are off to the next planet.
.. let me start by saying nothing...
Cochise
The Shadowlands

AmberGreen's Avatar


AmberGreen
10.08.2013 , 10:18 AM | #14 Click here to go to the next staff post in this thread. Next  
Hey there folks! We're looking into why Alderaan is causing issues for some of you on The Red Eclipse. Thanks for your reports and patience, and we'll be sure to update you with more information.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

HUNdread's Avatar


HUNdread
10.08.2013 , 10:20 AM | #15
Quote: Originally Posted by demonolithic View Post
Alderaan has never worked right. Makes me laugh when people are leaving the planet and comment how the empire was right to blow it up as they bid farewell and are off to the next planet.
Haha, true. And i like how they manage to figure out a new way to make me unable to play on tuesdays.

Laughard's Avatar


Laughard
10.08.2013 , 10:22 AM | #16
Really!?

And no mention of the bug in the Dread Fortress OP.

Way to pick and choose.

Uthyr's Avatar


Uthyr
10.08.2013 , 10:26 AM | #17
Have the same issue, cant load into Alderaan. Crashing the game gets me back into the loading screen for Alderaan. CaŽnt log a different toon either because my Žalderaan-toon' is still logged in
Explosio , Sorcerer | Exsequor , Operative
Ferox , Marauder | Glorior , PowerTech
Curatio , Commando | Nitor , Shadow | Accersitus , Guardian

weejohnathon's Avatar


weejohnathon
10.08.2013 , 10:26 AM | #18
Quote: Originally Posted by Laughard View Post
Really!?

And no mention of the bug in the Dread Fortress OP.

Way to pick and choose.
Hi, there can you please not use this thread to rant about another issue entirely please and this comment is completely off topic. Thanks

AmberGreen's Avatar


AmberGreen
10.08.2013 , 10:51 AM | #19 This is the last staff post in this thread.  
We have corrected the issue causing Alderaan to be inaccessible for players on The Red Eclipse. Please be sure to post here if you experience this again.

Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

weejohnathon's Avatar


weejohnathon
10.08.2013 , 10:56 AM | #20
Hey Amber, thanks I can now get in although I'm presented with a new issue my character can't move he can only turn

Edit: /stuck fixed this.
Edit: New issues I am unable to dismount or Scavenge on my Vanguard :s Also the invisible walls are still in place very odd.