Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Nach "Spiel starten" passiert nichts

First BioWare Post First BioWare Post

-Lex's Avatar


-Lex
09.12.2013 , 09:02 AM | #21
Und wie siehts aus? Wird das Problem irgendwann in diesem Jahrhundert nochmal behoben?

Naugor's Avatar


Naugor
09.12.2013 , 10:55 AM | #22 This is the last staff post in this thread.  
Quote: Originally Posted by -Lex View Post
Und wie siehts aus? Wird das Problem irgendwann in diesem Jahrhundert nochmal behoben?
Leider können wir nicht genau voraussagen wie lange es dauern wird, bis dies im Streaming-Client gepatcht wird.

Ich möchte euch deshalb die von Mundako bereits verlinkte Notlösung ans Herz legen:
  1. Beendet das Spiel sowie den Launcher und vergewissert euch über den Taskmanager, dass weder die launcher.exe, swtor.exe, brwc.exe oder brsptsvc.exe gerade aktiv sind.
  2. Geht dann in euren Installationsorder und öffnet dort die launcher.settings Datei mit einem Editor.
  3. Ändert die Zeile "bitraider_disable" von false auf true und speichert die Datei.
  4. Anschließend löscht bitte folgende Ordner und Dateien:
    • /Assets/assets_swtor_*
    • /BitRaider/
    • /swtor/
    • /Movies/
Dies erzwingt eine komplette Neuinstallation des Spiels mittels der alten Downloadmethode, danach könnt ihr euch wieder wie gewohnt ins Spiel einloggen.

Für die Umstände bitten wir um Entschuldigung und euer Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answers HQ.

-Cyrix-'s Avatar


-Cyrix-
09.14.2013 , 06:54 AM | #23
Nun, nachdem mein SWTOR Verzeichnis mittlerweile 44GB misst und der Launcher weiter fröhlich wirre Assets herunterlädt, brech ich das ganze ab.

Und ich Idiot hab tatsächlich noch die Playtime verlängert -_-