Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcer failed to update. Repair (5) error

STAR WARS: The Old Republic > English > Customer Service
Launcer failed to update. Repair (5) error
First BioWare Post First BioWare Post

Morninwoods's Avatar


Morninwoods
07.23.2013 , 11:39 AM | #1
Getting this error message once again. I DO NOT use SWTOR Unleashed. I tried unning in safe mode, and i'm still getting the same problem. I tried running fixlauncher as well.

I've gotten stuck at 10% on install then my launcher froze, next time i made it to 55% then the launcher froze again. After that, it was able to finish repairing the files, then it prompted me to repair once again after i completed the last repair process. I am now doing that repair. However, my launcher is now acting weird and randomly going from repairing 7 files, to installing....stopping at %12 of the install then going back to repairing 7 files by itself(looks like it might have actually restarted that repair process, the yellow progress bar went in the opposite dierection lol...)


My RAM and hard drive are working as they should, so they are NOT the problem.

This happened to me last update as well, took me a full day(no exaggerations here) of repeating the repair process to finally get it to randomly work. Wish I knew what caused it to work last time, unfortunately it just happened randomly after trying the same thing over...and over...and over ...and over...and over...and over

I should not have to devote that much of my time to get this game to work, specially when I'm paying monthly for it.

aglargalad's Avatar


aglargalad
07.23.2013 , 11:58 AM | #2
I'm having the exactly same problem here. i've gotten stuck 2 times instaling the reapired files, now i'm in a loop of repairing.

Bronholz's Avatar


Bronholz
07.23.2013 , 01:06 PM | #3 This is the last staff post in this thread.  
Greetings,

Thanks for contacting us.

Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

tonyhagen's Avatar


tonyhagen
07.23.2013 , 02:46 PM | #4
Spoiler

aglargalad's Avatar


aglargalad
07.23.2013 , 02:55 PM | #5
Spoiler

Mezar's Avatar


Mezar
07.25.2013 , 04:35 PM | #6
I have same problem. I uninstalled entire game, downloaded again and have the same problem
Spoiler

spagettijedi's Avatar


spagettijedi
07.25.2013 , 06:26 PM | #7
same issue, since this weeks update

Spoiler

Kamikazii's Avatar


Kamikazii
07.26.2013 , 12:29 AM | #8
I have the same issue, my own post is here

I've corrected this issue, at least temporarily, by downloading the client onto an external hard drive on a separate computer, attaching it to my own and running it from there. Of course, if I have to continue doing it this way for every patch I will be incredibly dissatisfied, and not everyone has access to another computer from which to do this.
Officer, The Seventh Legion. Imperial Heavy RP guild.
{The Fenaqua Legacy}
Ebon Hawk

Mezar's Avatar


Mezar
07.26.2013 , 07:17 PM | #9
spagettijedi....did you fix it yet?
I am still trying

and why do i get this error in the log..

2013-07-27 10:25:22 ERROR Version file doesn't match any version in patch manifest: patcher (e212)
2013-07-27 10:25:22 ERROR Deleting D:\Program Files\Electronic Arts\Bioware\Star Wars-The Old Republic\patcher.version, and trying again.

Morninwoods's Avatar


Morninwoods
07.27.2013 , 11:03 AM | #10
I was finally able to get it to work...don't ask me how though. I just kept hitting repair every time it came up until it finally was able to work . Only took me about 12 hours of repairing . I still cancelled my sub, i'll renew if/when i can download a patch without having to spend 12 hours trying to repair it. Seems like the game's performance gets worse every time they release an update.


My patience with this game is growing thin, and I refuse to reward EA/Bioware with anymore of my money when they are constantly screwing things up.