Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Absturz des Spiels

First BioWare Post First BioWare Post

Yemakaki's Avatar


Yemakaki
07.18.2013 , 03:27 PM | #11
Ich habe mit meinen PC-Ersteller gesprochen ob dieses Problem werklich von dieses Programmen aus gehen kann wenn es erst bei denn Patch aufgetaucht ist und ich zuvor 1-2 Wochen ohne Probleme spielen konnte. Er glaubt das nicht so richtig da ich es ja sonst auch schon davor gehabt hätte und nicht erst nach denn Patch.

Ich habe mal Repair gemacht und hatte heute keine Probleme als ich online war. Wieder von 10-16 Uhr noch von 20-22 Uhr normalerweise taucht es bei 8 Stunden spielen 1 mal auf.

Ich werde es morgen nochmals testen und sehen ob es denn nun werklich nicht mehr auftaucht und nochmals bescheid geben.

Falls es doch nochmal auftaucht werde ich mir die Versionen die mein Hersteller mir drauf getan hat auf meinen PC runterladen und es versuchen, aber vorerst klappt wieder alles.

Naugor's Avatar


Naugor
07.18.2013 , 03:42 PM | #12 Click here to go to the next staff post in this thread. Next  
Okay spitze!
Naugor | BioWare Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.18.2013 , 10:28 PM | #13
Gerade eingeloggt nach nicht einmal 1 Minute flog ich schon auf die Serverliste wo es denn Fehlercode 4001 anzeigt und dann aus denn Spiel.
Werde es nun mit denn 2 Programmen versuchen und bescheid geben ob sich was geändert hat.

Yemakaki's Avatar


Yemakaki
07.19.2013 , 04:20 AM | #14
Ich habe es nun mit denn 2 Programmen versucht wie du meintest jedoch hab ich jetzt entweder gleich denn Fehlercode 4001 wenn ich auf denn Charakter Bildschirm komme oder kurz nachdem ich mich eingeloggt habe.

Ich habe nun alles versucht und nachgesehen was es sein könnte auch gegoogelt und wurde davon auch nicht schlauer.

-Internet Verbindung läuft ohne Probleme
-Kabel ist im Router sowie im Modem und auch am Rechner richtig angeschlossen und fest genug drinn
-.NET Framework und Visul C+++ neuinstalliert
-Reparatur gemacht
-Neuinstalliert jedoch ist er immer noch da

Ich weiß nun ehrlich gesagt echt nicht mehr weiter was ich tun soll oder was es sein kann.
Die ersten 1-2 Wochen hatte ich null Probleme und habe mich einen ast abgefreut endlich wieder SWTOR zu spielen da mein alter Rechner es nicht ganz geschafft hat dann kam der Patch und sehe da ich habe ein Problem das auf meine Verbindung zurück führen soll laut Internet ist ja 4001 ein verbinungs Fehlercode.

Ich mein wenn es gleich am Anfang passiert bevor ich irgendwas mache im Spiel stört es zwar aber nicht so sehr wie wenn es in einen FP, OP beim Questen oder im Kriegsgebiet passiert. Will irgendwann auch mal einen Tank oder meinen Hexer als Heiler spielen was bei solch einen Problem aber schlecht geht weil entweder sterben mir die Leute weg weil ich nicht heilen kann oder sie haben Aggro weil ich nicht im spiel bin und sterben daran.

Edit: Nachweiß meiner Internet Verbindung. Habe es 2mal durch laufen lassen und komme immer wieder auf das selbe.

Spoiler


Spoiler

Naugor's Avatar


Naugor
07.19.2013 , 02:14 PM | #15 Click here to go to the next staff post in this thread. Next  
Hallo Yemakaki,

Kannst du mal einen sauberen Neustart (Clean Boot) ausführen? Dies sorgt dafür, dass keinerlei Programme im Hintergrund laufen, ich wüßte gerne ob du dann die Problem immer noch hast.

Darüber hinaus wäre es spitze wenn du einen Pathping ausführen könntest, mehr dazu im Spoiler:

Spoiler

Das Ausführen von Pathping wird einige Minuten dauern, bitte wartet bis der Pathping vollständig abgeschlossen ist.

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.19.2013 , 03:49 PM | #16
Spoiler


Habe denn sauberen Neustart eben ausgeführt werde jedoch erst morgen bescheid geben können ob das Problem noch da ist, da es nur einmal am Tag auftritt.

Naugor's Avatar


Naugor
07.19.2013 , 05:21 PM | #17 Click here to go to the next staff post in this thread. Next  
Huhu Yemakaki,

Falls es wirklich nur einmal am Tag auftreten sollte, würde ich den Anbieter noch als Auslöser in Betracht ziehen. Möglicherweise wird die Internetverbindung für eine kurze Zeit gekappt, dies ist zum Beispiel bei einem großen Anbieter in Deutschland alle 24 Stunden der Fall.
Naugor | BioWare Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.19.2013 , 11:46 PM | #18
Guten Morgen,

habe es nun versucht ob es klappt jedoch komme ich nicht mal bis zurück Charakterauswahl.

Habe das Spiel gestartet dann kommt ein kurzer Ladebildschirm und dann der Fehler also meine Charaktere sehe ich noch nichtmal.

Ok das mit denn Anbieter wäre nachvollziehbar wenn es immer zur gleiche Zeit passiert und nicht unregelmäßig. Was ich aber merkwürdig finde ist das es nur beim ersten mal Einloggen passier danach kann ich denn ganzen Tag ohne Probleme spielen, wenn ich dann sagen wir mal um 24 Uhr abdrehe und um 10 Uhr morgens wieder Online gehen möchte habe ich 100% denn Fehler zurzeit gleich manchmal dauert es ein bischen bis es mich raushaut. Wenn ich aber dann sagen wir wenn es mich um 10:01 raus geworfen hat und ich dann bis 14 Uhr spiele dann bis 17 Uhr Offline gehe und dann erst wieder Online gehe habe ich kein Problem mehr.

Kann es sein weil wenn ich mich im Forum einlogge und ich meinen Verlauf/Cache Order lösche heißt es immer das er meinen PC nicht erkennt und schickt mir ein einmal Passwort kann das auch auf denn Fehler zutreffen wenn ja wie beheben ich das?

Naugor's Avatar


Naugor
07.22.2013 , 12:35 PM | #19 Click here to go to the next staff post in this thread. Next  
Für den Browser könntest du ja eine Ausnahme einrichten, so dass er deine swtor.com Cookies behalten darf. Einen Versuch ist es wert.
Naugor | BioWare Customer Service - Forum Support

Yemakaki's Avatar


Yemakaki
07.22.2013 , 04:52 PM | #20
Die letzten 2 Tage hatte ich keine Probleme habe auch die Cookies sowie denn Verlauf nicht gelöscht scheint daran zu liegen denn an meinen System habe ich nichts geändert. Werde es die nächsten Tage weiter verfolgen und bescheid geben ob das Problem noch aufdreht oder es weiter stabil weiter läuft.