Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Dauerlaggs

First BioWare Post First BioWare Post

Mettrinker's Avatar


Mettrinker
07.18.2013 , 05:32 PM | #1
Moin BW,

Jetzt muss ich auch mal wieder nörgeln,

Seit ein paar Tagen hab ich laggs das dass spielen hier unmöglich macht. Egal zu welcher Uhrzeit egal wie lange, egal was ich einstelle, reparatur funktion ausgeführt, CCleaner drüber laufen lassen, Spiel De-/ und Installiert --> das Resultat ist laggs und fps einbrüche bis zu 40k ms. Ja ich spiele über WLan, aber solch abartige laggs wie in letzter zeit hab ich noch nie gehabt. Laut meinem Provider gabs auch keine Updates oder ähnliches die das geändert haben.

Ich weiss nich mehr was ich tun soll.. Mein Provider (swisscom) findet keine fehler, im gegenteil, bei denen is alles in ordnung, haben sogar jetzt den Zufluss erhöht (keine ahnung ob das was hilft)

Aber ich krieg die Krise... ich spiel schon seit beta und liebe dieses Spiel, aber diese dauerlaggs machen es unmöglich das zu geniessen.


Wenn Ihr was braucht was euch helfen kann, sagt mir bescheid.

Grüsse

Taymytt

Anhang

Spoiler
Frieden ist eine Lüge. Es gibt nur Leidenschaft.
Durch Leidenschaft erlange ich Kraft. Durch Kraft erlange ich Macht.
Durch Macht erlange ich den Sieg.
Der Sieg zerbricht meine Ketten.

Mundako's Avatar


Mundako
07.18.2013 , 07:51 PM | #2 Click here to go to the next staff post in this thread. Next  
Huhu Mettrinker,

Um individuelle Lags besser lokalisieren zu können kann ein pathping/tracert zum Server helfen:
Spoiler

Für optimale Ergebnisse führe dies am besten genau dann aus, wenn die Latenz im Spiel wieder ansteigt. Mittels der Logs kann man eventuell besser erkennen, an welcher Stelle der Verbindung zum Server es liegen könnte.
Mundako | Bioware Customer Service - Forum Support

Armageddonrag's Avatar


Armageddonrag
07.18.2013 , 11:40 PM | #3
Quote: Originally Posted by Mettrinker View Post

Ich weiss nich mehr was ich tun soll.. Mein Provider (swisscom) findet keine fehler, im gegenteil, bei denen is alles in ordnung, haben sogar jetzt den Zufluss erhöht (keine ahnung ob das was hilft)
Wie hast du denn das gemacht? Welcher Zufluss?

http://de.wikipedia.org/wiki/Zufluss
Anitei - Sabo Maedu - Maro Aniape - Hexe Lycont - Söldner
formerly (vormals) Magira
Vermächtnis: Armageddonrag Gilde: PUG (Imperium) Server: T3-M4

Mettrinker's Avatar


Mettrinker
07.19.2013 , 03:32 AM | #4
Quote: Originally Posted by Armageddonrag View Post
Wie hast du denn das gemacht? Welcher Zufluss?

http://de.wikipedia.org/wiki/Zufluss
weiss auch nich wie ich das erklären soll Swisscom hat mir das so am Telefon erklärt
Frieden ist eine Lüge. Es gibt nur Leidenschaft.
Durch Leidenschaft erlange ich Kraft. Durch Kraft erlange ich Macht.
Durch Macht erlange ich den Sieg.
Der Sieg zerbricht meine Ketten.

Mettrinker's Avatar


Mettrinker
07.19.2013 , 03:34 AM | #5
Quote: Originally Posted by Mundako View Post
Huhu Mettrinker,

Um individuelle Lags besser lokalisieren zu können kann ein pathping/tracert zum Server helfen:
Spoiler

Für optimale Ergebnisse führe dies am besten genau dann aus, wenn die Latenz im Spiel wieder ansteigt. Mittels der Logs kann man eventuell besser erkennen, an welcher Stelle der Verbindung zum Server es liegen könnte.
werde das gleich mal versuchen.

Melde mich dann.


soooo...

Pathping:

Spoiler


Tracert:

Spoiler


hoff das reicht. Habs 3x ausgeführt Immer die ähnlichen Resultate.
Frieden ist eine Lüge. Es gibt nur Leidenschaft.
Durch Leidenschaft erlange ich Kraft. Durch Kraft erlange ich Macht.
Durch Macht erlange ich den Sieg.
Der Sieg zerbricht meine Ketten.

Naugor's Avatar


Naugor
07.19.2013 , 01:59 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Mettrinker,

Da läuft so einiges schief in deinem Log, du solltest dich am besten nochmal mit deinem Anbieter auseinandersetzen. Hast du die Möglichkeit diesem ebenso deinen Tracert & Pathping zu schicken?

Schon beim ersten Hop (deinem hauseigenen) gibt es erhöhte Pingzeiten was auf Schwierigkeiten in deiner Netzwerkkonfiguration deutet (Routereinstellung etc.).

Stört vielleicht ein anderes Gerät dein Wlan? Oder gibt es einen Mitbewohner der möglicherweise ebenso die Leitung beansprucht?

Im Anschluß zieht sich dies dann fort bei Bluewin, Ip-plus.net und auch bei Telia, aber ich vermute dass die Schwierigkeiten bereits im hauseigenen Netz anfangen.
Naugor | BioWare Customer Service - Forum Support

Mettrinker's Avatar


Mettrinker
07.19.2013 , 04:21 PM | #7
Quote: Originally Posted by Naugor View Post
Hallo Mettrinker,

Da läuft so einiges schief in deinem Log, du solltest dich am besten nochmal mit deinem Anbieter auseinandersetzen. Hast du die Möglichkeit diesem ebenso deinen Tracert & Pathping zu schicken?

Schon beim ersten Hop (deinem hauseigenen) gibt es erhöhte Pingzeiten was auf Schwierigkeiten in deiner Netzwerkkonfiguration deutet (Routereinstellung etc.).

Stört vielleicht ein anderes Gerät dein Wlan? Oder gibt es einen Mitbewohner der möglicherweise ebenso die Leitung beansprucht?

Im Anschluß zieht sich dies dann fort bei Bluewin, Ip-plus.net und auch bei Telia, aber ich vermute dass die Schwierigkeiten bereits im hauseigenen Netz anfangen.

ja es gibt mehrere Leute die die selbe Leitung benützen (2-3),

Hmm, ich kontaktiere morgen sonst nochmal die Swisscom und frag bei denen nochmal genauer nach.
Weil heute ging es bis jetzt ziemlich gut... jetzt fängts wieder an..
Frieden ist eine Lüge. Es gibt nur Leidenschaft.
Durch Leidenschaft erlange ich Kraft. Durch Kraft erlange ich Macht.
Durch Macht erlange ich den Sieg.
Der Sieg zerbricht meine Ketten.

Naugor's Avatar


Naugor
07.19.2013 , 04:47 PM | #8 This is the last staff post in this thread.  
Quote: Originally Posted by Mettrinker View Post
ja es gibt mehrere Leute die die selbe Leitung benützen (2-3),

Hmm, ich kontaktiere morgen sonst nochmal die Swisscom und frag bei denen nochmal genauer nach.
Weil heute ging es bis jetzt ziemlich gut... jetzt fängts wieder an..
Vielleicht fragst du dann zu erst einmal in die Runde was denn die anderen Mitnutzer im Netz gerade machen, wenn die Fehler auftreten. Vielleicht gibt es da ja ebenso einen Zusammenhang.
Naugor | BioWare Customer Service - Forum Support

EvilGerman's Avatar


EvilGerman
07.20.2013 , 10:43 AM | #9
Man sollte bei Lösungsansätzen auch immer und zwar vorzugsweise zuerst die trivialen Möglichkeiten in Betracht ziehen. Möglich ist es auch immer, dass die Hardware beschädigt ist, also beispielsweise die Netzwerkkarte.

Ich hatte das Gleiche Problem sehr lange bei WoW bis ich irgendwann merkte, dass meine Netzwerkkarte wohl nicht 100%ig funktionierte. Das bemerkte ich allerdings erst, als die Netzwerkkarte vollkommen den Geist aufgab und ich gar nicht mehr ins Weltnetz kam. Ich sage nicht, dass es daran liegt, aber es könnte daran liegen, dass die Netzwerkkarte defekt ist oder zu heiß wird und es dann zu Lags kommt.

Mit neuer Netzwerkkarte hatte ich jedenfalls keine Probleme mehr. Das wäre jedenfalls eine mögliche Fehlerursache.
Ich habe die Kontakte, das Talent und das beste Raumschiff überhaupt