Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bug en mission spatiale : blasters inefficaces

STAR WARS: The Old Republic > Français (French) > Service clients
Bug en mission spatiale : blasters inefficaces

Zhend's Avatar


Zhend
03.26.2013 , 09:00 AM | #1
La mise à jour du 26 vient de se terminer, je me connecte, et je me lance dans mes missions spatiales du jour.

Et là, surprise : j'ai beau tirer sur les vaisseaux qui passent à portée, mes blasters n'arrivent même plus à rayer la peinture des chasseurs ennemis !

Une fois ma mission terminée (merci les missiles), je vais vérifier le statut de mon vaisseau, et je me rends compte que mes blasters (canons laser + condensateur de souffle, quand même !) font.... 0 en dégâts !

Même en changeant l'équipement de mon vaisseau, rien ne change, mes canons tirent à blanc.... Dans ces conditions, ça va être facile de faire les missions spatiales et de récupérer mes trophées de réputation !

Donc si vous pouviez m'envoyer rapidement un réparateur d'armement de vaisseau (et réparer le bug en vitesse), ce serait gnetil, merci .

Dingues's Avatar


Dingues
03.26.2013 , 12:22 PM | #2
Idem même pas envie de faire des spatial tant que ce seras pas réglé

Purple_Sabbath's Avatar


Purple_Sabbath
03.26.2013 , 12:37 PM | #3
Aucun problème au niveau des missions spatiales avec deux persos lvl 25 & 32.

Dici's Avatar


Dici
03.26.2013 , 12:45 PM | #4
Tiens c'est bizarre ça me fait penser que sur le PTS les combats spatiaux étaient bugués. Je n'ai pas essayé de faire de combat là, j'ai un peu la flemme, mais tu devrais lancer une réparation du jeu ça dure vraiment pas longtemps (pour moi jamais plus de 5 mins) et ça peut marcher dans certains cas.

Francistor's Avatar


Francistor
03.26.2013 , 03:26 PM | #5
Dégâts de blaster = 30
Avant le patch il était de 200
Du coup avec ou sans le boost des lasers on sent pas la différence ^^

Alors c'est bien simple il y a 2 problèmes :

1) Le canon laser rang 7 dégâts des blaster de 100
pas pris en compte avec ou sans c'est pareil on reste a 30.

2) Condensateur de souffle rang 7
Avant patch : 6 tirs de blaster par seconde et +100 aux dégâts des blaster
Après patch : 6 tirs par secondes
Le plus 100 a disparu
Du coup le générateur de rayon épique lvl 44 qui donne du 10 tirs par seconde est devenu plus intéressant.

Dans l'espace j'avais beau enlever / remettre les canons je restais a 30 de dégâts (à la place de 200)
Une fois sur la flotte j'ai retenté et en enlevant aussi le condensateur j'ai fini par récupérer le 100 des canons.
Et j'ai remis mon vieux condensateur a 10 tirs par secondes.
(je pense que la bonne séquence pour récupérer le 100 des canons c'est enlever les canons, enlever le condensateur, remettre les canons, remettre le condensateur)

Donc au final je suis maintenant a 10*100 = 1000 dps avec les blasters (avec une piece épique lvl44 à la place du rang 7 correspondant)
Avant patch on était à : 6*200 = 1200 dps

Sans chipoter vous êtes à : 30 * 6 => 180 dps WAOUW ^^
J'ai fais non sans mal la journa avec le 180dps ^^ du coup 100 missiles ça fait très court

1000 à la place de 1200 c'est viable mais certaines journa risquent d'être un peu juste quand même.
Après tests, je suis bien toujours à 1000 qd je rentre en mission. (Dans certains cas ça repasse a 30 une fois en mission)
Donc le générateur 44 et les canons rang 7 on passe a 1000 et on y reste.

Zhend's Avatar


Zhend
03.26.2013 , 04:58 PM | #6
Ouais, super... Du coup j'ai claqué mes pièces du Cartel pour améliorer mon équipement de vaisseau pour au final remettre dessus mon vieux matériel dépassé ?

Et en plus, j'ai essayé de changer les canons, le condensateur, dans toutes les combinaisons possibles... rien, toujours 0 en dégâts, même en remettant mon vieux chargeur Sienar et mon générateur de rayon Rendili...

Donc un problème à régler, et vite de préférence...

Dici's Avatar


Dici
03.26.2013 , 05:01 PM | #7
Quote: Originally Posted by Zhend View Post
Ouais, super... Du coup j'ai claqué mes pièces du Cartel pour améliorer mon équipement de vaisseau pour au final remettre dessus mon vieux matériel dépassé ?

Et en plus, j'ai essayé de changer les canons, le condensateur, dans toutes les combinaisons possibles... rien, toujours 0 en dégâts, même en remettant mon vieux chargeur Sienar et mon générateur de rayon Rendili...

Donc un problème à régler, et vite de préférence...
Tu as reporté le bug IG ?C'est là qu'il faut le faire. Pour ma part je vais aller le dire sur le forum anglais.

PS : en fait c'est déjà posté et voilà une réponse officielle

Quote: Originally Posted by Bronholz View Post
Greetings Xekz,

Thanks for reporting this to us.

We are aware of this issue and it is currently being investigated, we hope to have it resolved soon.

For the moment if you look in this thread some players have been discussing swapping out some mods to increase damage. Obviously this is not a permanent solution, but it might make your missions easier while we work on getting this resolved.

Thanks for your patience.
Traduction :

Salutations Xekz,

Merci de nous faire parvenir cela.

Nous sommes au courant de ce problème et nous enquêtons actuellement dessus, nous espérons pouvoir fournir un correctif rapidement.

Pour l'instant si vous regardez ce topic certains joueurs évoquent l'idée de changer certains mods pour augmenter les dégâts. Il ne s'agit évidemment pas d'une solution à long terme, mais cela pourrait vous facilter la tâche pour réussir les missions tandis que nous travaillons à la résolution du problème.

Merci pour votre patience.

Francistor's Avatar


Francistor
03.26.2013 , 05:04 PM | #8
Quote: Originally Posted by Zhend View Post
Ouais, super... Du coup j'ai claqué mes pièces du Cartel pour améliorer mon équipement de vaisseau pour au final remettre dessus mon vieux matériel dépassé ?

Et en plus, j'ai essayé de changer les canons, le condensateur, dans toutes les combinaisons possibles... rien, toujours 0 en dégâts, même en remettant mon vieux chargeur Sienar et mon générateur de rayon Rendili...

Donc un problème à régler, et vite de préférence...
Dans l'espace j'arrivais a rien en modifiant l'équipement du vaisseau mais ça a fini par changer quand j'ai retenté une fois rentré sur la flotte au niveau principal.
Au final y a que le condensateur où j'ai remis l'ancien le générateur de rayon Rendili que tu as aussi conservé à ce que je vois ^^
Peut-être que ça t'aidera.

Pintopint's Avatar


Pintopint
03.27.2013 , 03:23 AM | #9
Sérieusement pourquoi chercher à bricoler vos items alors que c'est clairement un bug introduit à la 1.7.3
Bioware doit corriger ça rapidement.

Dici's Avatar


Dici
03.27.2013 , 05:50 AM | #10
Quote: Originally Posted by Pintopint View Post
Sérieusement pourquoi chercher à bricoler vos items alors que c'est clairement un bug introduit à la 1.7.3
Bioware doit corriger ça rapidement.
Tout simplement pour contourner le bug en attendant... On a quasiment tous gardé du stuff inférieur au rang 7 et certains de ces items sont largement suffisants pour remplir les missions. Dans le post que j'ai gracieusement déniché et traduit il précise bien qu'il s'agit d'une solution temporaire.