Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

swtor patch launcher friert ein

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
swtor patch launcher friert ein
First BioWare Post First BioWare Post

Aleksin's Avatar


Aleksin
02.28.2013 , 08:14 AM | #41
Quote: Originally Posted by Esophion View Post
/push
was soll gepushe hier
Folgt mir, ich weiß auch nicht wo es langgeht.

anlashokkerrigen's Avatar


anlashokkerrigen
02.28.2013 , 08:33 AM | #42
Quote: Originally Posted by Aleksin View Post
was soll gepushe hier
ich glaub da haben noch einige das selbe problem hier^^
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

Aleksin's Avatar


Aleksin
02.28.2013 , 08:37 AM | #43
Quote: Originally Posted by anlashokkerrigen View Post
ich glaub da haben noch einige das selbe problem hier^^
trotzdem kein Grund.

Hast PM
Folgt mir, ich weiß auch nicht wo es langgeht.

Esophion's Avatar


Esophion
02.28.2013 , 10:00 AM | #44
Habt ihr eine Lösung gefunden? Hab keine Lust alles neu zu installieren nur um sofort aus dem Spiel rausgeworfen zu werden :/ . Und das Push war nur damit der Thread oben im Forum gehalten wird. Bin auch sehr dankbar für jede Hilfe.

anlashokkerrigen's Avatar


anlashokkerrigen
02.28.2013 , 10:57 AM | #45
nope noch keine lösung gefunden
bitte nicht neu instalieren dasbringt nur ein neues problem. da sich kein gelber hier blicken lässr nehm ich mal an, dass die an einem notfallpatch für uns ackern. ich hab erfahren dass aus meiner gilde mindestenz noch 3 mann das gleiche problem haben.
scheint dass der patch bei einigen was verbockt hatt. naja ich plädier mal für 2 T5 token als kleines sry^^
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

anlashokkerrigen's Avatar


anlashokkerrigen
02.28.2013 , 01:27 PM | #46
bin seit geraumer zeit dabei das game nochmal zu instalieren. versuch 1 war von der CD mit 2.6GB patchdaten. ich hoffe dass der client auf der swtor seite komplett ist, also bereits gepatcht ist. und der dann funktioniert.
wie gesagt ich habe jetut das problem das ich zwar den patch habe , das spiel aber nach drücken des "spielen" button abbricht.
ich werd posten obs klappt oder nicht. also etwas warten^^
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

Serpain's Avatar


Serpain
02.28.2013 , 01:27 PM | #47
würde bitte auch mal nen kurzen gelben beitrag dazu hören...

sollte sich in den nächsten tagen nichts ändern, wird abo gekündigt, ich zahle für nichts was ich net spielen kann. sry

Aleksin's Avatar


Aleksin
02.28.2013 , 01:42 PM | #48
Quote: Originally Posted by Serpain View Post
würde bitte auch mal nen kurzen gelben beitrag dazu hören...

sollte sich in den nächsten tagen nichts ändern, wird abo gekündigt, ich zahle für nichts was ich net spielen kann. sry
Das wird wohl noch ne weile dauern, denn ein CM ist ja seit gestern weniger für den deutschen Bereich.
Folgt mir, ich weiß auch nicht wo es langgeht.

Aleksin's Avatar


Aleksin
02.28.2013 , 01:44 PM | #49
Quote: Originally Posted by anlashokkerrigen View Post
bin seit geraumer zeit dabei das game nochmal zu instalieren. versuch 1 war von der CD mit 2.6GB patchdaten. ich hoffe dass der client auf der swtor seite komplett ist, also bereits gepatcht ist. und der dann funktioniert.
wie gesagt ich habe jetut das problem das ich zwar den patch habe , das spiel aber nach drücken des "spielen" button abbricht.
ich werd posten obs klappt oder nicht. also etwas warten^^
Hast du nun meine PM gelesen oder nicht?
Folgt mir, ich weiß auch nicht wo es langgeht.

Ratae's Avatar


Ratae
02.28.2013 , 02:30 PM | #50 Click here to go to the next staff post in this thread. Next  
Hallo anlashokkerrigen,

Ich würde dich auch bitten, den Inhalt deiner „client_settings.ini“ Datei hier zu posten.
Die Datei ist je nach Betriebsszstem in diesem Ordener zu finden:
  • Windows XP:
    Code:
    %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
  • Windows Vista/7:
    Code:
    %localappdata%\SWTOR\swtor\settings

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support