Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Broken in patch 1.7.1

First BioWare Post First BioWare Post

DarkDajin's Avatar


DarkDajin
02.27.2013 , 10:35 AM | #1
I'll list the issues I encounter here.

- First off, the GTN is broken. Subcatagories do not work properly.
ex. Cartel Market Items > Packs, results in Emotes and Packs. > Emotes, results in Legacy and Emotes, etc.
Edit: This appears to be limited to the cartel market items, this is probably due to the introduction of the companion customization category.

- Hoods up/down does not work properly as stated in this thread, www.swtor.com/community/showthread.php?t=604362

- Space combat has a new bug. Locking on missiles while holding the left mouse button to fire the blasters will cause the missiles to fire prematurely, if the right mouse button is then released, any remaining missiles in the launcher are fired also.
This causes issues with missile shortages on longer/more hectic space missions.

DarkDajin's Avatar


DarkDajin
02.28.2013 , 09:22 AM | #2
Added the space combat bug, anyone else have this issue?
Or do people not play enough space missions

AmberGreen's Avatar


AmberGreen
02.28.2013 , 10:42 AM | #3 Click here to go to the next staff post in this thread. Next  
Hi there!

As you mentioned, we know about the bug with hoods and are working on a resolution. Please see the following: http://www.swtor.com/community/showp...5&postcount=39

We know that the Galactic Trade Network subcategories aren't working properly and are showing things in the wrong place. We've determined this to be the case only with items that were on the GTN before patch 1.7.1's changes to categorization. This does not occur with new items that were listed after that patch. Additionally, once the incorrectly displayed items expire, everything will be working as intended again! So this one just requires a bit of patience, as it'll work itself out.

As for the Space Combat report, we'll be escalating that to the Space Combat team to research.

Thanks very much for the reports! As you may have noticed, this thread has been moved to General Discussion to allow for better visibility.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Asavrede's Avatar


Asavrede
02.28.2013 , 11:03 AM | #4
As for GTN search, do you also know that search for partial matches is STILL broken?

If you search for "Enha 27" you still usually get all enhancements grade 27. If you search for "Armor 27" you will most of the time get no matches, yet once in a rare while you will get all grade 27 armorings. Searching for armorING works ofc, since that's no longer a partial string match.

This finicky and frankly voodoo-like behaviour has persisted at least since 1.5 now, even though it has been reported several times.

(I never had that space mission issue btw - could be a mouse/keyboard driver issue - are you using Logitech setpoint? That can cause random weirdness at least)

Glower's Avatar


Glower
02.28.2013 , 11:17 AM | #5
Quote: Originally Posted by Asavrede View Post
As for GTN search, do you also know that search for partial matches is STILL broken?

If you search for "Enha 27" you still usually get all enhancements grade 27. If you search for "Armor 27" you will most of the time get no matches, yet once in a rare while you will get all grade 27 armorings. Searching for armorING works ofc, since that's no longer a partial string match.
^this.
You can search "holo" (holo-dancer holo-statue etc) with 0 results but "holo-" with 3 pages OR both with 0 results, but full word "holo-statue" still works.

Searching is way too random! Pls fix this bug.
SWTOR goes F2P: http://i.imgur.com/1962X.jpg
A: "They’d love to do that at some point, but technically very challenging and unlikely to happen in the near future." (c)
PvP FAQ, A: "We have no plans at this time" (c)

LetoAtreidesII's Avatar


LetoAtreidesII
02.28.2013 , 12:41 PM | #6
Quote: Originally Posted by AmberGreen View Post
Hi there!

As you mentioned, we know about the bug with hoods and are working on a resolution. Please see the following: http://www.swtor.com/community/showp...5&postcount=39

We know that the Galactic Trade Network subcategories aren't working properly and are showing things in the wrong place. We've determined this to be the case only with items that were on the GTN before patch 1.7.1's changes to categorization. This does not occur with new items that were listed after that patch. Additionally, once the incorrectly displayed items expire, everything will be working as intended again! So this one just requires a bit of patience, as it'll work itself out.

As for the Space Combat report, we'll be escalating that to the Space Combat team to research.

Thanks very much for the reports! As you may have noticed, this thread has been moved to General Discussion to allow for better visibility.
Please take care not to make ALL headgear compatible with hoods and only revert those that were altered in the past few months. Many of us depend on some headgear knocking off hoods as a de facto hood toggle, since there still aren't enough hood down robe options on the Cartel Market. Please don't satisfy some people at the expense of other people as you did with the Phantom armor, et al changes.

Ideally, there would just be a hood toggle, but we all know that's not going to happen any time soon and probably not ever. Alternatively, you could release a purpose-built hood removing helm that has an invisible appearance similar to the Covert Torso Armor. If this is done, there would be a de facto hood toggle and you could make all headgear compatible with hoods without upsetting many people. While this wouldn't satisfy everyone, it would likely satisfy most people who want a hood toggle as well.

DarkDajin's Avatar


DarkDajin
02.28.2013 , 04:49 PM | #7
Quote: Originally Posted by AmberGreen View Post
Hi there!

As for the Space Combat report, we'll be escalating that to the Space Combat team to research.

Thanks very much for the reports! As you may have noticed, this thread has been moved to General Discussion to allow for better visibility.
Thank you for your response and the move to general. Hopefully the cause can be found for the unwanted missile spam, as it is making the heroics that much harder

AmberGreen's Avatar


AmberGreen
03.07.2013 , 10:02 AM | #8 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Asavrede View Post
As for GTN search, do you also know that search for partial matches is STILL broken?

If you search for "Enha 27" you still usually get all enhancements grade 27. If you search for "Armor 27" you will most of the time get no matches, yet once in a rare while you will get all grade 27 armorings. Searching for armorING works ofc, since that's no longer a partial string match.

This finicky and frankly voodoo-like behaviour has persisted at least since 1.5 now, even though it has been reported several times.

(I never had that space mission issue btw - could be a mouse/keyboard driver issue - are you using Logitech setpoint? That can cause random weirdness at least)
Quote: Originally Posted by Glower View Post
^this.
You can search "holo" (holo-dancer holo-statue etc) with 0 results but "holo-" with 3 pages OR both with 0 results, but full word "holo-statue" still works.

Searching is way too random! Pls fix this bug.
We've been investigating the reports in this thread about partial searches not working. Can you please let us know if this is still happening for you after patch 1.7.2? If so, can you please confirm your examples and tell us what server you're on? Thanks bunches for your help while look into it.

Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Wodaz's Avatar


Wodaz
03.07.2013 , 10:21 AM | #9
Quote: Originally Posted by AmberGreen View Post
We've been investigating the reports in this thread about partial searches not working. Can you please let us know if this is still happening for you after patch 1.7.2? If so, can you please confirm your examples and tell us what server you're on? Thanks bunches for your help while look into it.

Edited because I thought 1.7.2 already happened.

Server: Harbringer

Searched for "Crafting Materials">"Underworld Trading", then tried using "Quad" for "Quadranium" and got "No Results", tried "Quadr" then it worked.

Doesn't happen to all items just seems to happen to certain ones?
"Wodaz here! I'm all about havin' fun. You know, get a couple cocktails in me, start a fire in someone's kitchen. Maybe go to SeaWorld, take my pants off. Anyway, I'm kinda known for my catch phrase WHAMMY!!!!!"
Free Character Transfer and stuff -----> http://www.swtor.com/r/f39w6v

TrickyNinja's Avatar


TrickyNinja
03.07.2013 , 12:19 PM | #10
Hi Amber,
I am on the Shadowlands server and I see this issue all the time. One example I know is when searching for augments. If I search for "advanced overkill augment 22" I get nothing, but if I just search for "advanced overkill augment" I get 100 results and most of which are 22's. Its not a huge bug obviously just annoying because I have to sift through a large number of results I don't want to see just to find what I'm looking for.
Death Sentence
Niccolo [55] | Trickyninja [55] | Lazzaro [55] | Buffer[55] | Protocòl[55] | Tiberio[55]
Server: The Shadowlands US/PvE/East