Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

C5 Error, client crashing started 24/02

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
C5 Error, client crashing started 24/02

TimelessX's Avatar

02.24.2013 , 04:26 PM | #1
Ive been getting this since this morning, im given an error box quoting C5 and asking me to contact customer service.

So duly I did as requested and called CS who's response and I quote 'Please call back in an hour, were unable to deal with your query right now' I should also note that this was an agent and not a recorded message. She also went on to say that I could contact you via the website/forums, which at the time were down along with the rest of your service(Why didnt she know this?).

I have to say on the CS front this is not the first time and certainly wont be the last that when the **** hits the fan BioWare/EA shuts off all contact with the outside world, not even updating their social media to inform PAYING SUBSCRIBERS of known service issues. This is simply unacceptable.

Back to the issue;
I have run the client repair utility 7-8 times to no avail, I have also tried deleting the localareacache as recommended in a previous post quoting the same error from April 2012.
Chkdsk utility has also been run returning 0 errors.

This bug has only manifested itself this morning and otherwise the client has performed as expected for the last year+.

In addition, when the game actually goes through the first launch splash screen I find that my resolution/game windows settings have been changed(not by my doing) before crashing and quoting the C5 Error.

BioWare, please give us an official release as to why this error has resurfaced today, surely if the same fault is manifesting on multiple machines this should be addressed as a matter of priority?