Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Service Currently Unavailable

STAR WARS: The Old Republic > English > General Discussion
Login Service Currently Unavailable
First BioWare Post First BioWare Post

GalacticKegger's Avatar


GalacticKegger
02.17.2013 , 01:49 PM | #251
Quote: Originally Posted by tatatan View Post
heh and anyone explained what really happened?
Welcome to the wonderful world of MMOs ... with enough back office plumbing to circumnavigate the globe ... and Microsoft clients.
"I bled protecting The People's right to free speech; thus I reserve the right to make them bleed for abusing it."
"All that is necessary for the triumph of evil is for good men to do nothing" ~ Edmund Burke‎
"There is no instance of a country having benefitted from a prolonged war." ~ Sun Tsu

ClavisN's Avatar


ClavisN
02.17.2013 , 02:18 PM | #252
Quote: Originally Posted by Wolfehunter View Post
Why? I never had to do this in the past with any other online game. Why this game? What is the client doing to my computer that requires me to flush my DNS?.. I don't by it.. This isn't and issue on the player system.. .
Nobody has claimed that. The flushdns did one thing only - force your box to go up to the source again to get the current IP address to any name it wishes to use.

This implies that the current in-cache name is false. Reasons could be
a.) a coordinated large scale hacker-driven cache-poisoning attack against user systems. Possible but not terribly likely.
b.) Bioware/EA changed their DNS. They changed SOMETHING; possibly in reaction to a system failure or as a bug fix, and your DNS cache just didn't get the memo.

I tend to b.), and **** like that happens. They needed some change, the needed it fast, maybe they even messed up their change for a few minutes, and as a result some part of the public remained sitting on stale cache entries. If you don't understand really really well how DNS works, this can happen to you. Even if you are Bioware.

While DNS looks simply, its finer points are eerily complicated and arcane - especially when it comes to issues of cache coherence and convergence. And even though there exists a bunch of nicely written standards (RFCs) on DNS, its real and definitive law are the 300.000 or so lines of C code making up bind (the Berkeley Internet Nameservice Demon) the premier engine running and reference implementation of DNS. Books and RFCs on the topic are more like the works of theologists trying to decipher the will of God than real laws resting on independent authority.

The DNS implementations in most small internet routers, on the other hand, are radomly coded crap, and the resolver library and service in your windows box is as small a part of DNS as MIcrosoft thinks it can get away with; and that based on what Microsoft thinks DNS is. No, strike that, in the case of Windows XP, what Microsoft thought DNS was, rougly 10 years ago.

Welcome to the Internet. :-)

StonerC's Avatar


StonerC
02.17.2013 , 10:50 PM | #253
Quote: Originally Posted by EricMusco View Post
The "login currently unavailable" issue should now be resolved. Thank you for your patience!

-eric
thanks eric you rock! I love this game, and thank you for your hard work. My only quetion is when will there be ship custamization, like to where I add a hologram somewhere, or decorate my area. or at least sleep on my bed, like how I can sit on my chair. Thank you.

krachi's Avatar


krachi
02.18.2013 , 12:58 AM | #254
The only issue is that the log on server was full and bioware wont admit that by putting you in a que. It wasn't resolved by anyone but the fact they are no longer full...I know this because me and several other people just kept trying and got in when the server had room

TheNevet's Avatar


TheNevet
02.18.2013 , 11:39 AM | #255
Just wanted to give an update on this. After my second post on the first page I tried again and it went through. Just a hiccup I guess.
The Cheng Legacy - Level 50 | The Ebon Hawk
Nim-lo - 55 Shadow DPS | Jao-xun - 55 Guardian Tank | Vost'ryk'ereth - 50 Mercenary DPS
Mei-li - 55 Sage Healer | Lominos - 50 Commando Healer | Qing-jao - 50 Sorcerer DPS
Drenkor - 55 Sentinel DPS | Destruktus - 55 Juggernaut Tank | Gigolo - 50 Scoundrel DPS

Caelior's Avatar


Caelior
02.18.2013 , 02:26 PM | #256
It still doesn't work with me
It still says 'login service currently unavailable'

Nexus-storm's Avatar


Nexus-storm
02.19.2013 , 03:27 AM | #257
I still have this problem, is there anything I can do to fix it?

Danvis's Avatar


Danvis
02.19.2013 , 09:35 AM | #258
Several failed tries Tomb of Freedon Nadd. Getting the Login Service Currently Unavailable message.

hsker's Avatar


hsker
02.19.2013 , 10:45 AM | #259
I haven't been able to log in since yesterday. I have tried all the solutions.
Finally got mine fixed. "If you are using ESET, try turning off Protocol Filtering" This was the problem for me.

Caelior's Avatar


Caelior
02.19.2013 , 11:03 AM | #260
Still no luck, can't even type anything...
I'm having this problem since February 22nd :S