Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch für 1.7 bleibt einfach stehen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch für 1.7 bleibt einfach stehen
First BioWare Post First BioWare Post

Miezekotze's Avatar


Miezekotze
02.14.2013 , 10:28 AM | #41
Bei mir wird der Patch immer noch nicht installiert. Ich hatte ja die nicht nachvollziehbare Hoffnung, dass der heutige Patch das Problem löst aber es wurden ja nur die hochwichtigen Bugs im Vermächtnis gefixt. Es wäre auch mal sehr zuvorkommend wenn sich hier jemand melden würde um uns allen mitzuteilen, dass das Problem bekannt ist und mit Hochdruck daran gearbeitet wird.

Backya's Avatar


Backya
02.14.2013 , 11:16 AM | #42
Quote: Originally Posted by Miezekotze View Post
Bei mir wird der Patch immer noch nicht installiert. Ich hatte ja die nicht nachvollziehbare Hoffnung, dass der heutige Patch das Problem löst aber es wurden ja nur die hochwichtigen Bugs im Vermächtnis gefixt. Es wäre auch mal sehr zuvorkommend wenn sich hier jemand melden würde um uns allen mitzuteilen, dass das Problem bekannt ist und mit Hochdruck daran gearbeitet wird.
wird wohl nie passieren besonders da die nur morgens einmal eine nachricht schreiben und den rest des tages drauf scheißen nur im englischen forum wird schnell geholfen aber da viele das gleiche problem haben und es keine lösung gibt oder es gepatcht wird werden die viele spieler wieder verlieren ich de und installier das neu wenns dann immer noch nicht geht spiel ich was anderes kein bock immer 1 tag auf ne nachricht zu warten..

SimonIllyar's Avatar


SimonIllyar
02.14.2013 , 01:03 PM | #43
Bin auch grad beim neu installieren.
Kleiner Tip, solltest du "schon" beim installieren der Deutschen Videos hängen, lad dir die Dateien

movies_de_de_-1to0.zip
movies_de_de_-1to0.z01
movies_de_de_-1to0.z02

per Browser vom swtor Server, wirf diese in den Ordner movies_de_de_-1to0 (Glaube der heißt so, ist jedenfalls der wo die oben genannten Dateien drin sein sollten) . Bereits vorhandene Dateien dabei überschreiben.

Den Downloadpfad findest du in der Logdatei.
Anschließend den Launcher wieder starten.

Der Download dauerte bei mir etwas länger, dafür wurden die Dateien allerdings Problemlos installiert. Evtl. funktioniert etwas ähnliches ja auch beim patchen.

Edit: Die Hauptdaten 1 wurden heruntergeladen und die Installation blieb bei 25 % hängen.
Bei einem Neustart des Launchers ist der Download wohl auf einen Schnellzug gesprungen ( hat keine 3 Minuten gedauert ) was mich bei 11 GB vermuten lässt, dass nichts herunter geladen wurde. Blieb wieder bei 25 % hängen. Da ich allerdings keine Lust hatte die 11 GB erneut runter zu laden, habe ich mal geschaut wieviel Dateien sich in dem Ordner befinden ( 9 Dateien, davon eine nur ein paar kb und eine bei ca 500 MB die restlichen 7 bei 1,58 GB ).
Wer nun etwas Prozentrechnung kann oder zumindest gut schätzen kann, kommt darauf das der 25 % Part etwa bei der 2ten Datei liegen müsste.
Ich habe diese dann ( nach einem kurzen blick ins Log-File ) über den Browser runter geladen und durch die vorhanden ersetzt. Und Voila, der Launcher hat auch diese installiert und ist nun bei Hauptdaten 103.

Es scheint wohl so, dass der Launcher Probleme mit dem Download hat.
Vielleicht führt das auch zu den Fehlern beim Patchen?

Helligkeyt's Avatar


Helligkeyt
02.15.2013 , 01:51 AM | #44
funktioniert der patch jetzt eigentlich wieder? ich hab gestern sage und schreibe 8 stunden damit verschissen das ding zum laufen zu bringen. de-installiert -> mit retail version wieder installiert -> 4GB patch gezogen -> wieder gescheitert, wieder de-installiert -> über origin versucht inkl 12 GB Patch (währenddessen bin ich mit meiner freundin asiatisch essen gegangen, valentinstag und so. ) und danach hats wieder nicht geklappt. da***


edit: die logs gibts evtl am abend. bin gerade in der arbeit.
edit²: gibts für diesen fauxpas eigentlich eine rückvergütung? die meisten hier zahlen ja schließlich die meisten hier für ihre spielzeit...

SimonIllyar's Avatar


SimonIllyar
02.15.2013 , 12:23 PM | #45
Geh mal nicht davon aus, dass es eine Rückvergütung gibt. Die Gründe dafür sind beim User zu suchen, sprich:
Defekter Arbeitsspeicher.
Schlechte Verbindung.
Defekte Festplatte...

Ich bin übrigens noch immer nicht mit der Neuinstallation des Spiels fertig. Zuletzt waren es die Hauptdaten 102 die nicht installiert werden wollten.
Ich lad die nun auch "per Hand" über den Browser runter.

Wäre an sich auch das einfachste, wenn die Entwickler nicht so auf Launcher abfahren würden und einfach mal altbewährte Windows-Funktionen nutzen würden. Was ist so falsch an einer simplen setup.exe ?
Ich vermute, dass würde einiges an Frust beim installieren ersparen.

Aber naja Launcher sind wohl grad in Mode.
Ich installier mal weiter...

Veruka's Avatar


Veruka
02.15.2013 , 01:43 PM | #46
Dann meld ich mich hier auch mal.
Bis vorgestern lief alles super - dann der Patch und nichts geht mehr

Ich sehe immer "Installation Hauptdaten 103" bei "12%" und damit ist Ende im Gelände. Launcher gefixed, Setup neu... mal sehen ob sich das beizeiten wieder von alleine legt... btw. der Launcher blockiert dann auch alles andere, lässt sich nicht schliessen und selbst über den Taskmanager läst er sich nicht abbrechen...

SimonIllyar's Avatar


SimonIllyar
02.15.2013 , 03:55 PM | #47
Lad dir mal die Datei

http://cdn-patch.swtor.com/patch/***...ain_0to102.z01

runter (die URL findest du auch irgendwo in der Log-Datei) und tausch die in dem Ordner asset_swtor_main_0to102 aus.
Die Alte am besten irgendwo anders hin Kopieren oder umbennen.

Dann starte den launcher neu.
Möglich das er dann nicht bei 12 % hängen bleibt.

Edit:

Nur damits nacher kein Stress gibt.
Ich gehöre NICHT zum Support-Team.
Der Versuch läuft natürlich auf eigene Gefahr.

Weltraumhund's Avatar


Weltraumhund
02.16.2013 , 09:27 AM | #48
Oh man.. ich möchte doch nur n paar Dailys machen mehr nicht.

Miezekotze's Avatar


Miezekotze
02.16.2013 , 09:48 AM | #49
Geht mir nicht anders. Installation hängt weiterhin irgendwo fest. Langsam hab ich keine Lust mehr auf den Blödsinn. Aber gut sehen wir es mal von der positiven Seite wenn alle mit neuer toller Ausrüstung vom Event rumrennen können wir wenigstens sagen "Wir haben uns tolle Nachrichten mit dem Kundendienst geschrieben!"

Weltraumhund's Avatar


Weltraumhund
02.16.2013 , 11:57 AM | #50
dumm is nur das man wirklich rein gar nichts machen kann. deinstallieren bringt anscheinend au nix wie weiter oben gepostet wurde. ma sehen ob ich noch n bisschen illum luft schnuppern darf geht ja noch ne weile das event