Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Gutes System, <30 FPS

Uffie's Avatar


Uffie
02.13.2013 , 02:34 PM | #1
Hallo,

ich habe starke FPS Probleme in SWTOR. Außerhalb der Städten habe ich ca. 100 FPS, wenn ich zur Flotte fahre oder in ein BG rein gehe, dann gehts von 100 auf unter 30 FPS runter. Meistens hab ich mehr FPS,wenn ich die Grafik auf HIGH stelle. Von HIGH und LOW gibt grade mal 10 FPS gute (im BG, außerhalb machts kein Unterschied).

Mein System:

8GB Ram
AMD Phenom X4 965 3,4 GHZ Quad Core
GTX 460

Treiber sind alle neu auf dem PC. Probleme habe ich eigentlich auch nur mit SWTOR. Guild Wars 2 läuft bei mir meistens ruckelfrei auf 60+ FPS.

Liebe Grüße

Frontsoldat's Avatar


Frontsoldat
02.13.2013 , 04:15 PM | #2
Teste mal mit den Antialiasing-Einstellungen des Graka-Treibers herum - nimm AA einfach für Spaß mal raus. AA frißt Brot wie nix gutes...
Achtung: Dieser Post kann Sarkasmus, Spott, Ironie und Humor oder eine Mischung aus allem enthalten und sollte nicht allzu ernst genommen werden.

LendoChaar's Avatar


LendoChaar
02.13.2013 , 08:18 PM | #3
Quote: Originally Posted by Frontsoldat View Post
Teste mal mit den Antialiasing-Einstellungen des Graka-Treibers herum - nimm AA einfach für Spaß mal raus. AA frißt Brot wie nix gutes...

generell solte SWTor als Einstellungen im Treiber "Anwendungsbedingt" sein ...
Alle veränderungen und "angeblichen" Verbesserungen in SWTOR über den Treiber zu erzwingen ist nicht ratsam.
Verlangsamt die FPS und auch ohne den ganzen Kram, aber mit "Max" Ingame Settings..
FPS-Limiterung mit BandiCam auf 60 FPS..

Läuft mein System mit den gleichen Spezifikationen.. außer das ich eine
HD7850 habe, mit den oben "begrenzten" Frames

Immer und dauerhaft 60FPS .. Auch auf der Flotte :O


Quote: Originally Posted by Uffie View Post
Hallo,
ich habe starke FPS Probleme in SWTOR.
Wie gesagt, Begrenze die FPS, würde ich dir anraten..
Gab schon oft genug neumodische "Karten" die den Hitzetot starben ..
Wenn du deinen Monito mit 60Hz laufen hast, reichen auch 60 FPS ..

Und wegen den Rucklern, wie gesagt, nimm alle Einstellungen, die du über das NVIDIA -Control-Panel erzwingst raus..Wirkt wunder .. solltes du es nutzen ..
So Far
Lendo Chaar

Uffie's Avatar


Uffie
02.14.2013 , 03:05 AM | #4
Hab ehrlich gesagt in den Panels nichts verändert. AA war bei mir sowieso aus, Grafikkarte steht auf Hohe Leistung, nicht auf Qualität. Ich werd heute mein PC Formatieren und alles neu aufspielen, hoffentlich klappts dann. Ich hab die befürchtung das mein W7 total im ***** ist.

LendoChaar's Avatar


LendoChaar
02.14.2013 , 07:08 AM | #5
Quote: Originally Posted by Uffie View Post
Hab ehrlich gesagt in den Panels nichts verändert. AA war bei mir sowieso aus, Grafikkarte steht auf Hohe Leistung, nicht auf Qualität. Ich werd heute mein PC Formatieren und alles neu aufspielen, hoffentlich klappts dann. Ich hab die befürchtung das mein W7 total im ***** ist.
Buhh Windoof neu machen, ich hasse es :P
Ganz wichtig, Partitionen ^^
Da ich nicht weiß, obdu welche hast, sag ich es lieber nochmal ^^
So Far
Lendo Chaar

Uffie's Avatar


Uffie
02.15.2013 , 06:00 AM | #6
PC formatiert, verschiedene Partitionen gemacht, alle neusten Treiber runtergeladen. Framework 4 drauf, DirectX drauf, im BG immernoch <25 FPS.