Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Rechner ok - Spiel ruckelt trotzdem?

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Rechner ok - Spiel ruckelt trotzdem?
First BioWare Post First BioWare Post

Kelremar's Avatar


Kelremar
02.11.2013 , 10:27 AM | #41
Also Unleashed lieber ganz deaktivieren.

Du könntest einmal die Reparatur durchlaufen lassen im Launcher. Einloggen -> Eintellungen (das Zahnrad) und dort Reparatur.

Die gelben Helferlein verweisen ansonsten gerne auf folgenden Thread: http://www.swtor.com/de/community/sh...2105#post22105
Das kannst du ja nochmal Punkt für Punkt durchgehen, auch wenn du fast alles wahrscheinlich schon gemacht hast.
So ignoriert man Hohlnüsse. Damit sich Trolling nicht mehr lohnt, ihr Fleischsäcke!

Samturi's Avatar


Samturi
02.11.2013 , 10:35 AM | #42
*** wow tera und gw2 laufen gut. Bei unleashed alles wie du sagtest getan aber sobald ich die knapp 4.2gb nutzen will stürzt es ab und sagt ich brauche 2gb für das System aver nehme ich knapp 2gb im drive merke ich nach meinem empfinden keine Verbesserung somit scheint das Problem so klein zu sein und doch so weit weg

Samturi's Avatar


Samturi
02.11.2013 , 11:00 AM | #43
Alles bringt nichts werde den ping fix von wow mal testen wenn das nicht klappt zu moda die hat super Netz wenn das nicht hilft muss es eigentlich an der cpu liegen wie könnte ich das testen

Kelremar's Avatar


Kelremar
02.11.2013 , 11:15 AM | #44
Wenn GW2 und WoW problemlos laufen, dann ist das eher ein Software-Problem oder ein Problem mit der Verbindung nach Irland.

Hat es nicht geholfen nochmal DirectX 9 zu installieren? (Schritt 1) Schade, hatte darauf als letztes getippt ^^

Wenn du alle Schritte gemacht hast kannste nochmal DxDiag posten und dann musst du auf einen Gelben warten und hoffen, dass er noch Ideen hat.
So ignoriert man Hohlnüsse. Damit sich Trolling nicht mehr lohnt, ihr Fleischsäcke!

Samturi's Avatar


Samturi
02.11.2013 , 11:32 AM | #45
Naja habe schon bald ne Festplatte nur für dxdiags xd also ich weiß wohl das mal bei nen test der Verbindung iwann nach der Firewall nichts weiter ging aber habe Windows Firewall aus router Firewall auch Ports offen und nur avast
Firewall an
Vllt ne bestimmte direct x version habe nur dieses end user runtimes

Napu's Avatar


Napu
02.11.2013 , 12:31 PM | #46
Quote: Originally Posted by Samturi View Post
Naja habe schon bald ne Festplatte nur für dxdiags xd also ich weiß wohl das mal bei nen test der Verbindung iwann nach der Firewall nichts weiter ging aber habe Windows Firewall aus router Firewall auch Ports offen und nur avast
Firewall an
Vllt ne bestimmte direct x version habe nur dieses end user runtimes
Edit: sorry hab gesehen das du ne auch eine 6000er leitung hast. Kann möglich sein ähm kann sein das es bei dir da probleme gibt. Ich bei bei T-online und habe 6000er RAM (ka was das genau bedeutet bei der internet leitung). Es funktioniert bei mir jetzt besser. aber perfekt ist noch was anderes

Aleksin's Avatar


Aleksin
02.11.2013 , 12:44 PM | #47
DSL RAM ist für ausbauschwache Gebiete gedacht.

Hier ist mal ein Link dazu http://www.telekom-partnerwelt.de/bl...r-telekom.html
Folgt mir, ich weiß auch nicht wo es langgeht.

Naugor's Avatar


Naugor
02.11.2013 , 03:25 PM | #48 This is the last staff post in this thread.  
Quote: Originally Posted by Samturi View Post
Naja habe schon bald ne Festplatte nur für dxdiags xd also ich weiß wohl das mal bei nen test der Verbindung iwann nach der Firewall nichts weiter ging aber habe Windows Firewall aus router Firewall auch Ports offen und nur avast
Firewall an
Vllt ne bestimmte direct x version habe nur dieses end user runtimes
Huhu Samturi,

Das sollte die richtige Version sein, der Sicherheit halber, hier nochmal der Link.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Samturi's Avatar


Samturi
02.11.2013 , 06:05 PM | #49
Hi danke alles nichts gebracht. Dieser WOW Verbindungs Tipp nicht Ports sind nun komplett Frei nicht... Firewall nur noch von Windows und alles an SWTOR ist frei... Mein PC Lacht laut Task Manager Cpu Daddelt bei 10-15 % Ram bei 35% ausser im Ram Drive bei 80% was auch nichts verbessert hat....

Ich bin jetzt Ratlos
vorallem iwie haben sich die Ladezeiten bei dem Ram Drive vllt um 5 Sek Verbessert... Kommt mir sehr komisch vor.
Eins Bleibt mir noch bei jemand anderes Testen ob es doch am Inet Liegt...
Bins Langsam auch Leid... zu Release das Spiel geholt PC zu schlecht den Geholt und was ist der PC der für SWTOR wa läuft mit jedem Spiel nur mit SWTOR nicht.--- irgendwann abo gekündigt. Komme jetzt wieder und es lief anfangs.... Abo neu und nun läuft es wieder nicht... ich bin echt am verzweifeln ich habe Win 7 und 8 so oft neu aufgesetzt das hat jeder Fachmann nicht so oft gemacht ... so viele Englische seiten gelesen wie kein Englisch Lehrer jemals tuen wird. So viel über PCs erfahren wo wohl jeder Gute Reparatur Anbieter neidisch wird.
Alles im Alles im 1 Jahr fast so oft für dieses Spiel so viel versucht!
Bios Flash
Hyper Threading geht nicht über Bios nur Msconfig
Directx Versionen
Windows 7 64bit
Windows 8 64bit
Ram Drive mit Unleashed und ohne
Neue Festplatte geholt nur für SWTOR
Auslagerungsdatein An Aus Festgelegt
H67 Chipsatz treiber
Intel Rapid Storage Treiber
Windows Ahci Treiber
damits nicht zu lang wird alle Treiber aktualisiert und auch auf PC Kauf Werkseinstellungen Getestet.
2. Grafik Karte gekauft - wieder 100Euro weg ( Gebraucht )
Davon Abgesehen wa der PC extra für SWTOR - 1000Euro Grafikkarte 100 Euro Festplatte 10 Euro :P 80GB
Windows 8 30 Euro -
und es läuft immer noch nicht.
Wie oft Defragmentiert?!
Jetzt der Latenz Pfusch im Windows Reg... ist ja auch nicht sinn und zweck.
Auf System Platte Installiert und halt auf die andere.
Ach da kommt noch so vieles zu... inzwischen sollte mein PC mehr darunter gelitten haben als alles andere...

und es läuft immer noch nicht... wenn ich morgen zu jemand mit besserem Netz Fahre und es sollte daran Liegen ... dann werde ich Heulen vor Lachen...

So nochmal genauer Fehlerbericht!

Sobald ich auf der Flotte bin und es ist egal welche Grafik Auflösung und Einstellung!
Sobald ich im PVP bin das selbe szenario :
Sehe ich Leute das 1. mal Ruckelt es / Läd Nach auch im RamDrive sehe ich sie zb im PVP dann länger ( mein Team vor der Schranke, auf der Flotte mehr mals dran vorbei Gleite ) Alles Top.
Das Problem im PVP es kommen immer wieder die Gegner und Freunde vom Spawn nach und somit sinken meine FPS von Konstanten 60 Vsync an auf 20 -35 hin und her in diesem Berreich sind die FPS immer ! ROT, ist alles wie es soll, was demnach selten ist da man mit 50 viel PVP macht und nur auf der Flotte rumhängt sind meine FPS Grün und auf 60.
Darauf hin habe ich auch noch ein Ram Check ein Festplatten Check gemacht und mehrere Benchmarks - die alle in Ordnungen waren dazu halt eine neue GRAKA so wie Festplatte und auch ein Ramdrive getestet und siehe da ! NICHTS verbesserte sich jetzt sagt mir einer was ich machen kann... Und kommt mir nicht mit dem Spruch Schatten aus- weil selbst wenn ich auf 800x600 und alles auf LOW zocke tritt dieser Fehler auf

Edit : auch Festplatten Schreib Cache ist aktiv, Komp. Modus mit xp sp 3 windows 7 ( unter 8 ), Neuinstalliert, als Admin öffnen auf andere Kerne zuweisen.


Habe noch mal mit den Kernen Rum Gespielt es gibt eine einstellung wie nur die Grafikkarte Limitiert. Aber dann sind die Fps auf 35 allerdings in Grün. Unzwar stelle ich Swtor auf einen Kern und die Priorität auf Echtzeit... und im ram drive

DerTaran's Avatar


DerTaran
02.12.2013 , 02:14 AM | #50
Das erinnere mich jetzt an einen ähnlichen Fall und dort war es am Ende die SSD Platte die kaputt war und die hat das ganze System ausgebremst.
B'zycon Legacy @ JAR'KAI SWORD
Turan 60 Commando; Annakami 55 Vanguard; Orotan 55 Sentinel; Taark 55 Scoundrel; Orokriste 55 Shadow
Amitha 55 Sorcerer; Fanalba17 Sniper

Nous voulons le retour de notre CM! Wir wollen unseren CM zurück! We want our CM back!