Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

language issues on forums

First BioWare Post First BioWare Post

Cmdluke's Avatar


Cmdluke
02.06.2013 , 03:07 PM | #1
anyone else seeing all tags and buttons in german on the english version of the site? forums are still in english, but tags like 'sticky' and 'last page' as well as the 'submit' and 'preview' buttons are all in german.
"The Force is a Balance between the Light and the Dark" - Qun'aris Sunnrider
Jedi Consular Balance Sage

TUXs's Avatar


TUXs
02.06.2013 , 03:13 PM | #2
It happens. Click EN in the upper left (next to PLAY NOW). Not sure why it bugs on occasion, but it does.
All warfare is based on deception. Attack him where he is unprepared, appear where you are not expected. If his forces are united, separate them. If you are far from the enemy, make him believe you are near. A leader leads by example not by force.

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
02.06.2013 , 03:18 PM | #3
Yup I've seen this a number of times. The forums are different based on links, but those buttons on the top control the langue of the buttons and navigation and that type of stuff.

Cmdluke's Avatar


Cmdluke
02.06.2013 , 03:32 PM | #4
weird. I went back and forth on those buttons a few times. doing it again seemed to have fixed the problem.
"The Force is a Balance between the Light and the Dark" - Qun'aris Sunnrider
Jedi Consular Balance Sage

SamuraBob_Fl's Avatar


SamuraBob_Fl
02.06.2013 , 03:34 PM | #5
The issue for me happens when I come to the forums via google search.
...they'd never come to see me in this dive, where bikers stare at cowboys, who are laughing at the hippies, who are praying they'll get out of here alive...

http://www.youtube.com/watch?v=bplt6CQ3MyE

AlienEyeTX's Avatar


AlienEyeTX
02.06.2013 , 03:40 PM | #6
Quote: Originally Posted by SamuraBob_Fl View Post
The issue for me happens when I come to the forums via google search.
That's what I've noticed, too.
Quote: Originally Posted by EricMusco View Post
thank AlienEyeTX for being ridiculously good at this game:

-eric

AmberGreen's Avatar


AmberGreen
02.06.2013 , 04:15 PM | #7 Click here to go to the next staff post in this thread. Next  
Hello there folks. We are currently looking into this and would appreciate your assistance. If you have more details about when or how this happens and/or screenshots of the issue, please post an update in this thread. Thanks for your reports and help while we investigate!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Elminster_cs's Avatar


Elminster_cs
02.06.2013 , 04:35 PM | #8
i just click on EN and now is fine
Member of Dread Master. The Red Eclipse Italian Guild. "More Juicy Soon™" but all require: "Too much coding" or it cause "too much performance issues" so you will not get it. The new BW release policy.
RIP PvP.

ZionHalcyon's Avatar


ZionHalcyon
02.06.2013 , 04:42 PM | #9
This always seems to happen to me when I click on a link from Google that is directed at the SWTOR forums.
BobVader - We will always remember.
Remain civil in the face of incivility, lest you be the barbarian.

Mevan's Avatar


Mevan
02.06.2013 , 04:56 PM | #10
Yep, been like it for a while, quite often takes unreasonable effort to change it to English too :/
Quit as of 2.4. Because the Star Wars IP can only get bad developers so far.