Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installation Game Client 83

First BioWare Post First BioWare Post

ReloadedVirus's Avatar


ReloadedVirus
02.05.2013 , 07:04 PM | #1
Hallo,
Ich hab ein Problem und zwar wenn ich den Game Client 83 installieren möchte, passiert einfach garnichts.
Es bleibt bei 0% stehen und macht auch nichts mehr weiter, ich hab meinen Computer schon mehrmals neu gestartet und auch das Programm mehrmals geschlossen und neu gestartet.
Was kann ich tun?

Danke im Voraus für die Hilfe.

Senjun's Avatar


Senjun
02.05.2013 , 08:17 PM | #2
Quote: Originally Posted by ReloadedVirus View Post
Hallo,
Ich hab ein Problem und zwar wenn ich den Game Client 83 installieren möchte, passiert einfach garnichts.
Es bleibt bei 0% stehen und macht auch nichts mehr weiter, ich hab meinen Computer schon mehrmals neu gestartet und auch das Programm mehrmals geschlossen und neu gestartet.
Was kann ich tun?

Danke im Voraus für die Hilfe.
Wenn ich jetzt wüsste wofür game client 83 sein sollte, könnte ich dir vill helfen.

Mundako's Avatar


Mundako
02.06.2013 , 02:35 AM | #3 Click here to go to the next staff post in this thread. Next  
Hallo ReloadedVirus,

du könntest den Download ansich mal für einige Minuten pausieren, bzw. den Launcher allgemein einfach mal eine Weile im Hintergrund laufen lassen. Üblicherweise legt sich es dann wieder.

Falls du WLAN verwendest, dann probiere bitte mal die Verbindung per Netzwerkkabel. Ansonsten stelle bitte auch sicher, dass die launcher.exe sowie swtor.exe in der Firewall zur Ausnahmeliste hinzugefügt sind, so dass es von der Seite aus keine Behinderung gibt.

Melde dich doch noch einmal, sollte das Problem auch nach längerer Zeit weiterhin bestehen. Danke.
Mundako | Bioware Customer Service - Forum Support

ReloadedVirus's Avatar


ReloadedVirus
02.15.2013 , 12:26 PM | #4
Okey, funktioniert jetzt seit einiger Zeit wunderbar hab es im Hintergrund laufen lassen und dann klappte alles.
Tut mir leid das ich leider nicht früher die bestätigung gegeben habe, dass es funktionert aber hatte in letzter Zeit sehr viel um die Ohren da hatte ich einfach keine Zeit mal ins Forum reinzuschauen.

Danke für die Hilfe.

Mundako's Avatar


Mundako
02.19.2013 , 08:59 PM | #5 This is the last staff post in this thread.  
Kein Problem, ReloadedVirus
Freut mich, dass es wieder funktioniert.
Mundako | Bioware Customer Service - Forum Support