Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Intermittent Game Freezes, Pauses, or Lockups

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Intermittent Game Freezes, Pauses, or Lockups
First BioWare Post First BioWare Post

Caltone's Avatar

02.01.2013 , 12:44 PM | #1
Since around 1.4, I have been having an issue where the game will just lockup. The screen will freeze (like pausing a movie) and I can't click on anything. If I try to click, I get the "busy" icon on my cursor. This is not a crash as it will always come back after 3 - 10 seconds. Occasionally I will see an error popup from windows, its is quick but it looks like the message "SWTOR has stopped responding" with the choice to close the game, check for solution, wait, etc. That message only pops up briefly though and the game will resume at some point so it goes away.

More details on the issue:
  • It only seems to happen in Ops. Most of the toons I play are 50 and mainly raid, but I don't recall this during dailies, warzones, or leveling an alt
  • It always seems to happen when there is a lot happening on screen. I play healer and tank and this will happen in the middle of boss fights or large trash pulls
  • I am not losing my connection as the game stays up and am having no issues with Mumble while this is going on.
  • Game sound is also gone while this happens

I play in fullscreen windowed mode but have the issue in fullscreen as well. I think this is video card related but not sure what else to do. So far I have tried the items below but no help:
  • Repaired the installer
  • Uninstalled and reinstalled the game
  • Tried several versions of video drivers
  • Ran memtest overnight, no errors reported
  • Reviewed event viewer logs, nothing in there
  • Reinstalled Direct X 9
  • Monitored temps and no issues anywhere with overheating

My system:
  • i5 2500K quad core not overclocked
  • AMD 7870, but also had this problem with the xfire'd 5770's I had a couple of months ago
  • 8GB Ram
  • Win 7 Ultimate SP1 - 64 bit

I'll post my DXDIAG here in spoiler tags. I also have the game installed on my laptop and it does not have the issue. The laptop has an NVidia card though.

Any thoughts or ideas on additional troubleshooting would be greatly appreciated. This is a very frustrating problem and has caused a few wipes in HM TFB/EC. It always seems to happen when I need to get off that critical heal or do a tank swap Never a good time for it to happen I suppose.

When in doubt empty the magazine

nattodaisuki's Avatar

02.01.2013 , 03:36 PM | #2
Page File: 4729MB used, 11594MB available

Drive: C:
Free Space: 4.6 GB
Total Space: 51.1 GB
File System: NTFS
Model: ST31000528AS ATA Device
Is your Page File on your C drive?
If so, then it might be trying to use more, but there's only 4.6GB free space left so it might be struggling.

Quite frankly, if your using a 64-bit OS and have 8GB or more of memory, I'd just shut down page filing completely and delete it.

or try moving the Page File to your D drive.
My slightly over-spec Rig, built specifically for Swtor: Core i7 3820 OC'ed @4.6GHz / MSI X79A-GD65 Mobo / Corsair Vengeance DDR3-1866MHz 8GB x8 / Four 120GB 6Gb/s SSD in RAID0 / nVidia GTX Titan / Enermax Platimax 1200 watt PSU / 3 Acer HN274Hbmiiid 3D Compatible 27inch monitors. CPU and the GTX Titan are custom water-cooled.

Cerimon's Avatar

02.01.2013 , 03:52 PM | #3 This is the last staff post in this thread.  
Hi Caltone,

I agree with nattodaisuki here, either set your pagefile to 4GB, move it to another drive with 12+GB free or even set it to a minimum of 64MB or so.

Let us know if these changes help.

Cerimon | BioWare Customer Service - Forum Support

Caltone's Avatar

02.01.2013 , 04:27 PM | #4
Can't believe I didn't see that before, thanks for the tip Nattodaisuki and Cerimon. I took the page file off of C and put a smaller page file on another partition. Have an ops tonight so will make an update afterwards but I think you are right.
When in doubt empty the magazine