Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Target Marker problems...

STAR WARS: The Old Republic > English > Classes
Target Marker problems...

Mhorgan's Avatar


Mhorgan
08.17.2012 , 02:55 PM | #1
I'm having an issue here that maybe you all can help me with:

I go to Preferences>Key Bindings>Targeting and scroll to the bottom where all the 'Toggle Target Marker' options are. I enter the keys I want to use (I've selected F9-F12, but I've also tried unused letter keys). I then Click 'OK' and go out of the prefs window. However, when I try to mark a target, nothing appears over their head. Am I missing something?
Laugh it up, fuzzball.

Gassygunslinger's Avatar


Gassygunslinger
08.17.2012 , 06:42 PM | #2
The only thing I can think of, is are you POSITIVE you clicked "OK" out of the preferences, or just hit exit?
Longtime SWG Vet: "Guillemette of Bria" Respect the Smuggler History
Elder Smuggler, Winner of the 5th Anniversary Rebel Painting Contest

Etten of Vrook Lamar.

-Holmes's Avatar


-Holmes
08.17.2012 , 06:48 PM | #3
Quote: Originally Posted by Mhorgan View Post
I'm having an issue here that maybe you all can help me with:

I go to Preferences>Key Bindings>Targeting and scroll to the bottom where all the 'Toggle Target Marker' options are. I enter the keys I want to use (I've selected F9-F12, but I've also tried unused letter keys). I then Click 'OK' and go out of the prefs window. However, when I try to mark a target, nothing appears over their head. Am I missing something?
And if you're in an operation, only the ops leader and lieutenant can set markers. This excludes PvP.

Mhorgan's Avatar


Mhorgan
08.18.2012 , 02:27 PM | #4
Yes, I've clicked OK, and Apply...several times.

And this is ALWAYS. In any group, or even single, the target marker never appears over the baddies' head. It gets kinda tedious always having to tell the group what baddies I'm cc'ing rather than showing them.
Laugh it up, fuzzball.

WaldoA's Avatar


WaldoA
08.18.2012 , 02:30 PM | #5
I had exactly this problem aswell, this was one of the very first things I setup when I was starting out but could never get it to work, I just shrugged it off though.

Gassygunslinger's Avatar


Gassygunslinger
08.18.2012 , 07:06 PM | #6
There are also a handful of keys that aren't very reliable for binding. Now, I'm guessing from what you said that you're just using the F keys alone, but note that Ctrl+F2 does not work. Ctrl+F1 works, as does F3 and F4, and so on, but there's a handful that will just not work for some weird reason.
Longtime SWG Vet: "Guillemette of Bria" Respect the Smuggler History
Elder Smuggler, Winner of the 5th Anniversary Rebel Painting Contest

Etten of Vrook Lamar.

KBerling's Avatar


KBerling
01.31.2013 , 12:20 PM | #7
Quote: Originally Posted by Mhorgan View Post
I'm having an issue here that maybe you all can help me with:

I go to Preferences>Key Bindings>Targeting and scroll to the bottom where all the 'Toggle Target Marker' options are. I enter the keys I want to use (I've selected F9-F12, but I've also tried unused letter keys). I then Click 'OK' and go out of the prefs window. However, when I try to mark a target, nothing appears over their head. Am I missing something?
I'm having this exact same problem. No matter what keys I use to bond, or combination of keys for that matter, no target marker.Just nothing happens at all. So all I have is the 1 mark ability from the Imperial Targeting Device.

I was wondering if you ever found a solution to your problem.

yehvah's Avatar


yehvah
06.19.2013 , 03:44 PM | #8
I too am having this problem - has anyone solved it? I have tried combinations of keys (alt+1 - alt+8), as well as just single F1 - F8, and letter keys as well. Never does a target shot up over the bad guys' heads. Yes Apply, yes OK, yes relogged after.

:/

Jayshames's Avatar


Jayshames
06.20.2013 , 12:10 PM | #9
I tried keybinding these many, many months ago and they never worked then either. I don't think they were actually finished adding them.