Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

8 méga = 255 ms de retard serveur ?


FostersXav's Avatar


FostersXav
01.31.2013 , 03:16 AM | #1
Bonjour,

Depuis la dernière MàJ, il semblerais que ma connexion ne suffise plus pour jouer. J'ai 8 méga constant, avec un ping de 80 ms et je me retrouve avec un retard serveur de 255 ms seconde. Autrement dit, impossible d'aller en BG sans se faire dégommer parce que notre coup ne part pas ou avec 2 - 3 secondes de retard, impossible de faire des raids correctement, en gros, les deux seules activités auquel je m'adonne sur SWTOR sont devenues impraticables. Ces re*tards (sérieux, le mot re*tard attaché est censuré ... je sais que c'est une insulte en Anglais, mais là on est sur un forum francophone ... pffff) serveurs sont exagérés ! Une connexion de 8 méga est largement suffisant sur tous les MMO auxquels je joue (Tera, Aion, Dofus, Wakfu et LOTRO) ou ai joué récemment, pourquoi SWTOR serait-il différent ?
Qu'est-ce qui a changé depuis la MàJ ? Les serveurs sont partis en Allemagne, ou ailleurs ? (Je me souviens que WoW à ses débuts avait des serveurs pourris qui faisait lagger tout le monde, est-ce le cas pour SWTOR ?)
Sinon, quelle sont les prérogatives pour jouer confortablement à SWTOR ? Fibre optique, pas de logiciels de communication ouvert à côté, pas de pages internet et aucun autre appareil de connecté, y compris les smartphones ?

Respectueusement,
Un client/joueur excédé.
Kodell - Ravageur Immortalité - Battle Meditation

draganthyr's Avatar


draganthyr
01.31.2013 , 04:27 AM | #2
Quote: Originally Posted by FostersXav View Post
avec un ping de 80 ms et je me retrouve avec un retard serveur de 255 ms seconde
la,il va falloir que tu explique ce que tu entend par "ping" car "ping" et "retard serveurs" sont deux notion strictements identiques
ou alors tu parle de "ping" sur autre chose que le serveur swtor, mais faut preciser quoi, car le ping et le temps pour une information minime pour aller de ta machine vers un serveur et en revenir, ce n'est pas une donnée "brute" d'une connection internet
un peu comme si tu disais "j'ai un bonne voiture, elle monte a 200km/h et je mets seulement 3 heures" sans preciser 3 heure pour faire quoi
Heritage Archelune
<Terra Novae> sur Mantle of the Force, Empire
B Pivot : "Tout le monde fait des fautes d'orthographe, moi comme les autres. L'important c'est la volonté d'en faire de moins en moins."

DrakeAssaShin's Avatar


DrakeAssaShin
01.31.2013 , 04:27 AM | #3
C'est bizarre ton truc FosterXav.
Je suis moi aussi en 8 Mega (et encore, paske avec la tv par internet, ça pompe dessus), et je n'ai pas de problème de lag outre mesure (en dehors des lags généraux qui impacte tout le raid/bg)
Tu as fait un reboot de la box ? Tentes un reset de la box ? Pas de malware ? Pas de personne sur ton réseau qui télécharge comme un porc ?
Drakeshin, Drakeh, Drakhe, Drahke, Drake'h, Drake'hh, Kuroki
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON

DrakeAssaShin's Avatar


DrakeAssaShin
01.31.2013 , 04:28 AM | #4
Quote: Originally Posted by draganthyr View Post
la,il va falloir que tu explique ce que tu entend par "ping" car "ping" et "retard serveurs" sont deux notion strictements identiques
ou alors tu parle de "ping" sur autre chose que le serveur swtor, mais faut preciser quoi, car le ping et le temps pour une information minime pour aller de ta machine vers un serveur et en revenir, ce n'est pas une donnée "brute" d'une connection internet
un peu comme si tu disais "j'ai un bonne voiture, elle monte a 200km/h et je mets seulement 3 heures" sans preciser 3 heure pour faire quoi
Je pense qu'il a habituellement un ping de 80ms, et que d'un coup il est monté à 250ms

edit : Oups désolé pour le double post
Drakeshin, Drakeh, Drakhe, Drahke, Drake'h, Drake'hh, Kuroki
Pilote sur GS
Serveur Darth Nihilus JCJ
Guilde Elegeia Recrutement ON

FostersXav's Avatar


FostersXav
01.31.2013 , 04:53 AM | #5
Non, quand je parle de ping je parle de la connexion entre ma box et le centre de réseau de mon FAI. Un ping 22 par exemple, est l'équivalent d'une connexion quasi-directe entre ma box et le serveur. Là, c'est un peu la mouise (je suis en procédure face à mon FAI, mais bon.), mais j'ai quand même 8 méga de disponibles. Et je me retrouve sur SWTOR avec un re*tard serveur de 255 ms, alors qu'habituellement je suis à 49 ms.

Drake, pas de malware et j'ai éteint l'ensemble des appareils autour de moi. J'ai juste mon ordi de branché en Ethernet, pas de box TV et même pas de téléphone fixe. Mon FAI (SFR) est un escroc de première (je paie pour du 25 méga, que ma ligne supporte très bien.) mais ça c'est une autre histoire. Le dernier reboot de ma box avait fait que pendant une semaine, je n'avais même pas 1 méga de connexion, très souvent même moins de vitesse qu'une connexion en 56k (Oui ...), donc je préfère éviter de renouveller l'expérience, sachant que j'ai besoin d'Internet pour mon travail universitaire et que je préfère travailler chez moi, au calme. Bref ...
Kodell - Ravageur Immortalité - Battle Meditation

_Blondin_'s Avatar


_Blondin_
01.31.2013 , 05:02 AM | #6
Oui mais la tu mélange tout, le débit et le ping sont deux choses bien différentes, même si ça peut être un peu lié, tu peux très bien avoir un très bon ping mais un débit de 56k, ou l'inverse comme dans ton cas.

En plus c'est bizarre, si tu as un ping de 80 ms entre ta box et le nœud, tu ne peux pas avoir un ping de 49 ms entre ta box et le serveur de jeu.

En gros c'est clair que tu as un problème sur ta ligne, il y a des fluctuations ou un bouchons quelque part

draganthyr's Avatar


draganthyr
01.31.2013 , 05:10 AM | #7
tout a fait, comprend bien que si les information mettent 80ms pour aller (et retour) entre ton pc et le point le plus proche sur le net (le noeud de ton fai), elles ne peuvent pas mettre 50ms pour aller de ton pc (ett retour) au serveur swtor. Le simple fait que tu ai 80 ms de "ping" avec ton noeuds prouve que, si avant tu avais un retard serveur de 50ms sur swtor, il y a AU MINIMUM un soucis sur ta ligne. Au passage, il exite des sites qui "testent" ta ligne (en faisant un bete ping, puis transferant des données), je n'ai plus d'adresse en tete, mais ca doit facilement se retrouver

apres, ca ne siginifie bien entendu pas que seul ta ligne soit en cause, et pour apporter un peu d'eau a ton moulin, j'ai remarqué moi meme quelques pic de lag allant jusqu'a 500ms (heureusement tres courts, de l'ordre de la seconde, et je l'ai remarqué deux ou trois fois seulement en quelques jours) alors que depuis le debut du jeu, j'ai un retard serveur a peu pres stable entre 40 et 70ms

dernier detail : pourquoi avoir fait ce topic ici, et non dans la section "service client"? dans beaucoup de jeux, les gens font ca "pour avoir plus de chance d'avoir de reponse" mais ici, je doute que ce soit rentable, je ne crois carrement pas que ceux du service client lisent la section generale, et que les modo d'ici soient apte a regler ton probleme. Au mieux, ils vont deplacer ton topic, et ca n'aura fait qu'une perte de temps (et des interferences dans cette section deja bien mal en point)
Heritage Archelune
<Terra Novae> sur Mantle of the Force, Empire
B Pivot : "Tout le monde fait des fautes d'orthographe, moi comme les autres. L'important c'est la volonté d'en faire de moins en moins."

Verdalor's Avatar


Verdalor
01.31.2013 , 05:12 AM | #8
Une connexion ADSL n'est pas UN câble dressé directement entre ton routeur et ton FAI, ça passe par plusieurs "noeuds". Il n'est pas rare que ces noeuds présentent des défaillances ou provoquent des *******.
Ni su'cuyi, gar kyr'adyc, ni partayli, gar darasuum.
"I'm still alive, but you are dead. I remember you, so you are eternal."
"Je suis toujours vivant, mais tu es mort. Je me souviens de toi, ainsi tu es éternel."

draganthyr's Avatar


draganthyr
01.31.2013 , 05:17 AM | #9
Quote: Originally Posted by Verdalor View Post
Une connexion ADSL n'est pas UN câble dressé directement entre ton routeur et ton FAI, ça passe par plusieurs "noeuds". Il n'est pas rare que ces noeuds présentent des défaillances ou provoquent des *******.
oui enfin je suppose (a mon tour de supposer, peut etre trop vite en effet) que par centre reseau de son FAI, il parle du premier noeud
mais du coup ca ferait peut etre un gros gros ping la, du coup (oui je suis violent, les coups pleuvent)...je doute :P
Heritage Archelune
<Terra Novae> sur Mantle of the Force, Empire
B Pivot : "Tout le monde fait des fautes d'orthographe, moi comme les autres. L'important c'est la volonté d'en faire de moins en moins."

_Blondin_'s Avatar


_Blondin_
01.31.2013 , 05:35 AM | #10
Quote: Originally Posted by draganthyr View Post
dernier detail : pourquoi avoir fait ce topic ici, et non dans la section "service client"? dans beaucoup de jeux, les gens font ca "pour avoir plus de chance d'avoir de reponse" mais ici, je doute que ce soit rentable, je ne crois carrement pas que ceux du service client lisent la section generale, et que les modo d'ici soient apte a regler ton probleme.
Je vais encore faire le relou de service, et ça sera la seule fois sur ce topic (pour pas le pourrir) mais "ceux du service client" lisent peut-être plus leur section, mais ç'est pas pour ça qu'ils vont répondre...
Les 3 dernières interventions du service clients sont ; le 26/01 : pour les pièces du cartel non reçues (pbm général), le 28/01 : pour le casque Razer (ne les concerne pas), le 29/01 : pour les lags de mardi (pbm général). En gros, il ne répondent que très rarement aux personnes ayant des problèmes individuels.

Et pour info, les serveurs américains ont eu des problèmes de lag hier (avec un topic de 80 pages dans le service client), la seule réponse de Bioware : merci de contacter votre FAI.
Donc, il n'aura pas plus de chance d'avoir une réponse officielle la-bas...