Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Alderaan - Problem

Zhyreth's Avatar


Zhyreth
01.24.2013 , 05:25 PM | #1
Hallö, hat iwer noch das Porblem, dass auf einmal nichts mehr Funktioniert? War gerade noch in ner 4er Gruppe, keiner konnte mehr Skills nutzen, auf seinen Speeder auf/absteigen, kein Port nutzbar etc.

Wir hatten entschlossen, zu reloggen, nun kommt man auf Alderaan nicht mehr rein, oder wird nach längerem warten wieder rausgeschmissen ins Char-select.

Wie gesagt, hab das Problem nur auf Alderaan.

MFG Zhy

Tannenhirsch's Avatar


Tannenhirsch
01.24.2013 , 05:26 PM | #2
Evtl. das gleiche Problem wie => http://www.swtor.com/de/community/sh...d.php?t=590151 ?
Ein Spiel sie zu knechten, sie alle zu finden,
ins Dunkel zu treiben und ewig zu binden

Zhyreth's Avatar


Zhyreth
01.24.2013 , 05:28 PM | #3
Naja hatte SW komplett geschlossen, rein komm ich ohne Probleme und meine anderen Chars sind nicht davon betroffen, nur halt der, der gerade auf Alderaan ist.

Zhyreth's Avatar


Zhyreth
01.24.2013 , 05:30 PM | #4
Hat sich von selbst gelöst, scheint wieder alles zu funktionieren~ vorerst ^^

stahlratte's Avatar


stahlratte
01.25.2013 , 08:21 AM | #5
zu dieser zeit gabs zb auf flotteninstanz 2 massig disconnects...auf flotte 1 war alles in ordnung...scheint wohl n teil der hardware ausgestiegen zu sein, und nur "teile" der spielwelt waren betroffen
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl