Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuck at Main Assets 100 (0%) :(!

STAR WARS: The Old Republic > English > Customer Service
Stuck at Main Assets 100 (0%) :(!
First BioWare Post First BioWare Post

IamLeperMessiah's Avatar


IamLeperMessiah
01.23.2013 , 04:55 PM | #1
Atm im stuck in main assets 100 0 percent ive deleted everything you've told me too
Before that I got to about 1/4 after main assets then got a message saying I needed to repair (5) What is going on ??
I would really like to play the game but right now your pretty much taking my money.

thomasbaxter's Avatar


thomasbaxter
01.23.2013 , 05:05 PM | #2
U ran fixlauncher.exe?

Bronholz's Avatar


Bronholz
01.23.2013 , 05:07 PM | #3 Click here to go to the next staff post in this thread. Next  
Greetings IamLeperMessiah,

Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

IamLeperMessiah's Avatar


IamLeperMessiah
01.23.2013 , 05:17 PM | #4
Alright sorry forgot how to do spoilers

IamLeperMessiah's Avatar


IamLeperMessiah
01.23.2013 , 05:20 PM | #5
2013-01-23 18:04:45 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-01-23 18:04:45 INFO Download: http://manifest.swtor.com/patch/movi....patchmanifest (159.153.92.50 )
2013-01-23 18:04:45 INFO Manifest Loaded: movies_en_us, current=-1/upcoming=-1/required=2
2013-01-23 18:04:45 INFO ManifestState=Download: movies_en_us, current=-1/upcoming=-1/required=2
2013-01-23 18:04:45 INFO Download: http://127.0.0.1:49973/app/download.solidconfig (127.0.0.1 )
2013-01-23 18:04:45 INFO Download: http://cdn-patch.swtor.com/patch/mov...-1to0.solidpkg (4.26.251.254 4.26.252.126 4.27.18.126 )
2013-01-23 18:04:45 INFO Download Creating: http://cdn-patch.swtor.com/patch/mov...-1to0.solidpkg
2013-01-23 18:04:45 INFO Download Creating: http://cdn-patch.swtor.com/patch/mov...-1to0.solidpkg
2013-01-23 18:04:45 INFO Download Downloading: http://cdn-patch.swtor.com/patch/mov...-1to0.solidpkg
2013-01-23 18:04:45 INFO Patching group: movies_en_us -1->2
2013-01-23 18:04:45 INFO Download: http://cdn-patch.swtor.com/patch/mov...n_us_-1to0.z01 (4.26.251.254 4.26.252.126 4.27.18.126 )
2013-01-23 18:04:46 INFO Successfully agreed to 8 terms. Saving.[SPOILER/SPOILER]

Bronholz's Avatar


Bronholz
01.23.2013 , 05:25 PM | #6 This is the last staff post in this thread.  
Is that all the information in the logs?

There should be some logs from when you were patching, with error indications.

Thanks.
Bronholz | BioWare Customer Service – Forum Support

IamLeperMessiah's Avatar


IamLeperMessiah
01.23.2013 , 05:27 PM | #7
Well I restarted my computers a bunch of times and Now im reinstalling.