Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Server list is unavailable

First BioWare Post First BioWare Post

Bronholz's Avatar


Bronholz
01.23.2013 , 01:49 PM | #11 Click here to go to the next staff post in this thread. Next  
Are you connecting Wirelessly or on a Wired connection? If Wireless would it be possible to try connecting directly to the router?

Also, try right clicking the launcher icon and running as admin.

Are you still seeing the login service unavailable?

Thanks.
Bronholz | BioWare Customer Service – Forum Support

Veiled_Ronin's Avatar


Veiled_Ronin
01.23.2013 , 01:58 PM | #12
It is wireless, and I don't have the option of connecting to the router with an ethernet cord at this time.

I've tried running as administrator, and I'm no longer seeing "login service unavailable"

GoodGuyChuck's Avatar


GoodGuyChuck
01.23.2013 , 02:01 PM | #13
Doing clean boot it did not start at all....

Veiled_Ronin's Avatar


Veiled_Ronin
01.23.2013 , 02:03 PM | #14
I mean I could connect to the router with an ethernet cord, but that isn't a permanent solution, as the router is in a room of the house that I don't have access to on a regular basis. Moving my 32'' tv and all my hardware by the router is not an option.

GoodGuyChuck's Avatar


GoodGuyChuck
01.23.2013 , 02:03 PM | #15
Oh, wrong error I see. I have the problem with it getting stuck at 0% (Installing main assets 100).

Veiled_Ronin's Avatar


Veiled_Ronin
01.23.2013 , 02:04 PM | #16
Quote: Originally Posted by GoodGuyChuck View Post
Doing clean boot it did not start at all....
Have you done all of the things I listed in my original post?

Veiled_Ronin's Avatar


Veiled_Ronin
01.23.2013 , 02:04 PM | #17
Quote: Originally Posted by GoodGuyChuck View Post
Oh, wrong error I see. I have the problem with it getting stuck at 0% (Installing main assets 100).
Ahhh, right on.

Veiled_Ronin's Avatar


Veiled_Ronin
01.23.2013 , 02:44 PM | #18
Any more ideas Bronholz? I just started a week off on Monday, and my internet went out Monday and most of Tuesday. Finally got it fixed and there was an oddly timed maintenance schedule. Then, after maintenance, this happens. Needless to say the week of leveling and gearing I was looking forward to has been a massive disappointment, and I'm reaching the end of my patience. I would like to resolve this issue quickly.

Bronholz's Avatar


Bronholz
01.23.2013 , 02:56 PM | #19 Click here to go to the next staff post in this thread. Next  
Veiled_Ronin,

Press Windows Key + R, enter ‘cmd’ and press Enter. In the command window, please type in the following command:
  • tracert xxx.xxx.xx.xxx > C:\tracert.txt
Please replace ‘xxx.xxx.xx.xx’ by the relevant server IP. A file ‘tracert.txt’ will be created on your local drive C:, which will contain the trace route information.
  • If you play on an East Coast server: 159.153.92.28
  • If you play on a West Coast server: 159.153.68.252
  • If you play on a European server: 159.153.72.252
  • If you play on an Asia Pacific server: 175.45.88.182
In order to get the pathping information from your connection, in the same command window, please type in the following command:
  • pathping -n xxx.xxx.xx.xxx > C:\pathping.txt
Paste that information below using the Spoiler or Code Tags.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

InfernalDark's Avatar


InfernalDark
01.23.2013 , 02:57 PM | #20
No antivirus? oh dear...