Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wieder eimal die Reparatur !


wintics's Avatar


wintics
01.18.2013 , 12:04 PM | #1
Hey leute,

vorweg der auszug aus dem Log,

Spoiler


Der Hilfe thread half mir herzlich wenig. Weder Chekdisk noch eine neue Setup.exe,

Geschichte:

Ich war die Woche nicht am Rechner. Nun komme ich heute nach hause, zieh den patch dieser woche und dann..... NIX..... Spiele Button bleibt grau, dafür meint er er müsse "reparieren".

Tja,..... Rep hing sich vorher nach 2 Stunden oder so auf. Nun bin ich im 2en Anlauf.
Wie kann man regelmässig bitte ein Spiel tot patchen ?!

Lg und was ist zu tun ?!

Wintics

P.S

Sys Infos:

I5 mit 8 GB Ram und 240 GB SSD. GeForce 570 mit akutellen Treibern und DIVX. Seit Monaten keinerleri SWTOR Probleme gehabt. MemCheck lief fehlerfrei.

wintics's Avatar


wintics
03.26.2013 , 10:59 AM | #2
Jeden 2en Patch der gleiche Dreck :-(

Quote:
2013-03-26 17:53:31 INFO Auto patch is starting...
2013-03-26 17:53:31 INFO Chosen environment is swtor
2013-03-26 17:53:31 INFO Starting patch of product retailclient_swtor
2013-03-26 17:53:31 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-03-26 17:53:31 INFO Download: http://manifest.swtor.com/patch/reta....patchmanifest (159.153.92.50 )
2013-03-26 17:53:32 INFO Manifest Loaded: retailclient_swtor, current=89/upcoming=-1/required=90
2013-03-26 17:53:32 INFO Dependency Set: http://manifest.swtor.com/patch/movi....patchmanifest
2013-03-26 17:53:32 INFO ManifestState=Dependency: retailclient_swtor, current=89/upcoming=-1/required=90
2013-03-26 17:53:32 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-03-26 17:53:32 INFO Download: http://manifest.swtor.com/patch/movi....patchmanifest (159.153.92.50 )
2013-03-26 17:53:32 INFO Manifest Loaded: movies_de_de, current=2/upcoming=-1/required=2
2013-03-26 17:53:32 INFO ManifestState=Complete: movies_de_de, current=2/upcoming=-1/required=2
2013-03-26 17:53:32 INFO This environment patches assets.
2013-03-26 17:53:32 INFO Dependency Set: http://manifest.swtor.com/patch/asse....patchmanifest
2013-03-26 17:53:32 INFO ManifestState=Dependency: retailclient_swtor, current=89/upcoming=-1/required=90
2013-03-26 17:53:32 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-03-26 17:53:32 INFO Download: http://manifest.swtor.com/patch/asse....patchmanifest (159.153.92.50 )
2013-03-26 17:53:32 INFO Manifest Loaded: assets_swtor_main, current=108/upcoming=-1/required=109
2013-03-26 17:53:32 INFO ManifestState=Download: assets_swtor_main, current=108/upcoming=-1/required=109
2013-03-26 17:53:32 INFO Download: http://127.0.0.1:49847/app/download.solidconfig (127.0.0.1 )
2013-03-26 17:53:32 INFO Download: http://cdn-patch.swtor.com/patch/***...to109.solidpkg (199.93.45.126 )
2013-03-26 17:53:32 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...to109.solidpkg
2013-03-26 17:53:32 INFO Patching group: assets_swtor_main 108->109
2013-03-26 17:53:32 INFO Patching file: assets_swtor_main 108->109
2013-03-26 17:53:32 INFO Recognized assets_swtor_main version 109
2013-03-26 17:53:32 INFO Download: http://cdn-patch.swtor.com/patch/***...n_108to109.z01 (199.93.45.126 )
2013-03-26 17:53:32 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...to109.solidpkg
2013-03-26 17:53:53 INFO Download: http://cdn-patch.swtor.com/patch/***...n_108to109.zip (199.93.45.126 )
2013-03-26 17:53:53 INFO Download Complete: Complete: http://cdn-patch.swtor.com/patch/***...to109.solidpkg
2013-03-26 17:53:53 INFO ManifestState=Patch: assets_swtor_main, current=108/upcoming=-1/required=109
2013-03-26 17:54:19 ERROR Corrupt Source detected in C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\Assets/swtor_main_art_dynamic_chest_1.tor (http://manifest.swtor.com/patch/asse....patchmanifest) (e5)
2013-03-26 17:54:19 ERROR File info: size=522191060, created=7/16/2012 21:25:57, accessed=3/16/2013 0:53:36, written=3/20/2013 1:0:42
2013-03-26 17:54:20 INFO Patch Complete assets_swtor_main, current=108/upcoming=-1/required=109
2013-03-26 17:54:20 INFO General Patch manifest state error in retailclient_swtor (e209)
2013-03-26 17:54:20 INFO General Patch manifest state error in retailclient_swtor (e209)
2013-03-26 17:54:20 ERROR Fetch Manifest Failure: General Failure
2013-03-26 17:54:20 INFO Patching end
2013-03-26 17:54:20 ERROR ManifestComplete:retailclient_swtor/http://manifest.swtor.com/patch/retailclient_swtor.patchmanifest
2013-03-26 17:54:22 INFO Scanning and repairing... this could take 20 minutes or more.
2013-03-26 17:54:22 INFO Verifying retailclient_swtor:false
2013-03-26 17:54:23 INFO Verify completed scan 0
2013-03-26 17:54:23 INFO Verifying movies_de_de:false
2013-03-26 17:54:34 INFO Verify completed scan 1
2013-03-26 17:54:34 INFO Verifying assets_swtor_main:false
Ich krieg echt die Krise, und so Fett ist meine Leitung nicht jedes mal 20 GB zu nuckeln :-(
Mitglied der Republikanische Gilde "NOVA" (Server: Jar'Kai Sword)
http://www.novagilde.de/
Ingame Nick: Djunen

anlashokkerrigen's Avatar


anlashokkerrigen
03.26.2013 , 12:51 PM | #3
hört sich für mich in etwas nach meinem problem hier an:
http://www.swtor.com/de/community/sh...d.php?t=604539
seite 6 sollte es tun bei dir^^
oder versuch mal
Quote:
im englischen Forum gab jemand den Hinweis SWTOR über SWTOR Unleashed über die Funktion SWTOR Retail zu starten.
Und siehe da der Patch läuft durch.
sollten die lösungen bei dir funktionieren, hatt bioware ein riesen bugproblem in den patchdateien.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

wintics's Avatar


wintics
03.27.2013 , 12:56 AM | #4
Versuch ich nächstes mal, diesmal hat eine 1 stündige Rep geholfen *gruml*.....
Danke dir.

lg
Mitglied der Republikanische Gilde "NOVA" (Server: Jar'Kai Sword)
http://www.novagilde.de/
Ingame Nick: Djunen

anlashokkerrigen's Avatar


anlashokkerrigen
03.27.2013 , 02:54 AM | #5
das witzige ist das die suportdroiden hier immer die gleichen "lösungen" aufbieten die nicht funktionieren. die communitylösung mit der client_setting datei oder start mittels swtor unleashed auf retail auffallend oft die lösung bietet. könnten die droiden ja mal mit in die lösungen aufnehmen^^. und zwar ganz oben auf der liste.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

stahlratte's Avatar


stahlratte
03.27.2013 , 03:25 AM | #6
Quote: Originally Posted by anlashokkerrigen View Post
das witzige ist das die suportdroiden hier immer die gleichen "lösungen" aufbieten die nicht funktionieren. die communitylösung mit der client_setting datei oder start mittels swtor unleashed auf retail auffallend oft die lösung bietet. könnten die droiden ja mal mit in die lösungen aufnehmen^^. und zwar ganz oben auf der liste.
ich kann mir das ganze nur durch crc fehler erklären...merkwürdig allerdings: bei wow, rift oder lotro hatte ich beim patchen noch NIE probleme...
REGULATORS
Server: T3-M4 Imp - Main: Alvyn/Sniper - Twink: Keiri/Marodeur // History: WoW/Azshara/Ally: Alvyn/Paladin - HdRo/Vanyar: Jeserac/Kundi - Rift/Brutwacht/Skeptiker: Alvyn/Magier - TacticalOps 1.6-2.15: =TOC=SteelRat aka rostfrei.fl

FWSWBN's Avatar


FWSWBN
03.27.2013 , 05:44 AM | #7
Ich hatte hier noch nie Probleme mit dem Patchen.
Kann mir aber auch nicht erklären was ihr immer macht, denn wie geschrieben ich habe keine Probleme.

Ich starte den Launcher (als WIN 7 / 64 Bit User starte ich alle Anwendungen immer als Admin),
logge mich mit meinem Passwort ein,
gebe den Token ein und er lädt den Patch runter (nie irgendwelche Probleme aufgetaucht und ich spiele seit release ).

Vielleicht blockt Eure Firewall das Game oder Euer AntiVirus macht Probleme oder Ihr habt einfach zu wenig Rechte auf dem Computer.
Kann aber auch an der Verbindung liegen (WLan, gemeinsam genutzter Zugang)
Festplattenplatz zu wenig?
Virus auf dem Rechner (kann sein, muss aber nicht sein)

Es ist da sovieles was möglich ist um Fehler entstehen zu lassen.

Ich selbst habe in über einem Jahr gerade 3 Mal die Reparatur Funktion benutzt und das war eigentlich damals als alle Probleme hatten ins Spiel zu kommen (Telia Anbieter in England hatte Probleme).

Habe aber auch bei keinen anderen Spielen irgendwelche Probleme (EvE, Rift, AION, WoT usw..).
Wenn die Patchen müssen, dann patchen die auch ohne Probleme bei mir.

Es ist nicht immer die Schuld des Spiels, aber es ist ja leicht die Schuld auf dieses abzuwälzen (nicht ganz ernst gemeint dieser Satz, aber er enthält doch sehr viel Wahrheit )

anlashokkerrigen's Avatar


anlashokkerrigen
03.27.2013 , 07:57 AM | #8
ich hatte vor dem ersten gree event patch auch niemals probleme. aber mit diesem patch zerschoss es irgend eine datei bei mir. da auch andere ähnliche probleme hatten und haben. glaube ich nicht dass alle die probleme haben die du ansprichst. denn die lösungen dafür werden bei jedem problem das hier gepostet wird immer von den suportleuten als erstes vorgeschlagen. nur helfen diese "lösungen" in den seltesten fällen. du kommst jetzt mit den selben "anschuldugungen" wie dir gelben. selbst wenn wir schreiben dass wir diese lösungen schon selbst durchgefürht haben, kommen sie. oder Dx diag post oder oder..... aber seltsam nach bitte der gelben einen dxdiag oder settinglog zuposten, kommt nix mehr von den gelben. viele haben gleiche oder ähnliche probleme, aber die 2 lösungen, also die client_setting datei zu überprüfen und ggf die von unterlord zur verfügung gestellte datei zu übernehmen oder swtor unleashed zu nutzen klappt merkwürdigerweise bei vielen. aber die ursache soll immer eine der vermutungen sein die du genannt hast? und warum ist dann der user, also WIR dafür verantwortlich, bei jedem patch unsere firewalls,virenscanner, proxieinstellung und internetverbindungen ausschalten oder ändern? nur um dann vlt eine der 2 lösungen anzuwenden und TADAAAA funzt.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

FWSWBN's Avatar


FWSWBN
03.27.2013 , 12:52 PM | #9
@anlashokkerrigen
Bitte lerne mal Absätze einzuhalten, bei dem Geschreibsel bekommt man Augenkrebs

Ich habe Vorschläge gemacht, denn bei mir und bei hunderten von Freunden und Bekannten in meinen Gilden hat KEINER das Problem.

Aber...wer halt meint dass es immer am Spiel liegt, der sollte dann vielleicht auch direkt den Support anrufen und das Problem schildern.
Ich weiß aus meiner Jahrelangen Berufserfahrung das Ferndiagnosen nicht sehr einfach sind und das man nur Tips geben kann was es eventuell sein kann.
Wenn aber der DAU meint das sein Rechner ok ist und alle anderen eh keine Ahnung haben, dann bleibt mir einfach nur noch zu sagen: "Wer nicht will, der hat schon".

katrol's Avatar


katrol
03.27.2013 , 05:20 PM | #10
Quote: Originally Posted by FWSWBN View Post
@anlashokkerrigen
Bitte lerne mal Absätze einzuhalten, bei dem Geschreibsel bekommt man Augenkrebs

Ich habe Vorschläge gemacht, denn bei mir und bei hunderten von Freunden und Bekannten in meinen Gilden hat KEINER das Problem.

Aber...wer halt meint dass es immer am Spiel liegt, der sollte dann vielleicht auch direkt den Support anrufen und das Problem schildern.
Ich weiß aus meiner Jahrelangen Berufserfahrung das Ferndiagnosen nicht sehr einfach sind und das man nur Tips geben kann was es eventuell sein kann.
Wenn aber der DAU meint das sein Rechner ok ist und alle anderen eh keine Ahnung haben, dann bleibt mir einfach nur noch zu sagen: "Wer nicht will, der hat schon".
Wenn du schon andere zu einer besser lesbaren Aufteilung des Textes (z.B. Absätze) ermahnst, solltest du selbst mal auf deine Kommasetzung achten . Ansonsten das und dass sind nicht dasselbe. In der Mitte war's ja noch ok, aber zum Ende sind dir wohl die s s s ausgegangen.